Search:

Type: Posts; User: Hockster

Search: Search took 0.00 seconds.

  1. Replies
    30
    Views
    2,561

    Sadly that is typical of Asus support....

    Sadly that is typical of Asus support. Historically it's been atrocious.
  2. Anyone tested the 1201 yet? My C7H is back in the...

    Anyone tested the 1201 yet? My C7H is back in the box for now, I went back to an Intel setup.
  3. Replies
    30
    Views
    2,561

    I think it's just a ****ty design. It's unlikely...

    I think it's just a ****ty design. It's unlikely so many boards suffer from the same complaint due to bad Q&A.
  4. Replies
    30
    Views
    2,561

    Mine's no where near even that bright. My IO...

    Mine's no where near even that bright. My IO shield lighting is barely visible. They eye isn't bad, but with a 3 slot card can't see it anyway.
  5. Replies
    8
    Views
    1,484

    Weird, I've got a Maximus X Hero in a different...

    Weird, I've got a Maximus X Hero in a different system and that board is extremely bright.

    Okay, so I turned it all to white and shut off the bit of other case lighting and it is working. Holy...
  6. Replies
    8
    Views
    1,484

    Aura is installed but making any changes only...

    Aura is installed but making any changes only affects the lights that are already on. Plus the chipset lighting is extremely dim
  7. Replies
    8
    Views
    1,484

    Maximus XI Formula - no onboard lighting

    I've just build a new system using the Maximus XI Formula, but there's almost no lighting working. The chipset and rear IO panel have no illumination at all. There is some faint lighting on the SATA...
  8. I flashed back to the 1002 BIOS and my ram is...

    I flashed back to the 1002 BIOS and my ram is back in iCUE. So it's definitely an issue with the 1103 BIOS.
  9. 3.10.125 was released on the 4th. Everything...

    3.10.125 was released on the 4th. Everything worked as usual. I updated my BIOS on the 5th and that's when it broke for me.

    http://forum.corsair.com/v3/showthread.php?t=183145
  10. I was already on the latest version of iCUE when...

    I was already on the latest version of iCUE when upgrading the BIOS. It's the BIOS that broke it.
  11. I've got the same issue with the 1103 BIOS and my...

    I've got the same issue with the 1103 BIOS and my Vengeance Pro memory. Thankfully I'm not suffering the disconnecting USB issues.
Results 1 to 11 of 11