Search:

Type: Posts; User: kiwaczek

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    4,015

    Product Registration problem

    Hello all

    I just bought Asus 1080Ti, and when i try register it on the asus site ,,, i got a error information | this serial number is already in use" ..
    Could anybody help me out please ?
    ...
  2. Replies
    58
    Views
    31,711

    i just updated my BIOS to 1202 , and so far i...

    i just updated my BIOS to 1202 , and so far i think i back to 1102. New 1202 seems bugy for me, first of all vcore settings shows difference vs true voltage .
    I.e. in BIOs i have set 1.355 +0.005...
  3. does anybody have problem with SonicSuite...

    does anybody have problem with SonicSuite V2.2.1401.0 attached to new driver ? My give me a error "Sonic Suite does not support current audio device .."
  4. Replies
    7
    Views
    3,955

    M Hero new Bios 1001 Vcore buged

    Hello there
    I just tested new BIOS 1001 , and at least for me seems is big step back comparing to 9002 beta BIOS.
    First of all Vcore settings dont work at all, i mean whatever i set in Adaptive...
  5. i just instaled new beta BIOS 902 , and i must...

    i just instaled new beta BIOS 902 , and i must say finaly shows properly voltage , same as CPU-Z or HWinfo , so far working well for me , i just had to set LLC 6 to get CPu stable
  6. lightninhopkins did you safe erase (following...

    lightninhopkins did you safe erase (following guide )you'rs SM951 before try install from USB stick ?
    As i got same error when i have been try install windows 7 already formatted , safe erase...
  7. I use recommended by Asus adaptive voltage , for...

    I use recommended by Asus adaptive voltage , for me works fine
    im running stable 4.7 Ghz with settings
    CPU Core/Cache Voltage (1,200v)- Adaptive
    Additional CPU boost voltage -1.345v
    CPU Core...
  8. Replies
    37
    Views
    14,609

    a new BIOS 6.03 ? replaced 5.08 seems, to bad no...

    a new BIOS 6.03 ? replaced 5.08 seems, to bad no info about fixes
  9. Asus ROG Swift and windows 10 problem with brightness

    Hello there
    I have problem with changes in screen brightness on this monitor and Windows 10.
    Problem occur when i start PC, or after alt tab to desktop from any game. Even i set my own...
  10. How to boot windows from you m.2 SM 951 on Asus Maximuss VIII guide

    As many ppl (including me) has trouble with installing m.2 SSD on z170 motherboard i post short guide here, share it for everyone who need it .
    Bellow method i used to install Samsung SM 951 m.2...
  11. Replies
    118
    Views
    134,528

    Sticky: Could anybody give me a tip about SVID ? i mean...

    Could anybody give me a tip about SVID ? i mean when i oc shall i leave it enabled / auto or disable ?
    So far with SVID on auto core voltage jump to even 1,44 V ( i manualy set core v to adaptive...
Results 1 to 11 of 11