Search:

Type: Posts; User: NeeqOne

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    4,628

    I think you need to shut down the PC and pull out...

    I think you need to shut down the PC and pull out the power cable for a couple of seconds. Reconnect and power on as usual. AURA should work after this.
  2. Replies
    527
    Views
    207,519

    My Bluetooth is not working either. I have been...

    My Bluetooth is not working either. I have been exchanging emails with tech support to try and fix the issue but the problem still persist. I have updated BIOS, tried different drivers but nothing....
  3. Replies
    52
    Views
    37,520

    I did the same thing to fix the aura software not...

    I did the same thing to fix the aura software not working.

    However, some channels on my RGB LED strips still do not show the right color. For instance Green and Yellow show up as light blue and...
  4. My bluetooth is also not working. But with the...

    My bluetooth is also not working. But with the horror stories about ASUS RMA, I don't even want to dream of RMAing the MB.
  5. Replies
    52
    Views
    37,520

    I had a chat with support about this issue. The...

    I had a chat with support about this issue. The person was even trying to tell me to buy an ASUS video card for aura to work. It seems some of the support guys do not even know anything about their...
  6. Replies
    52
    Views
    37,520

    Are you talking about the mofset in the...

    Are you talking about the mofset in the controller on the rgb led strips?
  7. I have tested the rgb strips with another...

    I have tested the rgb strips with another controller, aquacomputer farbwerk usb and there are no problem with the strip. All channels are working.
  8. Rampage V Edition 10 Aura header displays only blue color on rgb LED strips

    I just completed my build and for some strange reasons, the aura header on my mobo only displays blue color when an rgb led strip is connected to it. I have tested the led strips on my aquacomputer...
  9. Replies
    52
    Views
    37,520

    my strip still displays blue color no matter. The...

    my strip still displays blue color no matter. The lighting on the mobo however, still works. I don't know if I should RMA the mobo to get this fixed.
  10. Replies
    52
    Views
    37,520

    Can you please provide a link to the ASUS Aura...

    Can you please provide a link to the ASUS Aura adapter?

    My RGB LED strip only displays blue color and nothing else when connected to the aura header.
  11. Replies
    23
    Views
    11,833

    I have the Windows 10 anniversary update and the...

    I have the Windows 10 anniversary update and the DAC is not working for me too. It is very annoying.
  12. Replies
    0
    Views
    2,448

    ROG Gladius mouse scroll wheel problem

    My ROG Gladius mouse has been acting very weird of late. When I scroll down, the page goes up rather and when I scroll up the vice versa hapeens. Is anyone experiencing this issue. Moreover, how do I...
  13. Replies
    7
    Views
    5,479

    I read the manual but it seems I do not have that...

    I read the manual but it seems I do not have that option. Strange

    53528
  14. Replies
    7
    Views
    5,479

    I have the samsung 950 Pro installed on my R5E...

    I have the samsung 950 Pro installed on my R5E but can't find anything about M2 in the bios. I am using the latest bios too. What am I missing?
  15. Replies
    83
    Views
    43,514

    I just flashed this bios and everything was...

    I just flashed this bios and everything was successful. However, it seems I cannot load my saved overclock profile from my USB stick. Any reasons for this? Thanks
Results 1 to 15 of 15