Search:

Type: Posts; User: moviearmada

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    2,265

    No luck at all. Tried to reset. And tried and...

    No luck at all. Tried to reset. And tried and tried.
    Will RMA this.
  2. Replies
    5
    Views
    2,265

    Triest wellfield

    Bump.

    Was really expecting more from a 250 euro board...
  3. Replies
    5
    Views
    2,265

    Hi, my specs are: CPU: 8320 CPU Board: Asus...

    Hi,

    my specs are:
    CPU: 8320 CPU
    Board: Asus Crosshair V Formula Z
    Memory: 32GB 8x4 Gskill Ripjaws X DDR3-1600MHz (F3-12800CL10D-16GBXL)
    GPU: RX 480 8GB Reference
    PSU: Corsair RM1000i
    SSD:...
  4. Replies
    5
    Views
    2,265

    Asus Crosshair V Formula Z ERROR 5D

    I am getting this 5d error and i can't seem to find it on manual.
    Can't boot into system.
    The ram led it's lit as it seems an error but i have replaced memory and nothing happens. I have also...
  5. Replies
    880
    Views
    717,057

    Thank you for this amazing post. I'm trying to...

    Thank you for this amazing post. I'm trying to get it to work but not easy and i'm not very experienced with hackintosh.
    I have messed up something here. Now I can only boot in 10.9.4 in safe mode...
  6. Replies
    880
    Views
    717,057

    I have just updated to 10.9.4 and installed the...

    I have just updated to 10.9.4 and installed the NVDA4all and i'm getting "GeForce Sensors waiting for accelerator". Also is there anyway to get the wireless working? no luck so far
  7. Replies
    880
    Views
    717,057

    I have everything working except the graphic...

    I have everything working except the graphic cards does not has hardware acceleration. My laptop is the asus g750jw with the HM87, 4700HQ and GTX 765m.

    Although the GTX 765m is recognized by the...
Results 1 to 7 of 7