Search:

Type: Posts; User: vsimone67

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. They posted new Bios on Monday, I agree it took a...

    They posted new Bios on Monday, I agree it took a long time. I applied the update yesterday and so far so good.
  2. I am able to run my G.SKILL TridentZ Series 64GB...

    I am able to run my G.SKILL TridentZ Series 64GB (F4-3200C14Q-64GTZ) at 3200 with no problem. I have been doing this since I built my rid over a year ago.
  3. Replies
    11
    Views
    7,789

    That is correct, the motherboard has 3 NVMe slots...

    That is correct, the motherboard has 3 NVMe slots that you can run RAID in. You need to go in the BIOS and turn NVMe raid on and build your array., There are several posts in this forum that...
  4. Replies
    8
    Views
    3,965

    I am running at 4Ghz and have my ram at 3200, I...

    I am running at 4Ghz and have my ram at 3200, I have 3 NVMe drives how many are you working with?
  5. Replies
    8
    Views
    3,965

    Changing to NUMA mode, changing to GEN 3 per the...

    Changing to NUMA mode, changing to GEN 3 per the video, and the latest BIOS has given me the speeds below which have been my best so far (Using 3 EVO 860 in RAID 0). THe first image is after both...
  6. Replies
    10
    Views
    4,448

    First where did you get the Hyper Card, every...

    First where did you get the Hyper Card, every time I try and get it Amazon or the like is sold out. Second, I saw a Linus Tech video where he had two NVMe on the M2 and two on the hyper card. The...
  7. Thread: X399 Issues

    by vsimone67
    Replies
    14
    Views
    6,441

    I have been waiting for ASUS to get back to me or...

    I have been waiting for ASUS to get back to me or a new driver update (crickets). In my testing a bought a cross over cable to eliminate the switch to see if that was the issue, I got the same error...
  8. Gaming Errors, Is is ThreadRipper Related

    I am getting a lot of crashes when I play COD WWII. I have not played this game on a Intel based PC just my ThreadRipper. I will get random crashes back to the desktop (no error message), I will...
  9. Are you running Hyper-V? If so there could be...

    Are you running Hyper-V? If so there could be some virtuals handing on shutdown (this has happened to me).
  10. Replies
    11
    Views
    7,789

    Make sure the NVMe is properly seated in the...

    Make sure the NVMe is properly seated in the slot. I have a 1080 in the PCI slot and 3 NVMe in RAID with no issues. The one that is not showing up move it to the slot that seems to be recognized...
  11. Replies
    31
    Views
    7,163

    A few people said the NVMe RAID option was not in...

    A few people said the NVMe RAID option was not in its original menu and they could not find it anywhere, that being said I am staying away from 0804 until someone finds where they put it or it comes...
  12. Replies
    31
    Views
    7,163

    Same here.

    Same here.
  13. Replies
    115
    Views
    76,797

    Sticky: Look in the first post there is the link there

    Look in the first post there is the link there
  14. Replies
    4
    Views
    973

    You can also pull the CMOS battery out for 15...

    You can also pull the CMOS battery out for 15 minutes. Try the online chat, https://www.asus.com/us/support/, then click enter service desk, then click transfer to agent
  15. Replies
    7
    Views
    2,125

    Did you install AI Suite III? That program...

    Did you install AI Suite III? That program causes a lot of performance issues.
  16. This might help

    I had posted a thread in this post how it took me 20+ minutes to install my ThreadRipper CPU on my build. It took all my strength (200 lbs) to get screw #2 to catch which was very unnerving. I...
  17. Replies
    2
    Views
    3,952

    The LED on the MB is related to Memory and the...

    The LED on the MB is related to Memory and the text message says POST ERROR. I bought two new sticks of RAM just to be sure (I can return them with no penalty) and tried them yesterday and I got...
  18. Replies
    2
    Views
    3,952

    Error on Post Code 55

    I built my X399 rig in August and it has been working perfectly, I just moved the internals to a new case and when I powered everything up to test I got a post code of 55. I contacted ASUS and they...
  19. I agree, I wish I had seen this before I spent 20...

    I agree, I wish I had seen this before I spent 20 minutes and having to expend all my strength on screw 2 to get my CPU installed. I watched other videos and knew about not torquing down any screw,...
  20. Replies
    9
    Views
    3,036

    I looked at the video, it seems your board has...

    I looked at the video, it seems your board has power because the lights came on, either your CPU is not seated properly or the board is broken and needs to be RMA'd.
  21. Replies
    9
    Views
    3,036

    Did you try and turn on the PC from the...

    Did you try and turn on the PC from the motherboard power button? It could be the connection to the power button of your case.
  22. I had this issue and had to apply a ton of...

    I had this issue and had to apply a ton of pressure to screw #2 (very unnerving) to get it to catch. I saw a video that someone turned the screws backwards until he heard a click then tightened them...
  23. I wonder if one of your NVMe drives failed, I am...

    I wonder if one of your NVMe drives failed, I am using 3 960 EVO's
  24. What BIOS version are you using? You should be...

    What BIOS version are you using? You should be using 0801 and did you enable NVMe RIAD on AMD PBS?
  25. Did you go to in the AMD PBS and turn NVMe RAID...

    Did you go to in the AMD PBS and turn NVMe RAID on?
Results 1 to 25 of 47
Page 1 of 2 1 2