Search:

Type: Posts; User: macmus

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds; generated 45766 minute(s) ago.

  1. Replies
    27
    Views
    1,314

    Asus rep contacted over the phone that they are...

    Asus rep contacted over the phone that they are aware of bug, won't be fixed untill sometime october
  2. Replies
    27
    Views
    1,314

    support was forcing me to RMA .. ****ing idiots.

    support was forcing me to RMA .. ****ing idiots.
  3. Same issue as jez with no RGB support on first...

    Same issue as jez with no RGB support on first DIMM slot.
    Gskill RGB SW behave the same.
  4. Replies
    27
    Views
    1,314

    could you link the tread .. ?

    could you link the tread .. ?
  5. Replies
    27
    Views
    1,314

    anyone with same issue ?

    anyone with same issue ?
  6. Replies
    27
    Views
    1,314

    why asus wants me to RMA the board? Which...

    why asus wants me to RMA the board?

    Which slots do not light up for you ? the furthers to the left ? 1 and 2?

    I tried to use RAM Trident Z SW but it also detects 3 DIMS slots... I think update...
  7. Replies
    27
    Views
    1,314

    Asus wants me to RMA the board points to HW...

    Asus wants me to RMA the board points to HW issue...
  8. Replies
    27
    Views
    1,314

    I see that when i move ram to slot on the next...

    I see that when i move ram to slot on the next two DIMMs on the left it detected again.

    What motherboard do you have?
  9. Asus Zenith II extreme alpha - RGB very flaky on

    I control over one DIMM slot with Armory Crate.
    It just stay as rainbow without possibility to change it.



    Does anyone have simiar problems ?
  10. Replies
    175
    Views
    74,808

    Can someone link me the latest version of this...

    Can someone link me the latest version of this stiupid SW ?
  11. after update one of mine RAM slots is not...

    after update one of mine RAM slots is not detected wtf?
  12. Replies
    27
    Views
    1,314

    I have already reinstalled the SW... that does...

    I have already reinstalled the SW... that does not count ?

    I have also deleted the file with same result.
  13. Replies
    27
    Views
    1,314

    RAM slot stuck on RGB rainbow only.

    After SW update on Armory Crate one of the RAM slots is stuck on RGB and does not change regardless of the settings.
    I have tried to rotate the ram but it seems it's a Motherboard issue, cause...
  14. Why this is ****ing not taken care of... Asus is...

    Why this is ****ing not taken care of... Asus is ridicukus.
  15. exactly this.. VRM temp sensor has faulty batch.....

    exactly this.. VRM temp sensor has faulty batch.. it happend to me already multiple time.. people are reporting this issue as well.

    only way to solve it is thru the RMA.
  16. looks like temps on 902 and Alpha are quite...

    looks like temps on 902 and Alpha are quite higher with same bios settings.. could be power consumption.. Voltage has increased ?
  17. same question from me .. i have no clue why they...

    same question from me .. i have no clue why they removed it from BIOS .. that is abysmal!.

    DPI is causing sometimes hard shutdowns on me, so I usually got over it by uninstalling it completely.
  18. Replies
    37
    Views
    5,862

    Same issues are propagated to Asus Zenith Extreme...

    Same issues are propagated to Asus Zenith Extreme II Alpha.. this bios of them needs a serious rework.
  19. Same issue in Z2Alpha now too. WTF Asus is...

    Same issue in Z2Alpha now too.

    WTF Asus is thinking..
  20. back is shared with PCIE, check on that ? does...

    back is shared with PCIE, check on that ?

    does it boot with no nvme drives?

    try to reset the bios.
  21. Hey asus what isyour take on this ? what happened...

    Hey asus what isyour take on this ? what happened ?
  22. New release product without support wtf?

    New release product without support wtf?
  23. Asus Zenith II Alpha TR40: No official support page with drivers ?

    Where did support go for ZIIA board ?
  24. injurer.. i think it's a bios bug.. I had...

    injurer.. i think it's a bios bug.. I had expansion card available under bios in ZAlpha X399 board!
    In fact i had all my fans connected to it and I did all FAN speed assignments there.

    It's not...
  25. Asus Zenith II TR40 : Fan Expanion Card detected in Windows but not in BIOS.

    I have both Zenith X399 Alpha and TRX40.
    In both cases I use expansion fan card.

    In case of X399 Fan card is detected properly in bios and OS, but in case of TRX40 it's only detected under OS.....
Results 1 to 25 of 77
Page 1 of 4 1 2 3 4