Search:

Type: Posts; User: Mich2Ga

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    18
    Views
    10,398

    Most of the MVE Bios are sticking. I see no fix...

    Most of the MVE Bios are sticking. I see no fix in the future....

    Sad that a nearly 400 dollar Mobo isn't getting the correct support
  2. Replies
    7
    Views
    4,653

    That was it, much better now. I enjoyed gaming so...

    That was it, much better now. I enjoyed gaming so much, that I slept in the computer chair..... I appreciate it much...
  3. Replies
    7
    Views
    4,653

    Okay, will do. Thank you for taking the time to...

    Okay, will do. Thank you for taking the time to help....
  4. Replies
    7
    Views
    4,653

    Yes I've done that. I have a 1.5 & 3TD HDD's. My...

    Yes I've done that. I have a 1.5 & 3TD HDD's. My SSD's are setup for default boot device. Also it shows the control i screen every time it boots up..
  5. Replies
    9
    Views
    25,540

    This looks great, can't wait to see non Ares...

    This looks great, can't wait to see non Ares skin...... Thanks
  6. Replies
    7
    Views
    4,653

    Raid 0 won't boot sometimes on a MVE

    I get the following message after a restart 90% of the time. Enabled Raid in UEFI, then set raid volume. Installed windows.. Every time I restart just about, I get the following message. Any help is...
  7. You can also try Bitspower Crystal Link....

    You can also try Bitspower Crystal Link....
  8. Replies
    142
    Views
    82,245

    I was wondering what was up. Thanks to OCN I...

    I was wondering what was up. Thanks to OCN I found out it wasn't USER error... I
    m just going to flashback to earlier UEFI Version.
  9. Replies
    20
    Views
    86,367

    This is very nice

    This is very nice
  10. Replies
    14
    Views
    10,556

    Another vote, I can't stand that goldish SLI. I...

    Another vote, I can't stand that goldish SLI. I even bought a Black EVGA Sli bridge. It's better, but not a R.O.G
  11. Really good read....

    Really good read....
  12. Replies
    104
    Views
    42,906

    3 or 4 pin fan connectors?

    3 or 4 pin fan connectors?
  13. Replies
    104
    Views
    42,906

    Are they connected to the pump or an controller?

    Are they connected to the pump or an controller?
  14. Replies
    104
    Views
    42,906

    The pump wasn't rampin up, nor was my fans. I...

    The pump wasn't rampin up, nor was my fans. I email Corsair, they quickly sent me an RMA #, Lable & it is off. Right now I'm just using the intel fan that came with the 2600

    5876

    5877
  15. Replies
    104
    Views
    42,906

    I will RMA it tomorrow. Thanks for everyone's...

    I will RMA it tomorrow. Thanks for everyone's help. It seems that the H100 isn't doing it's job
  16. Replies
    104
    Views
    42,906

    Well Mine doesn't when I plug them into the pump....

    Well Mine doesn't when I plug them into the pump. You must have four pin.
  17. Replies
    104
    Views
    42,906

    That's just fur the pump if you got 3 pin, but...

    That's just fur the pump if you got 3 pin, but they are supposed to ramp up if you got pwn fans. Corsair is shipping both with the unit.
  18. Replies
    104
    Views
    42,906

    Yes lights come on, but when I press them. No...

    Yes lights come on, but when I press them. No Difference in fan speed.
  19. Replies
    104
    Views
    42,906

    When I push the button on the pump, the lights...

    When I push the button on the pump, the lights change, but fans do nothing. Something is wrong with this cooler
  20. Replies
    104
    Views
    42,906

    The fans won't ramp up enough. The hoses I...

    The fans won't ramp up enough. The hoses I couldn't tell. Felt something, but it could've been vibration
  21. Replies
    104
    Views
    42,906

    Okay about to check hoses...

    Okay about to check hoses...
  22. Replies
    104
    Views
    42,906

    I'm going to RMA the Cooler to Corsair. I just...

    I'm going to RMA the Cooler to Corsair. I just read many that got the H100 & H80 with broken pumps.
  23. Replies
    104
    Views
    42,906

    It has nothing to do with the fans. These aren't...

    It has nothing to do with the fans. These aren't ramping up either...
  24. Replies
    104
    Views
    42,906

    Thanks Bro. Ima see if it was those fans, once...

    Thanks Bro. Ima see if it was those fans, once Memtest finishes
  25. Replies
    104
    Views
    42,906

    WOW, I clicked esc & Memtest restarted. OMG I was...

    WOW, I clicked esc & Memtest restarted. OMG I was halfway done with it...Lmao
Results 1 to 25 of 68
Page 1 of 3 1 2 3