Search:

Type: Posts; User: stewart_1

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    448

    Go to Administration>Feedback and complete a...

    Go to Administration>Feedback and complete a feedback form including de-bugging information. You can PM your email so I can then make sure the Network team can assess the log files and see if it is a...
  2. Sticky: If you are experiencing issues with the new...

    If you are experiencing issues with the new firmware rev, please use the feedback tool so that our Network team can be made aware of the issue. You can also PM me with your email address so that I...
  3. Sticky: Just tested the feedback tool. Appears to be...

    Just tested the feedback tool. Appears to be working fine right now.

    Re: 5GHz channel issue, I will report to the testing team. Is anyone else experiencing the same issue?
  4. Replies
    2
    Views
    426

    What is the refresh rate of the monitor? If it is...

    What is the refresh rate of the monitor? If it is set to 120Hz +, it really can require a high quality cable. Also, does the same issue happen with G-Sync / V-Sync on?
  5. Replies
    2
    Views
    411

    Thanks for the update jsarver.

    Thanks for the update jsarver.
  6. Replies
    47
    Views
    30,361

    We don't comment on forthcoming product launches,...

    We don't comment on forthcoming product launches, market arrival dates etc here on the forum guys. That's strictly a PR matter, i.e. something that usually gets communicated through our media or...
  7. Sticky: The official NL GT-AC5300 support page is now...

    The official NL GT-AC5300 support page is now hosting the latest official firmware version, which is 384.45149 (see link below). Possible the NL site was just a bit slow rolling out the update....
  8. Sticky: ROG Rapture GT-AC5300 - Firmware 3.0.0.4.384.45149 [report if any issues]

    New firmware (3.0.0.4.384.45149) just got released for the ROG Rapture GT-AC5300.
    ...
  9. Replies
    2
    Views
    748

    Can please describe the behavior you're seeing in...

    Can please describe the behavior you're seeing in more detail. e.g. Does this happen when under load (gaming for example)? Or just at random intervals, startup etc. Also can you confirm that the...
  10. Replies
    1
    Views
    444

    Sorry for belated reply. I checked with the team...

    Sorry for belated reply. I checked with the team responsible for this model and can confirm this is in fact a hardware fault. Please follow standard RMA process. PM me if you encounter any problems.
  11. Replies
    1
    Views
    402

    Currently, using the integrated navigation stick...

    Currently, using the integrated navigation stick on the rear is the only way to switch between inputs. Should be possible to do so using only the stick. Your comment is noted however. Thanks for the...
  12. Apologies for the delay with this. Our monitor...

    Apologies for the delay with this. Our monitor team has identified this as a manufacturing fault. Please contact your local ASUS service to arrange an RMA.
  13. Sorry for the delay guys. Still trying to find an...

    Sorry for the delay guys. Still trying to find an answer to this issue.
  14. Apologies for my misunderstanding. I'll try get...

    Apologies for my misunderstanding. I'll try get back to you with a solution...
  15. Replies
    5
    Views
    1,115

    Hmm... It seems a little odd that the problem...

    Hmm... It seems a little odd that the problem emerged after updating Windows. Is your Vega card overclocked at all? Worth checking for high temps I guess... the new drivers and OS update could have...
  16. Replies
    4
    Views
    404

    Another thought... if the USB stick has a small...

    Another thought... if the USB stick has a small read / write led, it should be possible to see the USB stick become active during the boot sequence. That would confirm the diagnosis.
  17. Replies
    4
    Views
    404

    I think Scone hit the nail on the head. Really...

    I think Scone hit the nail on the head. Really sounds like your motherboard is still trying to attempt to boot from USB, despite being removed from the Boot order. I would check BIOS settings again...
  18. Looks like you have accidentally entered 'Factory...

    Looks like you have accidentally entered 'Factory Mode'. To return to normal OSD mode, please deselect both 'Factory Mode' and 'Burn In Pattern' fields. PM me if the problem persists. Thanks.
  19. Replies
    5
    Views
    935

    Sorry to hear you are having issues. Have you...

    Sorry to hear you are having issues. Have you tried switching the DisplayPort cable? Some are more reliable and stable than others.
  20. Replies
    4
    Views
    602

    Great to hear the issue is now resolved...

    Great to hear the issue is now resolved...
  21. Replies
    2
    Views
    1,519

    After talking to Nvidia we can confirm that the...

    After talking to Nvidia we can confirm that the turbo button feature is no longer supported when using GeForce drivers beyond version 391.35. We will continue to work with Nvidia to try and resolve...
  22. Replies
    4
    Views
    602

    Have you tried replacing the DP cable? Not all DP...

    Have you tried replacing the DP cable? Not all DP cables are equal I'm afraid.
  23. Replies
    2
    Views
    1,352

    Confirmed. All PG279Q monitors ship with the...

    Confirmed. All PG279Q monitors ship with the latest firmware installed.
  24. Replies
    2
    Views
    1,519

    Forwarded this to the relevant folks. Thanks for...

    Forwarded this to the relevant folks. Thanks for bringing it to our attention.
  25. Replies
    2
    Views
    710

    Thanks for sharing...

    Thanks for sharing...
Results 1 to 25 of 73
Page 1 of 3 1 2 3