Search:

Type: Posts; User: JuSiZ1

Page 2 of 4 1 2 3 4

Search: Search took 0.00 seconds; generated 46320 minute(s) ago.

  1. I have exactly same problem on R5E10 intel xhci...

    I have exactly same problem on R5E10 intel xhci won't work only backpanel usb3.1 work correctly. Is there any Fix?
  2. Replies
    5
    Views
    2,197

    Are you installed hifi dac drivers from asus...

    Are you installed hifi dac drivers from asus drivers page? It won't regonize before drivers is installed.
  3. Replies
    15
    Views
    4,389

    Ok! Theres proof...working on my really old acer...

    Ok! Theres proof...working on my really old acer laptop win 7 32bit. I use 12v 4A powersupply.
  4. I think those gpu temp sensor is somewhere on...

    I think those gpu temp sensor is somewhere on mobo and not read it from gpu
  5. Replies
    15
    Views
    4,389

    Yes it shows in devicemanager and i installed...

    Yes it shows in devicemanager and i installed only those supreme hifi drivers from r5e10 download page. I don't try this on other platforms but i post here when i have time to test it.

    Edit....
  6. Replies
    15
    Views
    4,389

    Yes you can.

    Yes you can.
  7. Thread: AI Suite issues

    by JuSiZ1
    Replies
    44
    Views
    33,290

    This happen to me too! Got things back with...

    This happen to me too! Got things back with windows installation usb media without reinstall anything. Boot from usb installation media and make restorepoint. Those aisuite 3 beta works with my r5e10...
  8. Replies
    2
    Views
    816

    Stick 32gb kit g.skill tridentz 3200mhz cl14

    Stick 32gb kit g.skill tridentz 3200mhz cl14
  9. First update bios then comes meltdownupate and...

    First update bios then comes meltdownupate and then uninstall aisuite run aisuite 3 cleaner and install aisuite 3 beta... sorry my bad english! :cool:

    Edit. I have bios updated allready before...
  10. Works me on r5e10 with latest uefi and meltdown...

    Works me on r5e10 with latest uefi and meltdown update.
  11. Right click -> properties

    Right click -> properties
  12. Download .zip -> right click-properties-> enable...

    Download .zip -> right click-properties-> enable shield or what is in english on right bottom corner.-> exctract zip -> then install it.
  13. Ai suite effects only in os. You must set your...

    Ai suite effects only in os. You must set your fans in bios.

    This beta works for me on R5E10.
  14. Thread: AI Suite issues

    by JuSiZ1
    Replies
    44
    Views
    33,290

    YEP!! Meltdown update just kill Aisuite!!!!!!!

    YEP!! Meltdown update just kill Aisuite!!!!!!!
  15. Replies
    692
    Views
    259,504

    Post if Aisuite doesn't work after meltdown...

    Post if Aisuite doesn't work after meltdown update!!!!!???? ASUS Please FIX THIS!!!!!!!!!!
  16. Replies
    3
    Views
    4,196

    @raja@asus ???

    @raja@asus ???
  17. Replies
    3
    Views
    4,196

    This and meltdown update broke aisuite on...

    This and meltdown update broke aisuite on R5E10!!! Please fix this!!!!
  18. same problem and works on r5e10

    same problem and works on r5e10
  19. Try lower cache overclock. Those 3000mhz hynix...

    Try lower cache overclock. Those 3000mhz hynix kits are bad to get stable.
  20. Replies
    15
    Views
    4,004

    Can be yours cpu's imc can't handle this much ram.

    Can be yours cpu's imc can't handle this much ram.
  21. I have those red ones and theres x99 not in qvl...

    I have those red ones and theres x99 not in qvl but i think its same rams and works perfect to me.

    https://www.gskill.com/en/product/f4-3200c14q-32gtz
  22. Replies
    62
    Views
    32,211

    Ok, same here! :cool:

    Ok, same here! :cool:
  23. Replies
    62
    Views
    32,211

    Do you run 100strap?

    Do you run 100strap?
  24. Replies
    62
    Views
    32,211

    I think its not bios issue. I have before same...

    I think its not bios issue. I have before same ram kit as you and newer get it stable as expected. Now i have tridentz 4x8gb 3200mhz cl14 samsung b-die kit and its more stable and run lower latencies...
  25. Replies
    5
    Views
    1,781

    Increase systemagentvoltage to get memory stable....

    Increase systemagentvoltage to get memory stable.

    I allways use latest bios.
Results 26 to 50 of 88
Page 2 of 4 1 2 3 4