Search:

Type: Posts; User: RickSinGA

Page 4 of 8 1 2 3 4 5 6 7

Search: Search took 0.01 seconds; generated 47685 minute(s) ago.

  1. Damn, wish I had seen the Profile save feature...

    Damn, wish I had seen the Profile save feature before now!

    Tried IntelExtreme64XTU and Aida64 just now, high of 67'c so all is good.

    Likely reloading the UEFI is a waste so I think I will try...
  2. Thanks guys, well the 8 hour test at 4.9@1.277v...

    Thanks guys, well the 8 hour test at 4.9@1.277v on RealBench went without a hitch at a max of 68'c. It did produce more than a page full of the "Result Hash Stack!"'s. I am still curious as to what...
  3. I didn't want to hear that SoA.

    I didn't want to hear that SoA.
  4. Yeah, I saw that at the time and thought to...

    Yeah, I saw that at the time and thought to myself that mine was at least as good.

    But that's the thing Nate, before my BIOS brain-fart I was stable in anything at 4.9@1.27 all day long. You...
  5. Tried manual at 1.272 and Prime watchdog-ed after...

    Tried manual at 1.272 and Prime watchdog-ed after 15 minutes.

    Trying XMP Profile #2 and bumped the voltage to 1.277. Back to RealBench for an 8 Hour swing.

    I don't have much faith after having...
  6. Yes, 4.9@1.27; but............ I set it up to...

    Yes, 4.9@1.27; but............

    I set it up to run for 4hours and it crashed with Watchdog at about 3 hours and 12 of the Hash Stacks.

    I wonder if somehow the XMP isn't good anymore?

    I will...
  7. I didn't change anything and reran RealBench for...

    I didn't change anything and reran RealBench for an hour, no defaults but it did produce 6 "Result Hash Match!" Temps good at 67'c max.

    Will try running it for 4 hours.

    Rick S.
  8. Yes i am absolutely sure about the BIOS version. ...

    Yes i am absolutely sure about the BIOS version. I went thru the ASUS update site and downloaded all of the updated drivers etc after install the components.

    BTW, RealBench just stopped 8 minutes...
  9. I restarted RealBench at about 10 minutes in...

    I restarted RealBench at about 10 minutes in after that fist message. It ran the full 15 minutes this time and I got the same message at about 8 or 9 minutes but otherwise finished without incident....
  10. At seven minutes in I get a "Result Hash Match!",...

    At seven minutes in I get a "Result Hash Match!", but it is still going; max 67'c so far.

    I do get your point that if RealBench runs fine then I should be okay. My curiosity is that I could run...
  11. Okay, gone to test.

    Okay, gone to test.
  12. I did have to reload the BIOS using the USB/DOS...

    I did have to reload the BIOS using the USB/DOS option after locking myself out of the UEFI. It completely wiped out all of my profiles, but no, I have not cleared the CMOS to the best of my...
  13. I agree that it should run longer and that is...

    I agree that it should run longer and that is what I have done in the past.

    Here's the strange thing; this system ran for over a month at 4.9@1.27v. Both normally and with Prime95, OCCT,...
  14. I did an hour and a half on Prime95 using 1.267...

    I did an hour and a half on Prime95 using 1.267 for the 4.8 before stopping; haven't tried a lower Vcore yet but if memory serves I was a good bit below that before my brain-fart.

    4.9 Watch_Dog...
  15. Well, problem 1: I cannot get back to a stable...

    Well, problem 1: I cannot get back to a stable 4.9 with the settings I remember changing? 4.8 all day long but BSOD at 4.9 within 30 minutes on Prime95.

    I suspect there were a few other things...
  16. Okay, have reloaded BIOS and was able to get into...

    Okay, have reloaded BIOS and was able to get into the UEFI. Lost all of my Profiles, but they were very basic all the way up to 4.9GHz.

    I do have it at 4.9GHz now, running benchmarks to be sure...
  17. Will do, thanks

    Will do, thanks
  18. Got it, off to Wally World to get a new USB drive.

    Got it, off to Wally World to get a new USB drive.
  19. Good idea, thanks. I will have to study that,...

    Good idea, thanks.

    I will have to study that, I have never done a USB boot.

    Thick S.
  20. Should I start a new thread?

    Should I start a new thread?
  21. Disco'ed the CDROM; error code 99.

    Disco'ed the CDROM; error code 99.
  22. Tried to reboot again w/o pressing the Del key. ...

    Tried to reboot again w/o pressing the Del key. Quickly passed thru splash screen and now have a blank black screen. Code SE now.
  23. Disco'ed all 4 SSD's and 1 HDD. Repowered and...

    Disco'ed all 4 SSD's and 1 HDD. Repowered and attempted to boot.

    Tried DEL key at splash screen, now looking at a blank black screen with code A2.

    Rick S.
  24. I cannot get into the BIOS? I am sitting here...

    I cannot get into the BIOS?

    I am sitting here looking at the frozen Republic of Gamers splash screen with the options to enter the UEFI at the bottom but nothing happens!

    Help
    Rick S.
  25. Thanks SoA, your suggestion may prove me well...

    Thanks SoA, your suggestion may prove me well but.... when I didn't get any quick response I went into the BIOS a little while ago, changed to Offset Mode, and now I can't get back into the BIOS?
    ...
Results 76 to 100 of 198
Page 4 of 8 1 2 3 4 5 6 7