Search:

Type: Posts; User: chevell65

Page 1 of 15 1 2 3 4

Search: Search took 0.01 seconds.

  1. Have you tried shutting down PC, bleed power with...

    Have you tried shutting down PC, bleed power with on button, unplug from wall for awhile then boot up and see if anything changes.

    Z270E had similar Bluetooth WiFi issues which could only be...
  2. The version shown in device manager is different...

    The version shown in device manager is different than one they show in bios. In device manager, under 'system devices' then to 'intel Managment Engine Interface' I'm showing 11.7.0.1045 dated...
  3. You should be able to turn off the onboard GPU...

    You should be able to turn off the onboard GPU under Advanced tab/ System Agent Configuration/ Graphics Configuration.
  4. If you have a spare power supply that may be...

    If you have a spare power supply that may be worth a try.
  5. These...

    These are the ones that worked to fix all issues with my 4790K on Z97 but many other chip sets are on the list. The versions on the Asus site were FLAT OUT incorrect and never worked properly.
  6. I'm still running the 4790K on my old Z97 system....

    I'm still running the 4790K on my old Z97 system.

    The only issues I had were related to not having the correct Intel MEI firmware which caused quite a few issues such as random reboots and...
  7. RAM 16.0GB Dual-Channel Unknown @ 1071MHz...

    RAM 16.0GB Dual-Channel Unknown @ 1071MHz (15-15-15-36)

    You need to use memory that's been tested for compatibility with your board.
  8. AI Suite 2 is years out of date bro.

    AI Suite 2 is years out of date bro.
  9. 1903 is still in test phase. Many glitches are...

    1903 is still in test phase. Many glitches are reported at this point. I'd wait until fall for the bugs to be worked out.
  10. Replies
    4
    Views
    354

    Usually shows up if you enable Intel GPU in bios.

    Usually shows up if you enable Intel GPU in bios.
  11. Replies
    60
    Views
    3,928

    It's the constant Windows updates that are...

    It's the constant Windows updates that are changing things in the OS. The drivers were likely working fine on previous versions. Every time Windows updates with a new build we end up with these types...
  12. Replies
    4
    Views
    341

    Yep that is the best plan of attack for now. ...

    Yep that is the best plan of attack for now.

    I've also had very similar booting problems with older wireless AC PCI devices, even ones made by Asus.
  13. Replies
    4
    Views
    341

    Using certain older HDD's with these newer chip...

    Using certain older HDD's with these newer chip sets will cause these types of problems. I've had the same issues when trying to use ANY older hardware with these Z370 systems.
  14. Replies
    6
    Views
    339

    With the latest Windows updates there are issues...

    With the latest Windows updates there are issues with 'fast start up'. When machines are turned off they will turn right back on again after a minute or two. This may be a similar issue from what you...
  15. I might be inclined to try those GPUs in another...

    I might be inclined to try those GPUs in another board to see if they really are burned up or not. I've had similar problem with an older Core2Quad system and PCI slots that would randomly stop...
  16. Replies
    7
    Views
    329

    Turning off Windows fast start up will fix this...

    Turning off Windows fast start up will fix this issue. Fast start up is really another type of sleep mode, not a true shut down with this enabled, something was telling it to wake up after the last...
  17. Replies
    15
    Views
    1,528

    I've seen the same issues when trying to run...

    I've seen the same issues when trying to run older PCI WiFi 'Asus', older HDD's will cause this as well, now we can add certain Optical drives to this list, short circuit or just too old, that will...
  18. Are you certain that Windows is installed as...

    Are you certain that Windows is installed as UEFI? The install has to be done via UEFI.

    Once you are certain of that you need to check that CSM is disabled or maybe try the Auto setting for CSM. ...
  19. Replies
    1
    Views
    276

    You should load default settings in bios then do...

    You should load default settings in bios then do a couple of restarts and see if the intel NIC shows up after that.
  20. Best you can do with that board using a 2x8 kit-...

    Best you can do with that board using a 2x8 kit- GSkill RGB is 4133Mhz latency 17's. https://www.gskill.com/en/product/f4-4133c17d-16gtzr
    No body ever checks the QVL but's it's right there. GSkill...
  21. I'd suspect an issue with the cooling system,...

    I'd suspect an issue with the cooling system, maybe the pump or maybe a CPU thermal interface issue because you shouldn't be getting that hot with such low Vcore. The Reboot issue is probably related...
  22. Have you tried using the Samsung NVMe drivers for...

    Have you tried using the Samsung NVMe drivers for 970 Evo instead of the Windows version?

    https://www.samsung.com/semiconductor/minisite/ssd/product/consumer/970pro/
  23. I was questioning the need for new drivers when...

    I was questioning the need for new drivers when the old ones work just fine.

    I guess we can hope for some improvements from these new drivers but I can't think of what those improvement might be.
  24. I wouldn't be so sure on Z97, the last Windows...

    I wouldn't be so sure on Z97, the last Windows version 1803 made my Z97 machine vanish from my network and I could not make it show up no matter what I did.
  25. Replies
    20
    Views
    4,820

    Strange problem indeed. My Z370-H board has no...

    Strange problem indeed. My Z370-H board has no issues with XMP 3600Mhz no matter which bios version I'm using.

    At least Asus seems to be addressing these issues with updated bios.
Results 1 to 25 of 371
Page 1 of 15 1 2 3 4