Search:

Type: Posts; User: capitaltpt

Search: Search took 0.00 seconds.

  1. Thread: Bios 0804

    by capitaltpt
    Replies
    4
    Views
    1,592

    Out of curiosity, do you have anything in PCI-E 4...

    Out of curiosity, do you have anything in PCI-E 4 at the moment? If yes, does the PCI stay at 8x if the device is removed before switching it?
  2. Replies
    19
    Views
    11,248

    For what it's worth, I did fill out a bug report...

    For what it's worth, I did fill out a bug report for the x4/x8 issue. We'll see if it gets addressed when (if?) we get a new BIOS.
  3. Replies
    182
    Views
    42,145

    Sticky: Addressable LED strips need to have individual...

    Addressable LED strips need to have individual LED color selections in static mode.
  4. It would be nice to do more than just a gradient...

    It would be nice to do more than just a gradient as well. Ideally, I'd like to be able to turn off specific LEDs on the strip to even out the lighting in my case. I'd like it work the same way the...
  5. I've had a problem with every AURA version to...

    I've had a problem with every AURA version to date when it comes to addressable LED strips. I'm using CableMod Addressable strips plugged into the addressable header on my Zenith Extreme, but Aura...
  6. Replies
    16
    Views
    4,809

    Well, I managed to get my OLED to come back on. ...

    Well, I managed to get my OLED to come back on.
    1. Uninstalled Aura, Live Dash, and AISuite
    2. Rebooted
    3. Ran AI3Cleaner
    4.Rebooted
    5. Ran Aura Cleaner
    6. Rebooted
    7. Installed Aura 1.05.25...
  7. Replies
    2
    Views
    1,172

    You may also have a bad CPU. Changing one or the...

    You may also have a bad CPU. Changing one or the other should tell you which.
  8. Try installing AI Suite. My understanding is...

    Try installing AI Suite. My understanding is that the OLED pulls info from the application.
  9. Replies
    16
    Views
    4,809

    To clarify, are you referring to the OLED or the...

    To clarify, are you referring to the OLED or the addressable LED strip in Aura?
  10. At least yours lights up :p What BIOS are you...

    At least yours lights up :p

    What BIOS are you on? Do you have AI Suite installed?
  11. Replies
    19
    Views
    11,248

    Caknuckles, Can you confirm if you can change...

    Caknuckles, Can you confirm if you can change PCI-E 4 from 4x to 8x in the BIOS and have it stick?
  12. Replies
    16
    Views
    4,809

    And this is the kind of useless response ASUS...

    And this is the kind of useless response ASUS gives on the issue:

    Me: When attaching a Cable Mod Addressable RGB strip to the the Addressable LED header, the only option I'm given in the ASUS...
  13. Replies
    16
    Views
    4,809

    I can confirm that a fresh install of windows...

    I can confirm that a fresh install of windows does not fix the issue. At least on 801
  14. Replies
    9
    Views
    5,243

    Calle autopro

    Well that's a let down. Especially since they included it in other ASUS monoblocks. Guess I'll stick with the XSPC block I just bought then. I also decided to take a risk and bought the...
  15. Replies
    16
    Views
    4,809

    I'll take a look at it before I put my loop...

    I'll take a look at it before I put my loop together. I should mention it did work initially when I first got the board, then stopped working. Then working again after a re-install with BIOS 603. ...
  16. Replies
    16
    Views
    4,809

    OLED and AURA issues

    I seem to have an issue with the onboard OLED not working and not being able to control addressable strips in AURA.

    OLED - Does not come on at all. Have cleared CMOS, re-installed windows. Tried...
  17. Replies
    19
    Views
    11,248

    Good to know you got it working. I discovered in...

    Good to know you got it working. I discovered in the BIOS that my PCI-4 port was set to 4x as well. When trying to switch to 8x, it seemed to try to reboot several times and then switched back to...
  18. Replies
    19
    Views
    11,248

    Here's what I get in the slot under the heatsink....

    Here's what I get in the slot under the heatsink.

    68369
    68370
  19. Replies
    19
    Views
    11,248

    I have mine connected on the board under the...

    I have mine connected on the board under the heatsink. I'll run some benchmarks when I get home. Have you tried re-downloading and re-flashing the BIOS?
  20. Replies
    19
    Views
    11,248

    That's odd because U.2 should be disabled by...

    That's odd because U.2 should be disabled by default. Which BIOS are you running? Have you tried clearing CMOS?
  21. Replies
    9
    Views
    5,243

    Does the BIOS or AI Suite allow you to adjust the...

    Does the BIOS or AI Suite allow you to adjust the calculation or will it just give the RPM output?
  22. Replies
    9
    Views
    5,243

    It's my understanding that Bitspower's monoblock...

    It's my understanding that Bitspower's monoblock will if and when it's released. I may just wait for that since nobody seems to know what flow sensors work with this board.
  23. Replies
    19
    Views
    11,248

    The manual is actually a little confusing because...

    The manual is actually a little confusing because it calls the onboard AND DIMM2 M.2 sockets M.2_1, however I believe only the onboard one (under the heatsink) shares bandwidth with the U.2. ...
  24. Replies
    9
    Views
    5,243

    The Barrow looks nice, but I've heard it's loud...

    The Barrow looks nice, but I've heard it's loud and restricts flow. Also, correct me if I'm wrong, but doesn't it just give an RPM readout? I'm looking for something that can provide actual flow...
  25. Replies
    9
    Views
    5,243

    Flow Sensor and Temp Sensors

    I'm looking at a flow sensor that can work directly with the headers on the motherboard. Does anybody know if the AquaComputer High Flow sensor will work with the zenith? If not, does anybody know...
Results 1 to 25 of 25