Search:

Type: Posts; User: BrutalAttis

Search: Search took 0.00 seconds.

  1. Replies
    19
    Views
    7,418

    I may be totally off and I don’t have the same...

    I may be totally off and I don’t have the same M.2 as you. But the only issue I had when I did my M.2 build was USB related. Certain old unsupported USB devices resulted in some very weird errors...
  2. Sorry I cant advise regrading a USB-HUB but I do...

    Sorry I cant advise regrading a USB-HUB but I do recall reading someone else resolved their issues using a hub. But personally cant say that works.
  3. I've had similar issues mostly with CH products...

    I've had similar issues mostly with CH products flight pedals (drove me crazy when I first encounter it, made no sense at the time)... I popped in a StarTech.com 4 Port PCI Express card and plugged...
  4. Sticky: My comment was meant for Avenger411 :)

    My comment was meant for Avenger411 :)
  5. Sticky: Nice looking case, mine is all red .. with this...

    Nice looking case, mine is all red .. with this white/blue looks great!
  6. Replies
    12
    Views
    5,897

    I've had a similar issue where I got a random...

    I've had a similar issue where I got a random freeze at win logo, turned out to be my USB CH Product pedals. I am not sure if more recent BIOS updates fixed that, but it not a bad idea to make sure...
  7. I'm starting to feel quite Jaded regrading SLI. ...

    I'm starting to feel quite Jaded regrading SLI. I got Far Cry 4 the weekend figuring most of these issue had been resolved, but SLI is a mess. I waited a couple months before getting the new Dragon...
  8. Sticky: Some nice space you have in that case Hopper64,...

    Some nice space you have in that case Hopper64, nice clean build.
  9. Replies
    17
    Views
    11,944

    I can't exactly comment regarding your SM951, I...

    I can't exactly comment regarding your SM951, I went with Plextor M6e Series 512GB M.2 PCIe SSD (PX-G512M6e).

    Moving from my previous system using a SSD to a M.2 has been a shocking pleasant...
  10. Replies
    4
    Views
    3,592

    I can't offer advice as to whats wrong with...

    I can't offer advice as to whats wrong with yours. But what I can say is I use a G19 with the same motherboard under win 8.1 without any issues. After installing Win 8.1 I just downloaded all the...
  11. Replies
    15
    Views
    7,236

    Not sure it helps, but I've had strange...

    Not sure it helps, but I've had strange boot/post/random-q-codes issues initially and tracked it down to my USB CH Products flight peddles. Once I unplugged those all my slow boot/random Q-codes...
  12. Just wanted to thank you guys for all the advice....

    Just wanted to thank you guys for all the advice.

    This weekend and finally got around to working the issue. Since I had my case open, I just plugged in both plugs, and got to overclocking. I...
  13. I had similar issues, my problem was my CH...

    I had similar issues, my problem was my CH Products Pedals. It was starting to drive me crazy as my issue was intermittent and only at POST/BOOT. On the upside I did discover these excellent...
  14. Awesome, my 8-pin splits into two 4-pins. Thanks...

    Awesome, my 8-pin splits into two 4-pins. Thanks all. In my defense it's really not obvious :)
  15. Thanks all, As I said I do want to start...

    Thanks all,

    As I said I do want to start overclocking, so I want to resolve my 4-pin mystery.

    You guys maybe right, I'll check tonight again if there are extra 8-pin cables. I could have...
  16. Do I really have to use both the EATX12V_2 plug (4-pin) and EX_PLUG (Molex)?

    Great forums btw, been reading and resolving my own issues but had a question I hope to find help with.

    Recently built x99/5930K/M.2 and been absolutely loving it, the M.2 is a crazy good concept....
Results 1 to 16 of 16