Search:

Type: Posts; User: Gofran

Page 1 of 13 1 2 3 4

Search: Search took 0.01 seconds; generated 7 minute(s) ago.

  1. Replies
    17
    Views
    428

    Have you find an sulotion ? For me its happens...

    Have you find an sulotion ? For me its happens like once a week i think it has to do oled or on motherboard or aio because it also freeze when i put one of the on hw monitor
  2. check also if you have...

    check also if you have https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads installed both x86 and x64 bit version
  3. Go to C:\ProgramData\ASUS\ArmourySDK and delete...

    Go to C:\ProgramData\ASUS\ArmourySDK and delete everything in it

    then go to C:\Program Files (x86)\LightingService
    look for lastprofile and also delete that

    clean recyclebin then do

    go...
  4. Sticky: what is it trying to update ?

    what is it trying to update ?
  5. Sticky: Down left corner update needed i see red dot...

    Down left corner update needed i see red dot usualy means update and disable fastboot in windows setting and bios
  6. Sticky: for some of you where armoury does not show...

    for some of you where armoury does not show devices install Visual Studio 2015, 2017 en 2019
    Download Microsoft Visual C++ and install both then try again i have found sombody with this issue where...
  7. Sticky: i know i have tried everything in windows setting...

    i know i have tried everything in windows setting what was causing the issue in the end only thing that was working by disabling defender so i am no 100 expert on stuff there is a why i thought...
  8. Sticky: i had the same issue as yours for me its windows...

    i had the same issue as yours for me its windows defender anti virus what is causing the i disabled i never needed any way and armoury crate is very fast now than before but if you want disable it...
  9. Sticky: because this is for the ones that rgb lights...

    because this is for the ones that rgb lights presets not saving

    did you go also to gpedit.msc and if this is also still in your task manager it means that its still on defender

    86200

    if...
  10. Sticky: so after a lot of testing its has to do with...

    so after a lot of testing its has to do with windows defender i disabled it all lighting was working fine

    then enabled it back again and al lights where issue keeps going on default mode i am...
  11. Sticky: SO i have tried somthing and dont know if it will...

    SO i have tried somthing and dont know if it will work for every one so everything i say i am not responsible of your system but oled issue is still there it get stuck on default or a preset but for...
  12. Replies
    23
    Views
    4,195

    i get this Error 619: Update of partition between...

    i get this Error 619: Update of partition between engineering build vs regular build is not allowed.
  13. Replies
    1
    Views
    55

    i want to use a double clips and i need the...

    i want to use a double clips and i need the dimensions
  14. Replies
    1
    Views
    55

    ryuo 240 tube size mm

    Hello

    ryuo 240 what is the tube size mm
  15. Replies
    39
    Views
    11,001

    Same issue i rolled back works ok now

    Same issue i rolled back works ok now
  16. Weird thing when choosing a preset you can click...

    Weird thing when choosing a preset you can click once on the preset than it register it but now if you click on a preset and then click again it repres it again like its not willing to save it
  17. I have an issue that the sync is not saving every...

    I have an issue that the sync is not saving every reboot or boot up it goes back for to music partymode what can i do is there a file that needs to be deleted like .xml
  18. did you try connect both wirelless and usb then...

    did you try connect both wirelless and usb then update
  19. i have this issue also galdius II Wireless error...

    i have this issue also galdius II Wireless error code 12

    restart several times
    and full shutdown not working even changing cables and uninstalled drivers throug device manager same issue
  20. did you install these Chipset Version...

    did you install these Chipset
    Version 1952.14.0.1470
    2020/05/11152.42 MBytes
    Intel(R) Management Engine Interface V1952.14.0.1470 for Windows 10 64-bit.(WHQL)

    DOWNLOAD
    Version 10.1.18263.8193...
  21. Thread: Asus Z490 stuff

    by Gofran
    Replies
    316
    Views
    42,250

    Alright thanks :)

    Alright thanks :)
  22. Thread: Asus Z490 stuff

    by Gofran
    Replies
    316
    Views
    42,250

    Should i stay with default bios and not update...

    Should i stay with default bios and not update then to 607 i have not turn on the pc yet so what is the advice no updat and wait or issue is worse in default bios
  23. Replies
    2
    Views
    307

    How did you reflash the receiver i have this...

    How did you reflash the receiver i have this issue also
  24. Replies
    3
    Views
    235

    Thank you for answering if seen that the only...

    Thank you for answering if seen that the only thing is what is - does it mean same as above x16 so yes it can run x16 or - runs only x8
  25. Replies
    3
    Views
    235

    Z490 second gpu slot x16?

    so the one that have z490 can one of you guys check if the put gpu in second slot still runs x16
    I have the xii formula an still waiting on rma

    And wanted to know if its any difference between...
Results 1 to 25 of 321
Page 1 of 13 1 2 3 4