Search:

Type: Posts; User: jedi95

Search: Search took 0.00 seconds.

  1. No. This would have made sense though.

    No. This would have made sense though.
  2. This bug is still present in BIOS 1105. The...

    This bug is still present in BIOS 1105. The behavior is now slightly different. The fans appear to work correctly in the BIOS, but once booted into windows the fan speeds stop responding to...
  3. This is the only significant issue I have with...

    This is the only significant issue I have with the system at the moment. I am seeing the full 4400MHz boost clock with the modded 0803 BIOS. My system is fully stable using the functional fan headers...
  4. First of all, this is not an AMD problem. This is...

    First of all, this is not an AMD problem. This is an ASUS problem.

    That said, yes. The fan speed will not increase after POST for the affected headers if configured in this way. I had my water...
  5. I just updated to BIOS 1001 beta found here:...

    I just updated to BIOS 1001 beta found here:
    https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_CROSSHAIR_VIII_HERO_WI-FI/ROG-CROSSHAIR-VIII-HERO-WIFI-ASUS-1001.zip

    This fan control issue is...
  6. Crosshair VIII Hero Wi-Fi BIOS 0803 - Fan control bug

    4 of the fan control zones only change speed at POST and ignore any temperature changes afterwards.

    The following fan control zones do not change speed after POST:
    CHA_FAN1
    CHA_FAN2
    CHA_FAN3...
  7. Replies
    20
    Views
    6,807

    I was having this same problem if I had my bclk...

    I was having this same problem if I had my bclk set to anything other than 100.0.

    I had set my bclk to 100.1 because I didn't like seeing 449x MHz instead of 450x MHz. Sounds stupid, I know.
Results 1 to 7 of 7