Search:

Type: Posts; User: Preacher

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    1,026

    Rampage Formula

    Hi all,

    My Nephew is getting a sabertooth setup for Christmas so I got my old Ramapage formula set up back. I took out the HD 4870 and tried my old 660ti. The problem is I cannot get a signal just...
  2. Thread: BIOS versions

    by Preacher
    Replies
    2
    Views
    2,065

    Sorry mate, my fault. I was being lazy and not...

    Sorry mate, my fault. I was being lazy and not reading the full mobo list and was choosing the MVF/Thunderfx one.
  3. Thread: BIOS versions

    by Preacher
    Replies
    2
    Views
    2,065

    BIOS versions (Solved)

    Hi all,

    I have just checked on the ASUS support site to see if there is a new BIOS out for my MVF. I remember the last time I looked I saw ver 1903, but decided not to install it. Now though it...
  4. Replies
    107
    Views
    36,800

    Just started playing a game called Insurgency,...

    Just started playing a game called Insurgency, Steam only, PC only (no console port ;) ) It is not as slow as ARMA and not as run and gun as COD/BF. I cut my online gaming teeth with CSS and this is...
  5. My 2013 rig/upgrade was: As per my Sig. ...

    My 2013 rig/upgrade was:

    As per my Sig.



    My 2014 upgrade is going to be:

    Its a ROG board, so I don't need to upgrade next year ;)
  6. Replies
    7
    Views
    20,394

    If you don't trust liquid cooling mate, I am...

    If you don't trust liquid cooling mate, I am using a Silverstone He01 air cooler, temps while gaming never go above 56 c. I am running it with the supplied fan in the middle, and an extra fan at the...
  7. Thread: Core Parking

    by Preacher
    Replies
    10
    Views
    4,157

    As I have been watching the resource monitor to...

    As I have been watching the resource monitor to see if the cores park or not, I have noticed that when I open up a game in windowed mode (so I can still see the resource monitor), cpu 0 is at 100...
  8. Replies
    3
    Views
    15,442

    I used win 8.1 for a few days on my MVF and it...

    I used win 8.1 for a few days on my MVF and it worked. As for buying the MVF, I guess it depends where you live. You can still buy them in the UK
  9. Thread: Core Parking

    by Preacher
    Replies
    10
    Views
    4,157

    Nice one HiViz, set my multi to 45, offset to...

    Nice one HiViz, set my multi to 45, offset to -0.060 and I am running 1.064v @ idle and 1.256v under load, wow I have had this Mobo for 10 months and I am still finding out how to use it properly.
    ...
  10. Thread: Core Parking

    by Preacher
    Replies
    10
    Views
    4,157

    I must be missing something, I did F5 to set...

    I must be missing something,

    I did F5 to set default settings, then loaded windows and opened CPUz. When Idle @ 1600 my core voltage is 1.088v and under load @ 3900 it is 1.288v, but when I go...
  11. Thread: Core Parking

    by Preacher
    Replies
    10
    Views
    4,157

    I have the balanced plan in my OS, and the swing...

    I have the balanced plan in my OS, and the swing is 1.200 core voltage when CPU is loaded, and 1.216 core voltage when CPU is idle.

    LLC is set to Medium.

    Edit,
    Just set LLC to high and now...
  12. Thread: Core Parking

    by Preacher
    Replies
    10
    Views
    4,157

    I am just having a look a offset HiViz, so I...

    I am just having a look a offset HiViz, so I might give it a try. The down clocking I am seeing is only the core speed, the core voltage seems to go down when the core speed goes up, only by 0.016v...
  13. Thread: Core Parking

    by Preacher
    Replies
    10
    Views
    4,157

    The strange thing is, I have my cpu BIOS voltage...

    The strange thing is, I have my cpu BIOS voltage set to 1.200v @ 4.4, when I look in Cpuz, my cpu is showing 1600 idle @ 1.216v and when it goes to 4400, my voltage drops to 1.200v

    So I am seeing...
  14. Thread: Core Parking

    by Preacher
    Replies
    10
    Views
    4,157

    Core Parking

    Is it just me, or has anyone else noticed that cores don't park under Win 8 64. I have turned all c states from Auto to Enabled and there is no movement in the CPU resource monitor, but it still...
  15. I have 1600 memory and all I did to get it to run...

    I have 1600 memory and all I did to get it to run stable at 1866 was to up the main DRAM voltage from 1.50 to 1.60 and adjust the timings from 9.9.9.24, to 9.10.9.27. You haven't mentioned your...
  16. Thread: Ideal OS

    by Preacher
    Replies
    24
    Views
    9,444

    I have used Win 7 64 and Win 8 64, personally I...

    I have used Win 7 64 and Win 8 64, personally I can't see any difference in performance in gaming, or anything else, (Office, Photoshop, Dreamweaver). I am sticking to Win 8 because the main thing...
  17. Here is a long shot for you, my computer was...

    Here is a long shot for you, my computer was doing exactly the same thing, I finally figured out that it was the Razer synapse drivers for my mouse. I uninstalled all the Razer software, left my...
  18. Thanks for the tip Willyk, I have got my system...

    Thanks for the tip Willyk, I have got my system stable at 4.5 with 1.23v but every so often I get one WHEA error on number 6, so I will up the VCCIO and hopefully get rid of the final WHEA error.
    ...
  19. Replies
    11
    Views
    10,234

    As far as I can tell mate, the 9 drivers are for...

    As far as I can tell mate, the 9 drivers are for Z87 boards and the 8 drivers are for the Z77 boards, I have the MVF and Win 8 so I just used the drivers that windows update provided, the 8.1.0.1263...
  20. Replies
    4
    Views
    4,479

    Thanks for the replies, I guess the thing I...

    Thanks for the replies,

    I guess the thing I was worried about was that if core 3 was showing a 9 degree drop at idle, then I was concerned it might show a 9 degree drop at load. I have just...
  21. Replies
    16
    Views
    24,385

    Hi mate, I had the same problem with an old...

    Hi mate,

    I had the same problem with an old computer, I ended up buying a new power supply unit which fixed it. I then built myself a new computer and gave my sister my old one. Unfortunately I...
  22. Replies
    4
    Views
    4,479

    Real Temp and Windows 8

    Hi all,

    I have recently installed WIndows 8 64, (the reason is because it has all the drivers for my MVF and I don't have to mess about downloading and installing chipset drivers and LAN drivers...
  23. Thread: MVF Bios Tab

    by Preacher
    Replies
    9
    Views
    5,112

    Thanks The Veterant, I remember now changing the...

    Thanks The Veterant, I remember now changing the setting in CSM to boot from EUFI first, when I got my SSD drive and tried Windows 8 for my GFX card. I have set the EUFI Boot again and got the TAB...
  24. Thread: MVF Bios Tab

    by Preacher
    Replies
    9
    Views
    5,112

    Sorry, double post

    Sorry, double post
  25. Thread: MVF Bios Tab

    by Preacher
    Replies
    9
    Views
    5,112

    Hey HiVizMan, Thanks, for the reply. It was...

    Hey HiVizMan,

    Thanks, for the reply. It was weird how I have never seen the tab before, and I have been on the 1802 BIOS since the day it came out, maybe ASUS have it implemented so it only shows...
Results 1 to 25 of 107
Page 1 of 5 1 2 3 4