Search:

Type: Posts; User: djmarks

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    21
    Views
    19,512

    [QUOTE=Faspro64;759344] Tried that but still...

    Tried that but still file invalid
  2. Replies
    51
    Views
    17,477

    Have you loosened your timings too?

    Have you loosened your timings too?
  3. Replies
    51
    Views
    17,477

    What level is high x-rated? I've mine at 1.1v -...

    What level is high x-rated? I've mine at 1.1v - what's a comfortable max?

    Edit- now you've got me thinking about it I remember when I stuck xmp ii profile on and got the crazy memory oc, dram...
  4. Replies
    51
    Views
    17,477

    Hi you could try to increase dram...

    [/QUOTE]

    Hi you could try to increase dram voltage to stabalise you memory woes. I know if I put XMP II profile on and set dram frequency to auto, I can get 4000+mhz on my 3200mhz sticks, but it...
  5. Replies
    21
    Views
    19,512

    Hi all! I'm having the same problem on my gtx...

    Hi all! I'm having the same problem on my gtx 1070Ti - oc scanner fails everytime.

    I can't attach my dxdiag - just get invaild file everytime I try?

    Any help would be greatly appreciated!
  6. Replies
    51
    Views
    17,477

    Thanks rj! I've put my avx offset back to -2 and...

    Thanks rj! I've put my avx offset back to -2 and not going to bother with p95 tests. Ran XTU stress test again overnight and no problems in a 6 hour test.

    I see you've the dominator platinum...
  7. Replies
    51
    Views
    17,477

    Thanks rj. I've had to leave my avx offset at -4...

    Thanks rj. I've had to leave my avx offset at -4 (4.6ghz) as even on -3 it was heading to the high 80's. I'm in the process of re-configuring my h160i pro radiator to a 6 fan push/pull setup,...
  8. Replies
    51
    Views
    17,477

    Improving cooling is in progress. I'm getting...

    Improving cooling is in progress. I'm getting another 3 corsair ML120mm fans to sit on other side of h150i pro radiator to do push/pull with intake from top of pc instead off exhausting out top. I'm...
  9. Replies
    51
    Views
    17,477

    Hi Eclipt. Nope - no AVX offset set atm. What...

    Hi Eclipt.
    Nope - no AVX offset set atm. What setting you recommend?

    Edit - scratch that above.... I've re-read your previous post about the avx offset and am trying it out! Cheers

    Edit #2 -...
  10. Replies
    5
    Views
    474

    CHeers guys! Food for thought alrtight!

    CHeers guys! Food for thought alrtight!
  11. Replies
    5
    Views
    474

    Installing 2nd memory kit?

    Hi all.

    I've installed Corsair 16GB (2x8) DDR4 Vengeance LPX 3200MHz PC4-25600 16-18-18-36 in my lovely machine. Question is - can I buy another one of those exact same kits and put it in with no...
  12. Replies
    51
    Views
    17,477

    lol think i will mate! Just ran p95 to test avx...

    lol think i will mate! Just ran p95 to test avx and my cpu temp hit 100c in secs but I've configured corsair link to shut pc down if temps exceed 95c lol. So p95 test is out for me :D

    Atm...
  13. Replies
    51
    Views
    17,477

    Cheers for info. Tbh ,I think I'll just leave it...

    Cheers for info. Tbh ,I think I'll just leave it as is for the time being. I'll maybe run p95 later just to see how it handles avx.

    And anthem looks nice!! Will have to check it out. Just been ...
  14. Replies
    51
    Views
    17,477

    Thank Eliot! Couldn't have done it with the help...

    Thank Eliot! Couldn't have done it with the help and advice from yourself, x-rated, rjbarker, arne and everyone else here!!

    I'll try doing the offset thing tonight after work cheers.

    My...
  15. Replies
    51
    Views
    17,477

    Hi Eclipt. I'm using adaptive mode @ 1.31v with...

    Hi Eclipt. I'm using adaptive mode @ 1.31v with cpu @5ghz. 8 hour stress test and all good.
    78579 78580

    Left pic shows vcore @1.323v but it usually sits at 1.314v with...
  16. Replies
    13
    Views
    6,416

    Thanks all for your advice! I've ran XTU...

    Thanks all for your advice!

    I've ran XTU stress test overnight (good 8 hours) so I'm happy that this is stable now - 5ghz @ 1.31v
  17. Replies
    51
    Views
    17,477

    TBH I thought my cooling was pretty good -...

    TBH I thought my cooling was pretty good - corsair hydro 150ipro.
    Now thinking of full water cooling but if i was going to do that, I think I'd maybe go for a z99 board and cpu etc lol
  18. Replies
    51
    Views
    17,477

    Ok - i've the volatge down to 1.31v which i can...

    Ok - i've the volatge down to 1.31v which i can see reflected in the vcore section.

    X-rated explained the difference between vid and vcore as "vid is what cpu would like to use, vcore is what it...
  19. Replies
    51
    Views
    17,477

    Sorry Roxor if it seems like I'm hijacking your...

    Sorry Roxor if it seems like I'm hijacking your thread lol.

    Eclipt - I've ran a xtu stress test overnight with 1.33v and no problems. Looking at the pic I attached in previous post, do I need to...
  20. Replies
    51
    Views
    17,477

    Cheers eclipt! Of course I forgot to attch the...

    Cheers eclipt!
    Of course I forgot to attch the pic I was referring to lol

    78556
  21. Replies
    51
    Views
    17,477

    Hi Eclipt. I'm assuming it's the "Additional...

    Hi Eclipt. I'm assuming it's the "Additional Turbo Mode CPU Core Voltage" I should be adjusting?! I've changed it down to 1.33v and as you can see from my attached pic, hwinfo shows the vid voltages...
  22. Replies
    13
    Views
    6,416

    Thanks silent scone and rjbarker. I've stayed...

    Thanks silent scone and rjbarker.
    I've stayed with 5ghz at 1.34v as everything seems to be stable with this. If I drop the voltage any lower, it doesn't seem to make any difference as the vid ...
  23. Replies
    13
    Views
    6,416

    So ran many tests and my cpu doesn't like 5.1ghz...

    So ran many tests and my cpu doesn't like 5.1ghz much so I've dropped down to 5ghz and ran a test at 1.34v on prime for 40mins and everything went ok.

    I'll run it for longer when I get a chance...
  24. Replies
    51
    Views
    17,477

    So many thanks Eclipt! I now understand offset!!...

    So many thanks Eclipt! I now understand offset!! Your explanation is fantastic!! Cheers!!
  25. Replies
    13
    Views
    6,416

    Thanks x-rated!! I've just had to up the...

    Thanks x-rated!!

    I've just had to up the voltage again as when I do an extended stress test (30mins) it has failed on 1.32, 1.33 and now 1.34. So I'm back to 1.35 at 5.1 and will run an extended...
Results 1 to 25 of 37
Page 1 of 2 1 2