Search:

Type: Posts; User: Eikonic

Search: Search took 0.00 seconds.

  1. I came across this thread when trying to get a...

    I came across this thread when trying to get a bit more info on using the Bios Flashback button on the back of the board. I've used it before successfully, but that was years ago, and I've always...
  2. recieved a new card back from asus. put it in...

    recieved a new card back from asus. put it in and it works no problem.

    slight side issue that maybe someone will know about. i had installed GPU Tweak, to monitor the card. i had it open, and...
  3. oy... will call tonight. thanks.

    oy... will call tonight.

    thanks.
  4. thanks nate. no choice on the adapter. with 2...

    thanks nate. no choice on the adapter. with 2 dvi monitors, i need to at least use 1.

    UPDATE: went to try on my buddies system (x79, with a 4930), and had basically the exact same expereince as...
  5. Matrix Platinum 980ti - Display errors, device errors

    Hi, specs right off the bat...

    Asus Rampage V Extreme - latest bios (updated yesterday)
    i7 5960x
    Corsair 850i PSU
    780ti Refrence (what im trying to replace)

    So, right off the bat ill say i...
  6. Replies
    15
    Views
    5,237

    so just about everything is reinstalled. all...

    so just about everything is reinstalled. all programs, all drivers. current total boot (reboot, not cold) is 27 seconds from the time the screen turns on till im at the desktop. cold boot would...
  7. Replies
    15
    Views
    5,237

    so far so good. installed... -nvidia drivers...

    so far so good. installed...

    -nvidia drivers
    - realtek audio drives (from realtek site, not asus, solved that alxtk error or whatever it was called)
    -intel chipset
    -mei drives
    -usb 3 drives
    ...
  8. Replies
    15
    Views
    5,237

    ok, back with fresh windows. here is what i...

    ok, back with fresh windows. here is what i did...

    -clear cmos
    -update to 1001 via ROG connect usb port
    -get a newer win7 w/ SP1
    -put it on USB, added UEFI file
    -change bios: USB full...
  9. Replies
    15
    Views
    5,237

    before i go reinstalling... is there anything...

    before i go reinstalling... is there anything there in that list that would cause any of these issues? or are they just curiosities?
  10. Replies
    15
    Views
    5,237

    thanks for the reply Chino. i realized the win7...

    thanks for the reply Chino. i realized the win7 disk was very old and did not have a bootx64.exe file on it, and that was probably why i was not getting the UEFI option.

    oy, i will reinstall. ...
  11. Replies
    15
    Views
    5,237

    everything is unplugged now so id need to...

    everything is unplugged now so id need to reattach everything and reboot. checking the device manager now, all my "other devices" have the triangle. they are...
    -bcm20702a0
    -network controller...
  12. Replies
    15
    Views
    5,237

    i have unplugged all usb and connected hdds. the...

    i have unplugged all usb and connected hdds. the only thing connected is the little wireless dongle for the keyboard/mouse.

    i will try disabling xHCI in the bios. thanks for that suggestion.
    ...
  13. Replies
    15
    Views
    5,237

    New build, slight problems (solved)

    i7 5960x
    rampage v (0901 bios)
    plextor 256gb m.2
    ocz vertex 3 120gb
    g skill ddr 2800 32gb
    windows 7 ultimate x64

    so this is my first build in 3 years. after running an amd/msi system rock...
Results 1 to 13 of 13