Search:

Type: Posts; User: Alaxang

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,476

    I noticed this as well with my AX11000. Using it...

    I noticed this as well with my AX11000. Using it as router mode, (Randomly)the router would just disconnect my network from the ONT(the lights on the router is showing normal operation, no alert or...
  2. have u tried to set CPU C-states to enable from...

    have u tried to set CPU C-states to enable from auto? I had this issue when I was overclocking to 5Ghz setting adaptive voltage. Some pros updated that sometimes you may need to set C-State from auto...
  3. Replies
    15
    Views
    980

    Update: I managed to find C package limit under C...

    Update: I managed to find C package limit under C - State under the advanced option in bios.
    Under bios 0805
    Goes to advanced > CPU management at the bottom> C state - from AUTO > Enable.
    Save and...
  4. Replies
    15
    Views
    980

    I was thinking whole night and this morning I...

    I was thinking whole night and this morning I went to play around with window 10 power option.
    Default was on balance so I changed to power saving and there the frequency and vcore was dropping on...
  5. Replies
    15
    Views
    980

    Hi All, I have the same issue with rjbrarker and...

    Hi All, I have the same issue with rjbrarker and I cannot find this Package C state limit under my Power Management Control.

    CPU - i9 9900k
    MB- Z390 Gene
    XMP 1
    sync all core
    Adaptive Vcore...
  6. Sorry for my poor English, maybe I shouldn't have...

    Sorry for my poor English, maybe I shouldn't have use the word kick start on the motherboard. What I am sharing was my past experience with Seasonic X series PSU and the symptom TS is having is very...
  7. I believed the issue here is with the seasonic...

    I believed the issue here is with the seasonic X750. ( I used to have this issue with my seasonic X1250 previously and had mine rma 3 x ). Symptom : the motherboard standby lighting remain on but...
  8. Replies
    4
    Views
    20,005

    Hi I just completed my new rig recently and I am...

    Hi I just completed my new rig recently and I am also using ASUS Maximus VIII Extreme + Cosair GT h110i. The connector on the cooler itself should be connected to the cpu header as there is only 1...
  9. Replies
    8
    Views
    5,780

    Ic, I had experience with steelseries Raw mouse...

    Ic, I had experience with steelseries Raw mouse driver causing my rig to boot up when I shut it down. After I uninstall the driver, the issue no longer happens.
  10. Replies
    8
    Views
    5,780

    May I ask if u are using steelseries mouse? Or...

    May I ask if u are using steelseries mouse? Or keyboard?
  11. Replies
    25
    Views
    33,295

    wait wait, do not raise VTT or VCCSA anyhow lol....

    wait wait, do not raise VTT or VCCSA anyhow lol. if you have raised VCCSA and VTT up to the point where your luxmark not crashing anymore. hold on to that voltage. BSOD 124 is an indication that you...
  12. Replies
    25
    Views
    33,295

    Cause default ram speed is 1333mhz. Anything...

    Cause default ram speed is 1333mhz. Anything frequency above that is consider overclocking. even the same model of ram at 1866mhz may have different tolerance . some may work well at say 1.00v ,...
  13. I would advise you to try to reseat the ram one...

    I would advise you to try to reseat the ram one at a time and log in to bio to check if the particular ram is being recognize.

    In my case, I just bought a one kit 32 GB Cosair dominator 1866mhz...
  14. Replies
    2
    Views
    1,554

    Yesterday I discovered something interesting. I...

    Yesterday I discovered something interesting. I removed the power connector from the OC Panel and the panel is still able to function! It seems to draw power from the mobo connector?
    Anyway, the...
  15. Replies
    2
    Views
    1,554

    Regarding RIVBE OC Panel

    Hi, Just wanna check with you guys using RIVBE OC Panel. I have this installed on my casing. However the panel is still active when I shut down the window. Is this normal?

    Firmware is updated to...
  16. Replies
    25
    Views
    33,295

    BSOD 124 I think you need more vcore. if you set...

    BSOD 124 I think you need more vcore. if you set all to optimized default and running xmp profile. I believe you can up your Vccsa with step increment of 0.02v per increase and see if luxmark still...
  17. Replies
    1
    Views
    1,608

    I also noticed this problem recently. I went to...

    I also noticed this problem recently. I went to my power options and disable advance setting - sleep / allow wake timer (disabled)
    No more random wake up issue.
  18. Thread: High Vcore?

    by Alaxang
    Replies
    5
    Views
    2,441

    I have been oc-ing my system lately and 1.296v...

    I have been oc-ing my system lately and 1.296v seems normal(not talking about lowest vcore btw) voltage for 4.2ghz.
    Below are my observation when you set manual vcore to auto mode. (During load...
  19. After seeing what jeff suggest regarding occt. I...

    After seeing what jeff suggest regarding occt. I went to download and tried it on my rig. I had to retune my vcore, vccsa and vtt I got from RB stress and benchmark test. Finally after 5 hrs, I...
  20. Replies
    514
    Views
    306,062

    Sticky: Eruntalon, I have the same error as u during the...

    Eruntalon, I have the same error as u during the stress test closing part. I can run benchmark and stress test stable for 2hrs but at stress test closing part my screen will blink for a sec and show"...
  21. I did the RB Benchmark infinite only to have...

    I did the RB Benchmark infinite only to have luxmark64.exe failed at around the 2hr mark haha. I like the RB stresstest more as it is able to tell me the issue earlier for me to correct on my voltage...
  22. Replies
    6
    Views
    2,320

    But the fact that even at default optimum setting...

    But the fact that even at default optimum setting the first run of IBT is giving me error already haha...
    I still remember the setting was like 4Ghz. DDR1333. I open IBT application upon window and...
  23. Replies
    6
    Views
    2,320

    Hi Neo, Yes I am using IBT to test for...

    Hi Neo,

    Yes I am using IBT to test for stability.
    But I do notice there are some bug with IBT. If I restart the PC and open IBT upon getting into window, sometimes the first 2 round of test will...
  24. Replies
    6
    Views
    2,320

    Question about Vcore offset

    Hi Guys,

    I just managed to reduce my Vcore using offset (minus) to the point of stability.

    My Rig:
    X79 RIVBE
    CPU I74960X
    Ram: 1 kit 32 Gb (4 x 8 Gb) Quad channel Cosair Dominator 1866Mhz
    ...
  25. Noted on the VCCSA VTT. I will go thru that part...

    Noted on the VCCSA VTT. I will go thru that part again. Thank you.
Results 1 to 25 of 29
Page 1 of 2 1 2