Search:

Type: Posts; User: 1mluer

Page 1 of 18 1 2 3 4

Search: Search took 0.27 seconds; generated 76706 minute(s) ago.

  1. Replies
    2
    Views
    410

    Good catch They need to change the main page...

    Good catch They need to change the main page link.. it 404's
  2. Replies
    2
    Views
    410

    What is up with main site

    I have been trying to get to the maximus XII Apex page and it says error for at least 3 weeks now.

    Why is this kind of access and support messed up on a website from the all mighty ASUS . Weeks...
  3. Replies
    10
    Views
    22,213

    How about the 3090 :) ?

    How about the 3090 :) ?
  4. Replies
    11
    Views
    2,060

    Cool don't worry about closing it. Someone else...

    Cool don't worry about closing it. Someone else will have the same issue and find this helpful.
  5. Replies
    11
    Views
    2,060

    simple bat file to restart lighting service

    here I put the simple code for the lighting service. Just crate a text file and copy this code into it and then save it as a .bat (aura.bat) It has to be a .bat file.

    @ECHO ON
    net stop...
  6. Replies
    11
    Views
    2,060

    I wrote a script to fix mine but it was a pain. ...

    I wrote a script to fix mine but it was a pain. I had to do a full windows install refresh to fix it completely without a script.
  7. Hi Gang, I finally got a replacement Maximus...

    Hi Gang,

    I finally got a replacement Maximus XII Apex board and it works 100% perfect. It was in deed the motherboard at fault. First DOA I have ever had with ASUS and that is saying something...
  8. I didn't migrate windows. I purchased 2 new 1tb...

    I didn't migrate windows. I purchased 2 new 1tb 970 evo plus SSD's and loaded fresh windows.. I am selling my old Z390 Apex, the i9-9900k and 2 970 Pro ssds as a package so I didn't break them up. ...
  9. Qcode 40 is windows starting in fast boot mode.....

    Qcode 40 is windows starting in fast boot mode.. it's normal
  10. Replies
    40
    Views
    5,842

    yes I have a bad board. I was requested to...

    yes I have a bad board. I was requested to return and get a new one or send it to the Western European RMA facility. People in the US are screwed again for a while before they release the board...
  11. Thanks for the input.. I can't shut the board...

    Thanks for the input.. I can't shut the board down using the power button either. Not sure how windows would play in this scenario
  12. Replies
    40
    Views
    5,842

    I used Gskill 4600 royal gold kit with xmp and AI...

    I used Gskill 4600 royal gold kit with xmp and AI overclocking just for fun and it run great and keeps retraining the CPU faster and faster.. The ram is running a solid 2300mhz.

    I haven't tried...
  13. UPDATE: ASUS support says it the motherboard. I...

    UPDATE: ASUS support says it the motherboard. I am working on getting replacement first and or RMA.

    Thanks for everyone's help. I like these exercises.. gives everyone a chance to see...
  14. LOl just tried your windows key X and uu same...

    LOl just tried your windows key X and uu same thing. It's just shutting down windows without the mouse :)

    At this point I am sure I need a new motherboard. I haven't heard of any CPU's causing...
  15. I Installed everything on the support page for...

    I Installed everything on the support page for the new motherboard. I did chipset, management engine and drivers.. I will reinstall those again. but shut down via the power button should not be...
  16. Aye double checked just now. I turned off Fast...

    Aye double checked just now. I turned off Fast Start in the beginning or troubleshooting. I will try with some of the bios stuff you suggested. personally I think it's firmware or bios related...
  17. Replies
    14
    Views
    2,700

    Looks good Thrashzone :)

    Looks good Thrashzone :)
  18. Replies
    40
    Views
    5,842

    You don't have something silly like the slow boot...

    You don't have something silly like the slow boot switch on used for LN2 overclocking do you ?
  19. I tried the 0403 and updated to the 0607 bios. ...

    I tried the 0403 and updated to the 0607 bios. This board probably has bad vrm or someting .. even the 5v is only 4.92 in the readings.

    Outstanding ThrashZone .. you from the UK ? anyway...
  20. Here is a video of having no connected display or...

    Here is a video of having no connected display or power running through video cable


    https://youtu.be/xYoT4vPCd20

    I just think I have a bad board. it doesn't even shut down reset bios or...
  21. I did in these next series of videos.. It's the...

    I did in these next series of videos.. It's the board here's why.


    https://youtu.be/w34iNsyzrtc

    This video shows the z490 before I swap it back to Z390



    https://youtu.be/PC4tbWdrsd4
  22. I went one step further.. now the Ryujin 360 is...

    I went one step further.. now the Ryujin 360 is completely unplugged from power supply and data..


    https://www.youtube.com/watch?v=znDg7mVQizA
  23. Thread: Asus Z490 stuff

    by 1mluer
    Replies
    695
    Views
    129,025

    I think that is part of the changes they made to...

    I think that is part of the changes they made to livedash control over all. All OLED products including Ryujin do this now. It's supposed to help with display burning which my Ryujin 360 has really...
  24. I don't have a power supply yet. How can I go...

    I don't have a power supply yet. How can I go from a perfectly working Z390 system, power down completely, remove the motherboard and replace it with the Z490 motherboard, plug everything back in...
  25. the network card is the ASUS XG-C100C 10g nic. I...

    the network card is the ASUS XG-C100C 10g nic. I haven't flashed it and I don't see a flash for it anywhere on site. Either way I took that card completely and plugged in the onboard 2.5g NIC.....
Results 1 to 25 of 427
Page 1 of 18 1 2 3 4