Search:

Type: Posts; User: deeppow

Search: Search took 0.00 seconds.

  1. Thanks RedSector73! Terrible experience with...

    Thanks RedSector73!

    Terrible experience with this board, boot crash or locks with almost all my GPUs. I found one old GPU that'll work.

    Wouldn't recommend this board to any one.
  2. Booting from M.2 in new Crosshair VIII Hero

    Just installed a new Crosshair VIII Hero (WIFI). Have a M.2 where Windows 10 was installed. Can't get motherboard to boot from it.

    Suggestion please. Thanks!
  3. Replies
    1
    Views
    1,511

    What does the X in Z87X or Z97X stand for?

    A web search was not productive.
  4. Replies
    369
    Views
    381,767

    It maybe just by chance but I installed the 1504...

    It maybe just by chance but I installed the 1504 bios yesterday on my Hero VI and the timing has started working. Before it screwed up every hour or so.

    Don't know what'll happen for everyone but...
  5. Replies
    5
    Views
    2,809

    Thanks Tokens210. Just saw this thread...

    Thanks Tokens210. Just saw this thread http://rog.asus.com/forum/showthread.php?35490-Sabertooth-Z87-Bios-Clock-Issue&p=410132&viewfull=1#post410132
  6. Replies
    5
    Views
    2,809

    Hero VII time keeping?

    Does the Hero VII have the same time keeping problem the Hero VI can have? Not all Hero VI have it but I've gotten 2 boards from ASUS that have it. A royal pain the backside.
  7. Replies
    4
    Views
    1,549

    Thanks Jeff! I never even notice those dots.

    Thanks Jeff! I never even notice those dots.
  8. Replies
    4
    Views
    1,549

    saving a profile?

    Maximus Hero VI, bios 0903

    I do see that I can save a profile using the AI Suite III

    But manual says I can save a profile under the Tools menu when booting. I can't even find the Tools menu.
    ...
  9. Replies
    369
    Views
    381,767

    Tokens210, I realize that, I do remember you...

    Tokens210,

    I realize that, I do remember you replied with that info in my separate thread. Unfortunately your suggestion didn't solve my problem.

    As I suggested, different methods might work...
  10. Replies
    369
    Views
    381,767

    I had trouble with frozen time and Windows time...

    I had trouble with frozen time and Windows time was thus in error, even saw the bios' time freeze (purely serendipitous of course). Tried Raja's in this sticky plus one or 2 others I found without...
  11. Replies
    12
    Views
    5,740

    I believe that is true of Windows 7, don't know...

    I believe that is true of Windows 7, don't know about 8.
  12. Replies
    12
    Views
    5,740

    Originally the SSD knowledge base said not to...

    Originally the SSD knowledge base said not to defrag a SSD since the memory chips had a limited number of writes to them and defraging did move the data and thus rewrite to the memory. So you only...
  13. Replies
    7
    Views
    2,352

    ~24 hours and time keeping is fine.

    ~24 hours and time keeping is fine.
  14. Replies
    7
    Views
    2,352

    OK, saw the time freeze while in the bios so that...

    OK, saw the time freeze while in the bios so that implies a motherboard hardware or bios problem, at least to me. (Note I had tried Raja's fix plus one or two others without success.) And if in my...
  15. Replies
    7
    Views
    2,352

    No joy. The clock was originally set to manual...

    No joy. The clock was originally set to manual so I reset to auto, reset time, etc. Unfortunately it still can't keep time. As you note, it causes all kinda sync problems.
  16. Replies
    7
    Views
    2,352

    Bad time keeping, not frozen --- SOLVED

    New board. Tried Raja's sticky. Saw Wazooda's thread. No joy.

    Can reset time in both bios and/or on desktop (Win7 64) and it'll loss the time shortly there after.

    Thoughts/suggestions?
  17. Replies
    1
    Views
    1,578

    At least in my case using "run as administrator"...

    At least in my case using "run as administrator" got it to install so it will run.
  18. Replies
    1
    Views
    1,578

    AI Suite III failure on Maximus VI Hero

    Have tried two "clean installs" of AI Suite III and both fail with similar behavior. Flashing message window(s) that appear and disappear too fast to see with final message windows of failure for AI...
  19. Replies
    18
    Views
    116,713

    Doesn't appear to work for the latest P8Z68-V...

    Doesn't appear to work for the latest P8Z68-V Pro. It acts like it is installing and even restarts the computer and claims it is finished. Then nothing.

    Is there anything special needed?
Results 1 to 19 of 20