Search:

Type: Posts; User: eziocin

Search: Search took 0.00 seconds.

  1. M.2 NVME drives disappears after applying overclocking profile

    Hi,
    I have built up a new rig a few months ago based on a Maximus XI Hero and an I9-9900KF. It is a multi boot system with two separate OS (Win10) each one installed on its own drive. I have a...
  2. Replies
    9
    Views
    304

    I fixed the issue in the simplest way...shame on...

    I fixed the issue in the simplest way...shame on me for not thinking about it earlier: unplugged all drives including the first M.2, except the second M.2. Installed OS via USB on the second M.2 and...
  3. Replies
    9
    Views
    304

    I made another test. While still keeping the...

    I made another test. While still keeping the first M.2 connected, I plugged in a SATA SSD and installed Win10 on it from USB drive. Flawless installation as well as no reboot issues, Everything...
  4. Replies
    9
    Views
    304

    I followed the procedure in the link. I managed...

    I followed the procedure in the link. I managed to install Win 10 on the second M2 and was able to reboot. Installation completed successfully, then I installed the chipset driver, audio drivers,...
  5. Replies
    3,804
    Views
    1,292,417

    Sticky: Hi, I am just new to the ROG family, but I have...

    Hi,
    I am just new to the ROG family, but I have been an enthusiastic user of Asus products for many years. I have recently built a new PC dedicated for Flight Simulation on a Maximus XI Hero. I...
  6. Replies
    8
    Views
    177

    Hi, if you see my issue, a couple of threads...

    Hi,
    if you see my issue, a couple of threads below, I am having issues on my Maximus XI Hero in installing a second OS on an M.2 in the M2.1 slot while the M 2.2 is working flawlessly. I don't think...
  7. Replies
    9
    Views
    304

    Thank you... it looks promising: I will test it...

    Thank you... it looks promising: I will test it tonight..
    Ciao
  8. Replies
    9
    Views
    304

    Dual boot with one Win 10 installed on the first...

    Dual boot with one Win 10 installed on the first M.2 and another Win 10 installed on the second M.2.
    I have been using this configuration for years with SATA SSDs on my previous rig
  9. Replies
    9
    Views
    304

    Win 10 Home version 2004 latest build

    Win 10 Home version 2004 latest build
  10. Replies
    9
    Views
    304

    Two M.2 drives on Maximus XI Hero

    Hi,
    I have recently built a new PC on a Maximus XI Hero. First set up was with just one M.2 Samsung EVO 970 installed on slot M 2.2. Everything went well and the system is up and running flawlessly....
Results 1 to 10 of 10