Search:

Type: Posts; User: criskoe

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Does your laptop still heat up during sleep mode?...

    Does your laptop still heat up during sleep mode? Cause my does. I havent tried on silent profile yet. But preformance mode sure does... Honestly I dont want to have to constantly be switching to...
  2. Happy to find this thread. I couldn’t understand...

    Happy to find this thread. I couldn’t understand what was going on with this new Zephyrus s15 GX502L. I just got it a week or so ago and everything has been great. Been playing with it constantly....
  3. Stop Silent and Turbo Power Plan from Hiding?

    Hi does anyone know how to get the "turbo" and "silent" power plan profiles to not disappear from the windows power options when its not in use???
  4. Zephyrus S15, Armoury Crate Manual Mode Fans Oscillate Up and Down and Up and Down.

    I just got a 2020 Asus Zephyrus S15 laptop and have been playing around with the different profiles in armoury crate. Id like to use manual mode so I can set my own fan curves n such but for some...
  5. Replies
    400
    Views
    58,058

    Im just fully guessing here but try to turn off...

    Im just fully guessing here but try to turn off windows "Fast start up"

    https://www.asus.com/us/support/FAQ/1031533/

    And right below the setting make sure sleep and hibernate are also...
  6. Replies
    59
    Views
    22,251

    You can check what controller you got by looking...

    You can check what controller you got by looking at the HW ids.... At the end will have a V2 if you got a V2.. BUT.......

    While your initial issue with complete disconnects has disappeared by...
  7. Replies
    59
    Views
    22,251

    Ive experienced strange throttling issues with...

    Ive experienced strange throttling issues with the I225-V. Nothing seemed to fix it... I tried EVERYTHING. Including a brand new motherboard... While i didnt experience complete disconnects but Ive...
  8. Replies
    400
    Views
    58,058

    Cool thanks for the details... Interesting...

    Cool thanks for the details...

    Interesting you mention the proset diag test. I actually found the same thing with the cable status. And like you mentioned, I dont think its works properly as I...
  9. Replies
    400
    Views
    58,058

    Hey thanks for sharing. So Re installing the...

    Hey thanks for sharing. So Re installing the firmware seemed to correct the issue for you? How long were you experiencing the throttled speeds? What Bios version are you running? And did you keep the...
  10. Replies
    400
    Views
    58,058

    Hi Ganja Sounds like the PC is going into a...

    Hi Ganja

    Sounds like the PC is going into a sleep state after 15 min and thats why all the LEDs turn off... Might want to check you sleep and hibernation setting under the power options in...
  11. Replies
    400
    Views
    58,058

    Yup I just submitted a ticket to intel again this...

    Yup I just submitted a ticket to intel again this time as opposed to just using their normal contact email. Maybe this will get somewhere.

    One very interesting thing tho. Is MrTOOSHORT over on...
  12. Replies
    400
    Views
    58,058

    I sent off the info to intel. Most likely not to...

    I sent off the info to intel. Most likely not to the right department cause I never got a response but Ill try again and find the right path. Never thought about sending the info to google. Good...
  13. Replies
    400
    Views
    58,058

    Yeah your right Falkentyne.. :( From the...

    Yeah your right Falkentyne.. :( From the beginning I felt this was a driver or firmware issue or some strange bug. And my gut kept telling me it was. I forwarded all the testing i did to the asus...
  14. Replies
    400
    Views
    58,058

    @GanjaHouse Dont bother RMA or buy another...

    @GanjaHouse

    Dont bother RMA or buy another board. Same problem still exists for me with a new board. Dont waste your time.
  15. Replies
    400
    Views
    58,058

    Hey MoKiChU! Yeah unfortunately i had already...

    Hey MoKiChU!

    Yeah unfortunately i had already tried the 1.0.1.7 Driver on your thread on the board that I had just pulled out. It was the same thing. Didnt change anything.

    Ive tried...
  16. Replies
    400
    Views
    58,058

    Ok well Im at a loss of words. I got the new...

    Ok well Im at a loss of words.

    I got the new replacement board this morning and swapped it out. Install went real smooth and quick. Left everything stock. Did not apply OC. Left stock shipped...
  17. The ones on the front page/first post are the...

    The ones on the front page/first post are the most recent. OP is always updating the first post. So yes that is the most recent.
  18. Replies
    400
    Views
    58,058

    yup me too. :( if you try Firefox it will work...

    yup me too. :( if you try Firefox it will work which makes this the strangest thing. I tried everything to fix it and no fix. Few people in other forum tested chrome for me and theirs works fine so I...
  19. I really dont understand that they dont realize...

    I really dont understand that they dont realize that people dont like armory crate. LOL. People dont like bloatware.. They want a simple tool to set things and thats it. They dont need all the...
  20. I got a reply from asus support regarding Live...

    I got a reply from asus support regarding Live dash. They said that LIVEDASH is EOL and wont be updated anymore. And armory crate is the only option going fwd.... BOOOOO.
  21. Replies
    400
    Views
    58,058

    @GanjaHouse What web browser were you using...

    @GanjaHouse

    What web browser were you using when running those Speedtests?

    Also have you been able to fix the issue? Are you gunna exchange the board?
  22. Replies
    400
    Views
    58,058

    The absolute strangest part is that the intel...

    The absolute strangest part is that the intel I225-V results vary depending on the test ran. Its not broken across the board. Yet the Marvel Aquantia 10gb tests fine on all tests. I honestly don't...
  23. Replies
    400
    Views
    58,058

    OMG! Thank you! LOL. Im not the only one...

    OMG! Thank you! LOL. Im not the only one experiencing this and Im not crazy! LOL.

    Unfortunately Ive tried absolutely everything to fix this.
    1. Redo firmware and drivers.(Did correctly first...
  24. Replies
    27
    Views
    5,874

    Curious question. Thought that maybe one of you...

    Curious question. Thought that maybe one of you guys would be able to give me a opinion.

    Do you guys primarily use your Aquantia 10gb NIC for everyday use like gaming? On my new extreme z490 mb...
  25. Replies
    400
    Views
    58,058

    Yeah I unfortunately followed the order as per...

    Yeah I unfortunately followed the order as per the instructions the first time. I made sure to do just what it asked.

    But I just tried again following the links you sent as well. Followed...
Results 1 to 25 of 33
Page 1 of 2 1 2