Search:

Type: Posts; User: Banditt1976

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 67139 minute(s) ago.

  1. Replies
    12
    Views
    9,650

    I have overclocked Intel CPUs for years, so I...

    I have overclocked Intel CPUs for years, so I already have an AIO cooling system. My question was not about setting all the cores to 4300 MHz stable, which I have already done using various stress...
  2. Replies
    12
    Views
    9,650

    Overclocking a new AMD Ryzen 9 5900X CPU

    I have a newly upgraded system with an AMD Ryzen 9 5900X CPU and ASUS ROG Strix X570-E Gaming motherboard. This is my first venture into overclocking an AMD processor. I know how to set the OC in...
  3. Your Hero Z490...

    Your Hero Z490 only supports PCIe 3.0 so your CPU and GPU cannot take advantage of the newer PCIE 4.0 performance gains. You will need to upgrade to a Z590 motherboard to get PCIE4.0 across all the...
  4. Replies
    635
    Views
    220,923

    If you have had the patience to deal with all the...

    If you have had the patience to deal with all the bugs in CyberPunk 2077, then you certainly can apply it here too. It wasn't even enabled in the NVIDIA Driver until the most recent update. I know...
  5. Replies
    635
    Views
    220,923

    No reason to get all up in a tizzy over this....

    No reason to get all up in a tizzy over this. There is hardly any software, games or otherwise, that even taken advantage of it yet.
  6. Replies
    11
    Views
    1,260

    I said CSM should be disabled, not enabled for it...

    I said CSM should be disabled, not enabled for it to work.
  7. Replies
    11
    Views
    1,260

    The boot drive has to be using GPT and not MBR....

    The boot drive has to be using GPT and not MBR. The BIOS also has to be set to Windows EFI boot mode with CSM disabled for it to work.
  8. Replies
    9
    Views
    1,262

    Yes I did and there are no updates showing...

    Yes I did and there are no updates showing available anymore.
  9. Replies
    9
    Views
    1,262

    I had this exact same issue earlier. I tried it...

    I had this exact same issue earlier. I tried it again a few minutes ago and only my X570 update loaded and then all was fine again after rebooting again. Seems to be working like normal now. Give it...
Results 26 to 34 of 34
Page 2 of 2 1 2