Search:

Type: Posts; User: HristijanP

Search: Search took 0.02 seconds.

  1. Well, i tried setting the same settings manually...

    Well, i tried setting the same settings manually like i did previously, but using the other two slots - still, crashed after 5-6 mins.

    Than, i took your advice about setting the VCCIO and system...
  2. I've tried changing the settings manually...

    I've tried changing the settings manually yesterday. Basically, what i did, was, check all of the changes that are done by using the XMP and input those values manually.

    55537

    Still, no luck....
  3. Also, i forgot to mention something else. The...

    Also, i forgot to mention something else.

    The RAM i have - HX324C11T3K2/16, this part number is not listed within the user manual under Supported 2400Mhz RAM. In fact, this part number is not...
  4. I have done a memtest, only 1 pass and no errors...

    I have done a memtest, only 1 pass and no errors were detected. Though, when i started the memtest, the ram freq was set to Auto (1600) in BIOS. I am not sure if the memtest checks from 1600 to 2400...
  5. Thank you for your feedback. Will set the...

    Thank you for your feedback.

    Will set the settings manually (will check all of the settings which are changed by using XMP - freq, timings, voltages...) and let you know.

    Thank you again.
  6. Games crashing when using XMP profile 2400Mhz

    Hello Guys,

    I have an issue when using the XMP profile for 2400Mhz. Configuration below:

    - Asus ROG MAXIMUS VII RANGER
    - Intel i7 4790k
    - CoolerMaster Nepton 120XL
    - Kingston HyperX Beast...
Results 1 to 6 of 6