Search:

Type: Posts; User: ninezerofive

Search: Search took 0.00 seconds.

  1. Replies
    21
    Views
    20,369

    I would also recommend to take the BIOS out of...

    I would also recommend to take the BIOS out of the question. Download multiple BIOS settings from ASUS webpage and try to load those, maybe that helps.
  2. Replies
    21
    Views
    20,369

    Also: if you are using PCIe riser cable, that...

    Also:

    if you are using PCIe riser cable, that might be defected, if you are try to run card straight from the slot
  3. Replies
    21
    Views
    20,369

    This is also what I found : "Are your 6 + 2...

    This is also what I found :

    "Are your 6 + 2 pin PCI E power cables properly connected to the VGA ports of your EVGA power supply? VGA1 and VGA2? try on VGA 3 and 4. I have a friend who had the...
  4. Replies
    21
    Views
    20,369

    Watch also this, maybe it helps. ...

    Watch also this, maybe it helps.


    https://www.youtube.com/watch?v=wD0OEDEqjfE
  5. Replies
    21
    Views
    20,369

    should be something like this ...

    should be something like this

    http://i23.photobucket.com/albums/b357/apics_/IMG_0457.jpg
  6. Replies
    21
    Views
    20,369

    Also you are using alot of pcie lanes already : ...

    Also you are using alot of pcie lanes already :

    M.2_1 Slot NVMe (Boot): Samsung 960 PRO 512GB M.2-2280
    M.2_2 Slot NVMe (Games): Samsung 960 EVO 1TB M.2-2280
    SATA_1- Used, WD Black 1TB
    SATA_2 -...
  7. Replies
    21
    Views
    20,369

    There's settings in bios to adjust the speeds for...

    There's settings in bios to adjust the speeds for PCIe lanes. Try to adjust them manually.
Results 1 to 7 of 7