Search:

Type: Posts; User: MalTeck

Search: Search took 0.00 seconds.

  1. Hi Ever since I upgraded to Bios 1009 on my...

    Hi
    Ever since I upgraded to Bios 1009 on my Maximus 1X I am getting a message on screen after a long wait saying "(A7) Me FW - Downgrade - Request MeSpiLock Failed"
    Anyone got any ideas
  2. Replies
    0
    Views
    1,498

    Pb278qr and display port

    Hi
    I have just purchased this monitor and when I connected the Display Port to this Windows Freezes. All I get is the Desktop and the Bottom Bar (No Icons on Desktop and I have no Mouse Pointer.
    I...
  3. Replies
    3
    Views
    4,097

    Booting with Samsung Nvme 950 Pro

    With the Maximus VII formula motherboard (Bios 2902)
    Can you Boot using a Samsung NVME 950 Pro in the ASUS Hyper M.2 X4 Board.?
    Can Configure as Storage Device but not Boot Device.
  4. Thread: USB Problems

    by MalTeck
    Replies
    9
    Views
    2,589

    No Problems so far. Thanks

    No Problems so far.
    Thanks
  5. Thread: USB Problems

    by MalTeck
    Replies
    9
    Views
    2,589

    Thanks Nate152 That makes cense about xHCI...

    Thanks Nate152

    That makes cense about xHCI because my Internet browsing has also being very slow on facebook and flickr because the page contains a lot of images. one problem solved...

    Yes I am...
  6. Thread: USB Problems

    by MalTeck
    Replies
    9
    Views
    2,589

    51380 xHCI Disabled 51381 xHCI Enabled ...

    51380

    xHCI Disabled

    51381

    xHCI Enabled

    Show the difference this makes.
  7. Thread: USB Problems

    by MalTeck
    Replies
    9
    Views
    2,589

    Hi totalrognoob I am working on the USB...

    Hi totalrognoob

    I am working on the USB problems now but for now I can tell you that I had Intel xhci Disabled in the bios (that was the recommended solution for the connecting and disconnecting...
  8. Thread: USB Problems

    by MalTeck
    Replies
    9
    Views
    2,589

    USB Problems

    Hi
    My USB 3.0 Ports Both on-board and the USB Header are running extremely slow only working at about 25mbit second.

    Any ideas.
  9. Replies
    22
    Views
    16,274

    Hi Just found this ...

    Hi Just found this

    http://answers.microsoft.com/en-us/insider/wiki/insider_wintp-insider_install/how-to-troubleshoot-common-setup-and-stop-errors/324d5a5f-d658-456c-bb82-b1201f735683

    UPDATE:-
    ...
  10. Replies
    22
    Views
    16,274

    I have the same problem when trying to install...

    I have the same problem when trying to install windows 10 from windows 8.1 pro.
    I get 'windows 10 second boot error' have tried about 10 times so far.
    Tried the various Boot options by nothing...
  11. Replies
    137
    Views
    54,643

    Found Problem with Heaven Benchmark was set to...

    Found Problem with Heaven Benchmark was set to DirectX 9 instead of DirectX 11 Works Now...
    So using Bios 2601 to test if any thing else Happens . So at the moment it's Stable.
  12. Replies
    137
    Views
    54,643

    Follow-up Maximus Formulae VII Windows64 ...

    Follow-up
    Maximus Formulae VII
    Windows64

    *********** Updated the BIOS to 2601 *************
    Some initial Problems with Benchmarking Software but one remains a problem
    The Free Heaven 4.0...
  13. Replies
    137
    Views
    54,643

    New Bios Now Available 2601 Maximus VII....

    New Bios Now Available 2601 Maximus VII....
Results 1 to 13 of 14