Search:

Type: Posts; User: dyymeek

Search: Search took 0.00 seconds; generated 23 minute(s) ago.

  1. Replies
    656
    Views
    290,756

    I have this problem aswell and even made a topic...

    I have this problem aswell and even made a topic about it- https://rog.asus.com/forum/showthread.php?111400-z370f-and-Sonic-Studio-III-Firefox-issue
    First I was testing with Firefox and it was...
  2. Replies
    5
    Views
    465

    I'm using 2.1 speakers and stereo headphones, Im...

    I'm using 2.1 speakers and stereo headphones, Im opening Sonic Studio all the time and changing my settings- bass for speakers (with studio effects) and turning off for heaphones when gaming, however...
  3. Replies
    5
    Views
    465

    Now it seems like Google Chrome is bugged aswell....

    Now it seems like Google Chrome is bugged aswell. I tried Sonic Studio 3, Nahimic standalone and different audio drivers- everything fails and stops working at some point. I have no idea whats up,...
  4. Replies
    5
    Views
    465

    Thank you for your suggestion, but I already...

    Thank you for your suggestion, but I already tried two versions of your drivers and both are giving me the same result with Firefox. I guess theres a problem between FF and Sonic Studio 3, because...
  5. Replies
    5
    Views
    465

    z370f and Sonic Studio III/Firefox issue

    Hello,
    I already installed the newest driver that was published today and I thought it's going to fix this, but the problem still exists.
    I have Sonic Studio III and I'm using Firefox and the...
  6. Yeah it's fine, downloaded it 2 hours later and...

    Yeah it's fine, downloaded it 2 hours later and all good. Using 809 atm. Thanks
  7. Can you reupload 809? It ain't working atm. Thanks

    Can you reupload 809? It ain't working atm. Thanks
  8. Replies
    5
    Views
    1,380

    Anyone? ;- ) Still can't figure out how to set...

    Anyone? ;- )

    Still can't figure out how to set adaptive voltage, sometimes I think it's working, but it's not. Acting like a drunk mode hitting 1.29V without a reason when oppening a game, while...
  9. Replies
    5
    Views
    1,380

    Yes, I did see that video and I started using his...

    Yes, I did see that video and I started using his advices.

    This is what I tested so far with manual voltage and LLC6-
    5.0 1.37V stable, high temps 90+ (AVX1)
    5.0 1.35V crash (AVX1)
    4.7 1.26V...
  10. Replies
    5
    Views
    1,380

    Thank you for the tips and answers. At this...

    Thank you for the tips and answers.

    At this moment I'm dissappointed in adaptavive voltage since I can't set it right and I'm back to manual voltage- 1.25 LLC6 at 4700 without AVX.
    The problem...
  11. Replies
    1
    Views
    3,760

    It's still bugged. Any info about this?

    It's still bugged. Any info about this?
  12. Replies
    5
    Views
    1,380

    Z370 F + 8700K- newbie consultation

    Hello,
    My English isn't perfect and sometimes I don't understand the complicated words from the overclocking industry. I'd like to consult with you about the settings on this PC:
    8700k
    z370 Strix...
Results 1 to 12 of 12