Search:

Type: Posts; User: danoz0r

Search: Search took 0.00 seconds.

  1. Sometimes the simplest solution is the best...

    Sometimes the simplest solution is the best solution. Reinstalled GPU Tweak. Problem solved.

    So basically if your GPU is on "default-Performance mode" and install GPU Tweak and switch to...
  2. 2080 Ti Strix OC fans not shutting off under the temperature threshold.

    I'm aware of the card has a switch which is "performance mode" and "Quiet Mode".

    And only on "Quiet Mode" will zero rpm activate under 55 Celsius. Even on GPU tweak 2 there is a "0db Fan" which...
  3. This new firmware fixed the second 5ghz band. all...

    This new firmware fixed the second 5ghz band. all good here now.
  4. Did You factory reset router after the update ?...

    Did You factory reset router after the update ? It's supposed to help.
  5. New GT-AC5300 Firmware 3.0.0.4.384_20287 issues

    Just updated to the new firmware (3.0.0.4.384_20287). Did a factory reset.
    I'm only getting the 2.4ghz and 5G-1 and no 5G-2. Do you guys have the same problem?

    Upon checking wireless log there...
  6. Replies
    7
    Views
    1,582

    I went from RT-AC5300 to GT-AC5300. Big...

    I went from RT-AC5300 to GT-AC5300. Big mistake...
    Had 2 GT-AC5300 both with defect 5ghz bands. Hoping a new firmware will fix it. Whenever it does come out.
    How the router is now i won't recommend...
  7. GT-5300 This router is so flawed having nothing but one problem after another

    Hi guys.

    I had an old thread open about not finding the 5ghz-2 ssid. I returned that router (GT-5300) for a new one and installed the latest firmware which solved the problem as long as I didn't...
  8. Replies
    6
    Views
    2,221

    Same problem. I feel your frustration -_-

    Same problem. I feel your frustration -_-
  9. Replies
    9
    Views
    11,642

    I replaced the router with a new one. Updated to...

    I replaced the router with a new one.
    Updated to the latest firmware. All wifi bands working and looking good.

    Was probably a bad unit I had at first.**
  10. Replies
    9
    Views
    11,642

    Yes i have tried with multiple devices. Same...

    Yes i have tried with multiple devices. Same problem over the board.

    I have decided to return it. And go back to the RT-5300.
  11. Replies
    9
    Views
    11,642

    Yes have tried factory reseting multiple times...

    Yes have tried factory reseting multiple times and waited. And with no changes to settings it will start up f.ex on band 2.4 and 5ghz-1. No 5ghz-2 will pop up after waiting

    So if i reset the...
  12. Replies
    9
    Views
    11,642

    GT-AC5300 Wifi problems

    Hey guys

    Just got this router. My 2.4 ghz network is non existent even tho it says its there.

    after loads of factory resets, i only have 1 2.4ghz and 1 5ghz radio connection. Or both at 5ghz...
  13. I have the same ram just the 32GB version (4 x 8)...

    I have the same ram just the 32GB version (4 x 8) i cant go over 2933 either.
  14. Replies
    14
    Views
    68,737

    Hahah i like the attitude :D Doesnt sound like...

    Hahah i like the attitude :D

    Doesnt sound like a bad idea tho :cool:
  15. Replies
    14
    Views
    68,737

    What is your PCH temp?

    Hi guys,

    What and where is PCH ?

    What is your PCH temp?

    Mine is 60 degrees idle'ing(65-70 on load). While everything else is around 37 degrees. Is this normal?

    What and where is PCH ?
  16. I have the same problem as you. Really annoying....

    I have the same problem as you. Really annoying.
    Do you have corsair link installed by any chance? When I exit corsair link and run aura as admin. I don't get that warning.*
  17. Replies
    2,663
    Views
    1,616,613

    Hi guys. So I have installed new 1401 bios....

    Hi guys.

    So I have installed new 1401 bios. But I'm trying to figure out how to clear cmos with that button on motherboard. I've tried Everything from pressing to long pressing. But it still...
  18. Thanks for quick answer guys. I tried doing...

    Thanks for quick answer guys.

    I tried doing those steps, unfortunately, i got same results.

    Perhaps its just not supported yet?

    On the Asus website the description of the latest aura version...
  19. Yes using the latest version of aura for the...

    Yes using the latest version of aura for the motherboard.
  20. Aura not compatible with Asus Strix 1080 OC TI?

    Hi guys,

    Everything you was running okey earlier with my old 1060.

    I reinstalled windows when I added my new strix 1080 ti, that's when I got issues.


    So everytime I open aura I get a...
  21. Replies
    60
    Views
    23,896

    My Crosshair VI Hero build.

    64343
    64344

    Asus Crosshair VI Hero
    RYZEN 1700X
    Corsair ddr4 LED 32gb 3000mhz
    Asus Strix 1080 TI OC
    Acer X34A GSYNC
    Samsung 960evo 500gb
    Corsair 110i
Results 1 to 21 of 21