Search:

Type: Posts; User: ssbob98

Search: Search took 0.00 seconds.

  1. turbo-boost didn't work for me

    I tried disabling turbo boost (setting the CPU to 99% versus 100%, which I think is what that is) but that did not resolve the issue. I also found that when I open the lid everything was still...
  2. wow

    This is the first time I have heard confirmation of what I long suspected, in the 1 year I have had this laptop (in the 6 RMAs, 2 replacements, and soon to be a model replacement) nobody from support...
  3. Heading back to be replaced with something else

    Mine is heading back to ASUS and being replaced with another model, don't know my choices yet but expect to know sometime next week. I asked (don't know if it will happen though) that my laptop be...
  4. Update

    Tech support asked me to re-install the Intel Management Framework drivers, which I did, but it still has not resolved the issue. I even thought perhaps maybe I was having a battery discharge issue...
  5. I may have spoke too soon

    So I get more than 5 minutes now, but no more than 30. So while it seems to have helped, the ATK driver hasn't resolved the issue. Investigating and adding in ASUS support (again).
  6. One thing that seems to have helped. Uninstall...

    One thing that seems to have helped. Uninstall the ATK package from ASUS version ...048 or something like that. And download the .50 version from the downloads page. It doesn't seem to show up in the...
  7. Fresh non-ASUS install of Win10 with ASUS drivers...

    Fresh non-ASUS install of Win10 with ASUS drivers and when plugged in to monitor with keyboard+mouse goes to sleep after about 5 minutes of gaming, with or without turbo-boost enabled (using the 99%...
  8. Same thing here

    I had my GL502VS (I like to call the GL502BS!) and had the same problem constantly, it went in for repair twice on the same issue and both times I was told the MB was replaced. But both times the...
Results 1 to 8 of 8