Search:

Type: Posts; User: Arne Saknussemm

Page 7 of 20 FirstFirst 4 5 6 7 8 9 10

Search: Search took 0.08 seconds; generated 125565 minute(s) ago.

  1. High ambient makes OCing tough...strictly a...

    High ambient makes OCing tough...strictly a winter sport

    Kryonaut is a very stiff paste...difficult to get a thin layer...I prefer PK-1...very easy to get thin layer and good contact...sometimes...
  2. Looks about right for that high ambient temp...

    Looks about right for that high ambient temp...
  3. Replies
    3
    Views
    395

    Nvidia CREATOR driver 419.67

    New drivers aimed at "Creators" not gamers

    https://www.geforce.com/drivers/results/145178

    Pascal and later GPUs only :(
  4. OK, but when you go into BIOS, what is the...

    OK, but when you go into BIOS, what is the reading for VCCSA...the actual voltage the board is setting...you could try tuning that a bit

    What vintage is the kit...I ask because kits are tailored...
  5. If it's on the QVL then it has been tested...

    If it's on the QVL then it has been tested working.

    However 3200 is an overclock frequency...it's not guaranteed to work...and might need the user to make adjustments in the BIOS

    Overclocked...
  6. Replies
    29
    Views
    1,545

    Maybe have a look at this thread? ...

    Maybe have a look at this thread?

    https://rog.asus.com/forum/showthread.php?109305-Computer-freeze-and-other-issues
  7. Oh not you again LOL :o Eh? remind me exactly...

    Oh not you again LOL :o

    Eh? remind me exactly what RAM...I had hyper x in my head...single kit I presume?

    What is the board setting for VCCSA
  8. Well if the loaner cured it...then defo something...

    Well if the loaner cured it...then defo something up with the other board...cracked trace?...hope the RMA is simple!
  9. https://rog.asus.com/forum/showthread.php?109183-H...

    https://rog.asus.com/forum/showthread.php?109183-Having-trouble-switching-to-Adaptive-voltage-mode-on-Z390-Maximus-XI-Formula-9900k#post762259
  10. Have a good read...

    Have a good read https://rog.asus.com/forum/showthread.php?106375-MCE-explanations-and-others
  11. Replies
    5
    Views
    401

    I'd start selling your spare organs now...

    I'd start selling your spare organs now...
  12. Replies
    4
    Views
    209

    Hmmm...I reckon a good power off clear CMOS is...

    Hmmm...I reckon a good power off clear CMOS is the way to go in that situation...might have saved re-doing the profile...cleaner slate than doing it in BIOS
  13. Any chance the move bumped something hard enough...

    Any chance the move bumped something hard enough to displace CPU block...sometimes uneven pressure on CPU can do this...
  14. Replies
    4
    Views
    209

    Weird... High energy proton from cosmic ray? ...

    Weird...

    High energy proton from cosmic ray?

    Gremlins?

    How did you restore defaults...clear CMOS or F5?
  15. Sure I get what you're saying...have you tried...

    Sure I get what you're saying...have you tried setting F5 defaults and disabling MCE? That would get you as stock as possible...

    Other thing to do would be a clean install of OS...

    Games...
  16. Not sure...what's cause' what's effect. If you...

    Not sure...what's cause' what's effect.

    If you were running fine before driver update...and that changed or before windows update...I'd look at that first...just on probabilities...
  17. OK...that looks much better...the coolant. ...

    OK...that looks much better...the coolant.

    OK...re the GPUs...the picture looked like the PCIe lane lights were showing 2 and 4...my mistake

    Combining memory kits can give problems...corrupt...
  18. Hmmm...well, I only fired it up a week or two...

    Hmmm...well, I only fired it up a week or two ago...on whatever was latest driver and updated windows...
  19. Sniper Elite 4 has some problem I think...it's...

    Sniper Elite 4 has some problem I think...it's the only DX12 Game I've tried that hasn't run flawlessly.

    Not sure if it's because of windows or Nvidia driver or what but I gave up on it because it...
  20. Well...I'm not sure but there are several things...

    Well...I'm not sure but there are several things that jump out

    First the totally different kits of RAM mounted together...
    Second, the reservoir has a head on it like a pint of Guinness...so I'm...
  21. This is disgusting and immoral in my opinion. ...

    This is disgusting and immoral in my opinion.

    79515
  22. Sounds promising...

    Sounds promising...
  23. Definitely try to reflash BIOS....maybe...

    Definitely try to reflash BIOS....maybe also...remove all power from the board and the battery...let it sit for a few hours like that....replace battery...clear cmos...then reconnect power and try...
  24. Well, not sure what to suggest...something seems...

    Well, not sure what to suggest...something seems wrong to me...somewhere....contact or flow

    Coloured liquids can gunk up...you have correct inlet port?...just thinking off the top of my head...
    ...
  25. Replies
    10
    Views
    5,418

    Maybe try a bit of RealBench...but really...it...

    Maybe try a bit of RealBench...but really...it sounds like you got away with it....just test your normal use...

    Yeah, the MXCode is T topology
Results 151 to 175 of 497
Page 7 of 20 FirstFirst 4 5 6 7 8 9 10