Search:

Type: Posts; User: Radeson

Page 4 of 5 1 2 3 4 5

Search: Search took 0.00 seconds; generated 42537 minute(s) ago.

  1. Strange Startup Symptoms With 00 Q-Code!?? Why!!??!!

    Hello,

    I just built this build last week and I have had some ups and downs. Some of you have helped me deal with my problems and I appreciate it a lot. Without this forum my rig probably would...
  2. Replies
    15
    Views
    6,229

    I knew it! I was like, "where do I sign!?" ...

    I knew it! I was like, "where do I sign!?"

    I'll admit if they did release a "black edition" I would pry buy it
  3. Replies
    14
    Views
    35,715

    Sticky: Raja, Very good use of real world analogies...

    Raja,

    Very good use of real world analogies to explain something much more complicated. Myself, and I think many others on this forum are very eager to learn as much as possible about this. Thank...
  4. Replies
    5
    Views
    2,545

    huh... That just gives me more motivation to go...

    huh... That just gives me more motivation to go Nvidia
  5. Replies
    5
    Views
    2,545

    This is what i did to try and fix it... I dont...

    This is what i did to try and fix it... I dont know if i should have done this, so tell me if im wrong. I changed the DRAM Current capability on both channel selections from 100% to 110%. I also...
  6. Replies
    5
    Views
    2,545

    Anyone had a RED screen before???

    Hello,
    I thought I had my OC pretty much stable, but maybe not. I have the cpu @4.375ghz, 1.275v, XMP memory @3000mhz, strap 125, x35. I passed Real Bench for one hour stress testing and I've played...
  7. Windows Boot Disk fixed the problem with startup...

    Windows Boot Disk fixed the problem with startup repair. Cant belive it either..
    I'm officially in windows now.

    BUT.... Now one of the 3 disks in my RAID 0 array is kicked out of the array. I...
  8. OK WOW!!!! I just got it to finally boot...

    OK

    WOW!!!!

    I just got it to finally boot to UEFI DVDROM windows boot disk and i tried the repair start-up problems option.

    IT WORKS.. I had to slap myself to see if i actually FIXED a...
  9. now 79 hangs forever in post also. whats up with...

    now 79 hangs forever in post also. whats up with that... This is starting to scare me...this kind of stuff was happening when my last board bricked. Im seriously thinking about throwing this thing...
  10. I did try setting it back to normal. this is what...

    I did try setting it back to normal. this is what happened when i did. WHen i tried to disable it the whole post my screen didnt light up and the post was very long and then it said that it couldnt...
  11. ps This happened when i tried changing it...

    ps This happened when i tried changing it back..... I just want to boot into windows dang it.!!! no more problems!!!
  12. Changed CSM Settings and now I CANT GET WINDOWS TO BOOT hElp!!!!!

    HELLO,

    I am kind of new at uefi booting (obviously) I hope I didnt just screw up my windows. I just installed uefi the other day. Well, I just tried to disable csm to get faster boot times. Now it...
  13. I changed back some settings in bios that i was...

    I changed back some settings in bios that i was fooling around with and forgot about. I think it was in the cpu power section. I know there were like 2-3 settings in the same section as the 'max cpu...
  14. Replies
    4
    Views
    1,658

    Ok so i did some tweaking in BIOS. I changed the...

    Ok so i did some tweaking in BIOS. I changed the MAximum CPU core temp from 100 to AUTO ( which I had fooled around with some settings in the same area as that as well). I changed the cpu power phase...
  15. Replies
    4
    Views
    1,658

    Random cold shutdowns idk what it could be

    Hello,
    I hope I can get all this typed before is shuts down. I just noticed it tonight. I recently got my CPU MOBO and RAM replaced and i just installed a brand new corsair 1500i PSU. I made sure...
  16. So Iwas just sitting at desktop IDLE and it shut...

    So Iwas just sitting at desktop IDLE and it shut down on me AGAIN!!! I just downloaded corsair link and i was looking at things, I didnt change ANYTHING and it just randomly shut down COLD. Like only...
  17. Yeah CPU-Z is spot on to my OC... Thanks for the...

    Yeah CPU-Z is spot on to my OC... Thanks for the tips all. Much apreciated... Now im dealing with random power-downs. It Just shuts down cold. I think it might be a rail problem. I just installed a...
  18. LOL I guess i need standards on reality. I was...

    LOL I guess i need standards on reality. I was basing my frustrations on another post I read. I guess i cant trust everything i read on here.
  19. Hello, Sorry i havent gotten around to updating...

    Hello,
    Sorry i havent gotten around to updating my system specs yet.
    I have: I7 5960x | ASUS Rampage V Extreme | 16gb Corsair Dominator Platinum 2800 Mhz | 4x Sapphire Radeon R9 290 Reference |...
  20. I am really frusttrated as it seems i might have...

    I am really frusttrated as it seems i might have gotten a less that average chip for 1000 dollars. I did get it to boot to desktop at 4.6 but it kept bluesceening. Any advice??
  21. So i am an idiot (i think) i set v-core to...

    So i am an idiot (i think)

    i set v-core to 'auto' and strap to 100 x46 and booted to windows. When i got in my v-core reading from aisuite was 1.47 ??

    Do you think i did any harm??? I...
  22. New CPU overclock... Need Advice if possible.....

    I had a few bluescreens when i tried 4.6 (followed guide 100 strap x44, then x45, then x46) it passed realbench stresstest @x44, and x45 and i messed around a little. As soon as i tried 46 it...
  23. Had a few bluescreens when i tried 4.6 (followed...

    Had a few bluescreens when i tried 4.6 (followed guide 100 strap x44, then x45, then x46) it passed realbench stresstest @x44, and x45 and i messed around a little. As soon as i tried 46 it wouldnt...
  24. thanks... phew.. had afeeling it was bs

    thanks... phew.. had afeeling it was bs
  25. No,But i did secure erase on all of them...

    No,But i did secure erase on all of them beforehand.They are only 2-3 months old.. 4x 850 pro's
Results 76 to 100 of 116
Page 4 of 5 1 2 3 4 5