Search:

Type: Posts; User: M2k1980

Search: Search took 0.00 seconds.

  1. Replies
    344
    Views
    66,896

    yes ofc i did, i set to 1.10 and 1.15 and its...

    yes ofc i did, i set to 1.10 and 1.15 and its working fine
  2. Replies
    344
    Views
    66,896

    im getting these high voltages on cpu system...

    im getting these high voltages on cpu system agent since i got my board with v0805, and my ram is only working fine with 1.37v or games exit without any messages
  3. Replies
    344
    Views
    66,896

    i did the me update that was listed for my board...

    i did the me update that was listed for my board since 0803, since then there is no newer one.
    are me updates included in bios updates too? do i need to update evertime if i update my bios?
    the...
  4. Replies
    344
    Views
    66,896

    maybe my post wasnt clear. i have problems with...

    maybe my post wasnt clear. i have problems with dram voltage, not with vccio or system management voltage, these both i have lowered to 1.15V and 1.10. it made no difference for the stability, with...
  5. Replies
    344
    Views
    66,896

    so now i am on 905, it seems 805 is getting...

    so now i am on 905, it seems 805 is getting faster results in benchmark compared to the two last bios versions. i cant tell much about the voltages, but i think you are right that the system is a...
  6. Replies
    344
    Views
    66,896

    i just flashed 903 last night. lol but with 0903...

    i just flashed 903 last night. lol
    but with 0903 bios benchmarks with ex. cinbench r15 has lost about 100 point compared to 0805 bios @4.9ghz, i got only nearly same results with 5.0ghz on 0903...
Results 1 to 6 of 6