Search:

Type: Posts; User: Teletha

Search: Search took 0.01 seconds.

  1. ye i have a sound blaster card but im having...

    ye i have a sound blaster card but im having problems with it making crackle sounds i bought a brand new one and still same issue so something is wrong with my win10 but damn such process to...
  2. Is DTS live available on the onboard soundcard?

    Is DTS live available on the on board soundcard does any1 know ?
  3. Replies
    5
    Views
    1,498

    i only have sonic radar 3 in the suit

    i only have sonic radar 3 in the suit
  4. Replies
    5
    Views
    1,498

    if that whats its called on the latest board that...

    if that whats its called on the latest board that has EQ and dts live sure

    i only found these https://i.gyazo.com/8a0d3effe186e2df899b452cf8753f18.-png

    and its just "adding support for sonic...
  5. Replies
    5
    Views
    1,498

    where is the sound utility and dts live?

    can someone tell me where the damn sound utility is here (<- link) i can't find it im just finding the normal drivers for the soundcard but not the utility to where i change EQ's settings and...
  6. would you look at that. skipped to 2nd step and...

    would you look at that. skipped to 2nd step and that worked apparently you have to set it to off there not sure what the bios setting does but at least it works now. thanks if only the damn RMA...
  7. ye i would like to know if this is a common...

    ye i would like to know if this is a common problem since i talked to RMA department and they want me to send it in. but i would like to know that it's just a software patch via bios update... since...
  8. ASUS ROG Formula IX leds going rainbow when in hibernation

    So i have in BIOS selected that the led are to be turned OFF when in sleep/Hibernation mode but the led keeps being on and going rainbow on the MB only the GPU is off and the sli bridge. when the...
  9. Replies
    25
    Views
    17,171

    MAXIMUS IX FORMULA leds wont turn off

    so i have a problem that the leds on the board doesn't turn off when i place computer in sleep or hibernate. I have changed the setting in bios which says that when the computer is in hibernate or...
  10. nothing seems to work i guess i have to RMA

    nothing seems to work i guess i have to RMA
  11. i found a setting for when it is going in sleep...

    i found a setting for when it is going in sleep mode in the bios!
  12. yes

    yes
  13. isn't that setting to permanently turn them oif...

    isn't that setting to permanently turn them oif even when system is on?
  14. backplate led is not correct gtx strix 1080 OC

    the leds on the backplate is not the same as the rest of the leds. so when i have purple the backplate ROG eye color is almost red it's nothing like the other leds which shows the right color. i am...
  15. IX formula turn off led when system is in standby?

    is there a way for the leds on the board to shut off when i place the system in i.e hibernation or sleep or even when i shut it off completely?
  16. Replies
    1,062
    Views
    796,247

    soo is DTS connect working now on win10 x64?

    soo is DTS connect working now on win10 x64?
  17. Replies
    3
    Views
    3,218

    ye i did the fan tuning. isn't only opt_cpu the...

    ye i did the fan tuning. isn't only opt_cpu the one that is linked with the cpu fan? cause the other opt_fan are not near the cpu fan header
  18. Replies
    3
    Views
    3,218

    Ai suite fan xpert 2 not working?

    why can'tAI suite read chassi fan 3 and why can't i control OPT_fan 1-2 i want the auto-fan stop there too.
    https://i.gyazo.com/8fa6e96d9c571dd87a247083cf6449bc.png
  19. WHERE IS ASUS, WE NEED THIS. Add it to next bios...

    WHERE IS ASUS, WE NEED THIS. Add it to next bios update!
  20. Replies
    1,062
    Views
    796,247

    am i the only one that have broken USB 3.0 ports?

    am i the only one that have broken USB 3.0 ports?
  21. ASUS MAXIMUS VI FORMULA Z87 USB 3.0 problems on all ports

    I have this problem with usb 3.0 drives that they get disconnected randomly it's like the cable is getting unplugged and replugged. and I've tried installing all new drivers for the usb3 from asus...
Results 1 to 21 of 21