Search:

Type: Posts; User: GNoiZz

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. 22x lock is gone, but when i use P-State OC Cpu...

    22x lock is gone, but when i use P-State OC Cpu is locked to 3.1ghz now with bios 1501.
  2. Replies
    180
    Views
    78,964

    Sticky: Yes, fresh OS installed including all drivers....

    Yes, fresh OS installed including all drivers. Using Ryzen balanced power plan, CPU runs on stock settings.
  3. Replies
    180
    Views
    78,964

    Sticky: 66234 This is while playing a song, every time...

    66234

    This is while playing a song, every time it spices a click/pop. On my CH V Formula Z no probs.
  4. Replies
    26
    Views
    8,249

    Yes the sound is better than what the CH V...

    Yes the sound is better than what the CH V Formula Z offered, but even my cheapest audio interface the Behringer UMC204HD sounds way better, and actually is capable of driving my Audio Technica...
  5. Replies
    2,663
    Views
    1,630,616

    So what besides the wifi card is different on...

    So what besides the wifi card is different on this board which makes it that much more work to compile a bios? I know you won't be able to get me a exact date for when we will get a CH6-Wifi bios,...
  6. Replies
    180
    Views
    78,964

    Sticky: The only 3 components that i changed are the CH6,...

    The only 3 components that i changed are the CH6, R5 1600X and Corsair Vengeance Ram. With the CH V Formula Z , FX8370 and G.Skill Trident Ram i didn't have the prob.
  7. Replies
    180
    Views
    78,964

    Sticky: Not sure if this is a Bios bug. Since i use the...

    Not sure if this is a Bios bug. Since i use the CH6 i can hear a light clicking sound over my Behringer audio interface UMC204HD. Didn't install a DAW on this system , but in games it's really...
  8. When i OC my 1600X with P-States my CPU will down...

    When i OC my 1600X with P-States my CPU will down clock eventually , but the VCORE is staying always over 1.4V. Even when the CPU is under no load and no matter which power plan i use. Voltage is set...
  9. Replies
    4
    Views
    1,366

    Yes i have 16Gb, hardly use the 16 as is and...

    Yes i have 16Gb, hardly use the 16 as is and didn't see the need for 32GB. Guess i stick with 16Gb until the speed is fixed.
  10. I just got really concerned since i was reading...

    I just got really concerned since i was reading everywhere max 1.45V safe , and here i see my CPU boosting up to 1.6V.....didn't want to see my brand new CPU going up in smoke.
  11. I can live without OC for i while i guess, since...

    I can live without OC for i while i guess, since with bios 1403 at least my system is rock solid. But what's with the Vcore on stock? reading not accurate or am i damaging my CPU?
  12. How does Asus think this is in any way a...

    How does Asus think this is in any way a acceptable answer ? Sorry that i am a little bit upset, but this is not a $100 board !

    Besides of this prob, i am trying since i have the board to get...
  13. Replies
    4
    Views
    1,366

    I have the Corsair Vengeance LED...

    I have the Corsair Vengeance LED CMU16GX4M2C3000C15R ( instead of RGB just Red Led ). Running the Latest bios 1403 and a 1600X. Ram runs at 2999 mhz 14, 15, 15, 15, 31 voltage for RAM is on auto at...
  14. Your H80i V2 is a pretty small cooler... I have...

    Your H80i V2 is a pretty small cooler... I have a custom loop with 1x 360 and 2x140 radiators (fans max at 1400rpm), stock max temp under full load is 50C, @4ghz max temp is 62C in the SoCal...
  15. P-State OC doesn't work 100% either! Windows...

    P-State OC doesn't work 100% either! Windows power management seems not to work like it should. The Cpu down clocks when not under load , but the CPU VCore doesn't and stays always over 1.4V.
  16. Replies
    26
    Views
    6,994

    That's what i try for now (still testing if...

    That's what i try for now (still testing if stable) set it to Offset -0.1 V. Under load i get now 1.169V -1.175V and max (i guess when XFR boost ) 1.45V. As soon i disable performance core boost...
  17. Replies
    26
    Views
    6,994

    Pretty simple...Warranty, that's why i wrote AMD...

    Pretty simple...Warranty, that's why i wrote AMD if this is OK, and until i have an answer the CPU will run on stock. Should my CPU get damaged because of this high Voltages i want either ASUS or AMD...
  18. Replies
    2,663
    Views
    1,630,616

    Big THX. My Corsair LED 3000MHZ CL15 Ram ( ...

    Big THX. My Corsair LED 3000MHZ CL15 Ram ( CMU16GX4M2C3000C15R ) works finally at rated speed, besides the CL15 17 17 35(stock) doesn't work,, set on CL15 still shows only CL16. CL16 17 17 35 and...
  19. Replies
    26
    Views
    6,994

    Would be interesting to see if your RMA...

    Would be interesting to see if your RMA replacement board is better. The second board i got had besides of a little bit less DRAM Voltage exact the same prob.
  20. Replies
    26
    Views
    6,994

    Updated today to bios 1403 (Wifi version) , and...

    Updated today to bios 1403 (Wifi version) , and besides that my Corsair LED 3000MHZ Ram works now on rated speed, and Q-Fan seems to work finally, still Voltage prob and 22 x Cpu lock. Wrote now AMD...
  21. Replies
    2,663
    Views
    1,630,616

    Checked the site for the WIFI version.....and...

    Checked the site for the WIFI version.....and still no new bios ( https://www.asus.com/ROG-Republic-Of-Gamers/ROG-CROSSHAIR-VI-HERO-WI-FI-AC/helpdesk_bios/ ).
  22. Replies
    26
    Views
    6,994

    Not sure, but i hope it's only a bios issue...

    Not sure, but i hope it's only a bios issue rather than a hardware. Maybe my CPU is extreme power hungry, still could try exchanging the CPU.
  23. Replies
    26
    Views
    6,994

    My voltages look similar, so i got another board...

    My voltages look similar, so i got another board from Amazon because i thought faulty board, but the second one was besides of 0.025 less DRam voltage exact the same. I set VCore to 1.375V manually...
  24. Replies
    2,663
    Views
    1,630,616

    Would be nice when they could upload version for...

    Would be nice when they could upload version for the Wifi model too, maybe some off the probs would be fixed and hopfully better ram support until a official release.
  25. Replies
    7
    Views
    2,481

    My previous boards are all from Asus and no...

    My previous boards are all from Asus and no probs, that's why i bough this one. I just expect from a premium board with a premium price tag that it is working, and not that the customers test beta...
Results 1 to 25 of 35
Page 1 of 2 1 2