Search:

Type: Posts; User: Svan

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    18
    Views
    467

    Full settings you should have set this way (if...

    Full settings you should have set this way (if need some reference infos can check here Advanced Intel Wireless Adapter Settings) :

    802.11a/b/g Wireless Mode : 4. 2.4 GHz 802.11b/g
    802.11n/ac...
  2. Replies
    18
    Views
    467

    You have to change both read what I posted...

    You have to change both read what I posted earlier first one should be set to : 4. 2.4 GHz 802.11b/g

    Don't forget to check previous settings I posted earlier too.
  3. Replies
    18
    Views
    467

    Yes looks great just intall last driver I linked...

    Yes looks great just intall last driver I linked earlier and normally you should get 2 Wireless mode settings in Windows.

    If you have only 1 setting like this in the router it's fine (because can...
  4. Replies
    18
    Views
    467

    On the router not on Windows :D At least this one...

    On the router not on Windows :D At least this one "Wireless Mode" is set well" on choice 6.
    Need the Wifi standard set in the router for frequencies at 2.4 GHz and 5 GHz.

    Did you install the...
  5. Replies
    18
    Views
    467

    On last picture you should click on Wi-Fi, need...

    On last picture you should click on Wi-Fi, need the connection Type 802.11 with letters after like 802.11a/b and try broadband too.
    Everything about WI-FI . Don't need the 2 first screenshoots you...
  6. Replies
    18
    Views
    467

    Login into your router and check wifi settings...

    Login into your router and check wifi settings where you can see the band frequencies and take a screenshoot and post it here.
    I got same troubles long time ago until understand that the settings...
  7. Hi folks, ...

    Hi folks,

    Specific-BIOS-modding-problems-with-an-ASUS-ROG-G-JY-notebook.html

    All credits goes to win-raid forums (feel free to donate to help them or not) and especially the great Lost_N_BIOS...
  8. Replies
    18
    Views
    467

    Check that in device manager you have the right...

    Check that in device manager you have the right settings with the router you are using and disable power management there too.
  9. Thanx for that precious knowledge. I am actually...

    Thanx for that precious knowledge. I am actually following a tutorial and I modified the bios except that at point 2.2 you have to :

    Setup configuration tab, unfold Setup > Chipset > PCH-IO...
  10. G703VI and 970 Evo Plus impossible to install Samsung driver

    HI folks,

    Bios version used : 310

    I removed my 2 originals raid ssd and installed a single 970 evo plus 512GB (M.2 Slot 2) then installed Windows 10 without IRST drivers.
    SSD is correctly...
  11. Hi, Recommanding to use only ThrottleStop you...

    Hi,

    Recommanding to use only ThrottleStop you can do everything with that. If you need screenshoot about settings (except extreme profile) tell me I will post them.
    Using offseet voltage -115.2...
  12. Replies
    5
    Views
    1,339

    I think i found the solution was my Ubuntu...

    I think i found the solution was my Ubuntu 17.10.1 on M2 slot 1 with secure boot disabled on it. I switched off ubuntu in boot bios and bug is gone.
    Will reinstall ubuntu when 18.04 LTS come out in...
  13. Replies
    5
    Views
    1,339

    After 3-4 days the bug is back with fastboot off....

    After 3-4 days the bug is back with fastboot off. There is something wrong with this firmware. Hope asus will fix it .
  14. Replies
    5
    Views
    1,339

    Thanx Clintlgm ;) Switched off fast boot and...

    Thanx Clintlgm ;)

    Switched off fast boot and bug fixed. I have Windows 10 Creator Update 1703. No power settings on this laptop in bios. Never using hybrid stuff in windows and hybernate fully...
  15. Replies
    5
    Views
    1,339

    G703 bios 302 bug when power on

    Hi,

    Anyone installed bios 302 got computer restart loop 1 time when power on laptop ?
  16. Replies
    6
    Views
    2,734

    Mr Ruckus, Thanx for your reply in private and...

    Mr Ruckus,

    Thanx for your reply in private and here ;)

    I fixed all my sounds troubles with the USB Sound Blaster Play! 3. This product is wonderfull and very cheap. I am on 24 bits 48000 Hz on...
  17. Replies
    6
    Views
    2,734

    I did a fresh new install with Windows 10 Creator...

    I did a fresh new install with Windows 10 Creator Update Version 15063.250 who was the version delivered with the computer.

    I used ThrottleStop 8.50 and just disabled Turbo and playback sound...
  18. Replies
    0
    Views
    434

    G703VI-E5060T looking for factory backup

    Hi,

    Anyone experience with asus support to get factory image ?

    Thanx for help in advance.
  19. Replies
    6
    Views
    2,734

    Hi Mr Ruckus, First thanx for the post feel...

    Hi Mr Ruckus,

    First thanx for the post feel less alone :D

    Screenshot from cpu-z and xtu last versions with only "Power Limit Throttling" going to yellow color during benchmark. I have nothing...
  20. Replies
    6
    Views
    2,734

    Uninstall of "Rog Gaming Center" fixed games...

    Uninstall of "Rog Gaming Center" fixed games sound stuttering at least but not VOIP micro and sound :mad:
  21. Hi, Received mine in switzerland model...

    Hi,

    Received mine in switzerland model G703VI-E5060T. Delivered with Windows 10 Home, no backpack, no mouse and no headphones in the box. Really disappointed compared to my G751JY who got Windows...
  22. Replies
    6
    Views
    2,734

    G703VI Realtek Audio stuttering !

    Hi,

    I bought a G703VI and reinstalled fully Windows 10 Home 1709. Installed Realtek Audio Drivers 6.0.1.8224 from asus support website.
    Videos on Firefox, Discord and game The Division got a lot...
  23. Replies
    207
    Views
    149,949

    Sticky: Hi Jon G, Go check here : Win-Raid Forum...

    Hi Jon G,

    Go check here : Win-Raid Forum

    Check in that post the "Clover-EFI Bootloader Method" too. That one doesn't require flashing bios.

    Just found this post too :...
  24. signed for sure (G751JY-T7022H)

    signed for sure (G751JY-T7022H)
  25. If i launch Thunderbolt.exe it's working 100%....

    If i launch Thunderbolt.exe it's working 100%. .Net Framework 3.5 installed long time ago. Tried ngen update didn't help everything up to date.
    It's not possible corrupted media because it's factory...
Results 1 to 25 of 30
Page 1 of 2 1 2