Search:

Type: Posts; User: jsarver

Page 1 of 14 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    836

    It’s working great for me. Very pleased.*

    It’s working great for me. Very pleased.*
  2. Replies
    22
    Views
    1,656

    personally auto oc and software oc has always...

    personally auto oc and software oc has always worked terribly for me. This bios is woking great for me as I only manually oc. Xmp and previous 1603 oc settings are stable and working well in 1903....
  3. Replies
    22
    Views
    1,656

    Very confusing post. So you only have good...

    Very confusing post. So you only have good performance with tpu1? Manually clocking your cpu doesn’t work as well for you?
  4. Replies
    5
    Views
    379

    you have the r6e right? Been waiting to get away...

    you have the r6e right? Been waiting to get away from 1704
  5. Replies
    179
    Views
    16,988

    any chance anyone has an original or modded 1603...

    any chance anyone has an original or modded 1603 bios? want to roll back as 1704 seems very unstable with any previous stable oc applied
  6. Replies
    96
    Views
    2,938

    Surprised you’re still at it. I would have...

    Surprised you’re still at it. I would have downclocked a long time
    Ago. *
  7. Replies
    96
    Views
    2,938

    Did you have this running on the rampage extreme...

    Did you have this running on the rampage extreme vi before you “upgraded” motherboards?
  8. Replies
    8
    Views
    617

    Sorry man but that is an absolute waste of money....

    Sorry man but that is an absolute waste of money. Upgrade your processor if you want but their is zero reason for 99 percent of people to get the omega if they already own the vi*
  9. Replies
    8
    Views
    617

    Rip lmao. People stuck with the omega now.*

    Rip lmao. People stuck with the omega now.*
  10. Replies
    26
    Views
    3,324

    Running 1704 direct form extreme vi page. 24...

    Running 1704 direct form extreme vi page. 24 hours stable. Firmware also upgraded appropriately first try. No issues here.*
  11. Replies
    158
    Views
    16,003

    Did the new code in modded 1603 also fix temp...

    Did the new code in modded 1603 also fix temp increase like the previous mod you made tistou?
  12. Replies
    35
    Views
    3,504

    damn curious where you got your investigative...

    damn curious where you got your investigative info from cause you should recheck it. Never stop learning friend. :)
  13. Replies
    35
    Views
    3,504

    ya. Me too guy. A few times. Previous experience...

    ya. Me too guy. A few times. Previous experience doesnít make you immune to quality advice. No one here is above learning. Perfect example is Iím assuming you didnít reset cmos and load optimize...
  14. Replies
    35
    Views
    3,504

    your starting point shouldnít be with a 9940 it...

    your starting point shouldnít be with a 9940 it should be silicon lotteries 9980 results like we advised. Start at the lowest and work up and see your chip quality and compare to what sl is...
  15. Replies
    35
    Views
    3,504

    he didnít get that. If Iím reading this right he...

    he didnít get that. If Iím reading this right he just copied you setting for setting.*
  16. Replies
    35
    Views
    3,504

    Wait you just copy pasted someone else’s settings...

    Wait you just copy pasted someone else’s settings for a totally different chip? That’s never going to work. You need to start from scratch*
  17. Replies
    158
    Views
    16,003

    hit me with it too pls justin or bright ...

    hit me with it too pls justin or bright


    edit: nvm found it. page 7 last post
  18. Replies
    4
    Views
    2,587

    im guessing you were using chrome? i had the same...

    im guessing you were using chrome? i had the same problem for months until i did a fresh install of windows and chrome in my new build.
  19. Replies
    12
    Views
    2,581

    the intel version of the new board is getting a...

    the intel version of the new board is getting a similar welcome. bummer for asus.
  20. Replies
    10
    Views
    19,695

    I run aura and ique and Razer synapse all...

    I run aura and ique and Razer synapse all together with zero issues. Everything is static in my build but I have used color change effects and have zero glitches what so ever.*

    Aura: motherboard,...
  21. Replies
    35
    Views
    3,504

    Go check silicon lotteries sit. It’ll show you...

    Go check silicon lotteries sit. It’ll show you what they are usin and what clock they get. You can judge your chip based off of those results.*
  22. Replies
    35
    Views
    3,504

    Going by memory. 9900x Chip 1: 1.235 for 4.6....

    Going by memory. 9900x
    Chip 1: 1.235 for 4.6. Couldn’t boot 4.7 all the way up to 1.26
    Chip 2: 1.25 And 4.6 still won’t boot
    Chip 3: 1.25 and 4.6 won’t boot. possibly defective. Frequent memory...
  23. Thread: New 9800X

    by jsarver
    Replies
    49
    Views
    2,692

    Changed up my numbers. Dropped to 4.6 and only...

    Changed up my numbers. Dropped to 4.6 and only needs 1.195 Volts. Coming from 4.7 at 1.248 I have dropped 20c under gaming load. Also dropped my input to 1.9. With zero impact to frame rates I’m...
  24. Thread: New 9800X

    by jsarver
    Replies
    49
    Views
    2,692

    LLC was set to auto then to 4 as you posted. No...

    LLC was set to auto then to 4 as you posted. No matter what I set my adaptive turbo voltage at my cores were always around 1.3. The cpu I tested on was very strange with a lot of error codes being...
  25. Thread: New 9800X

    by jsarver
    Replies
    49
    Views
    2,692

    well on my fourth and final chip. got my 9900x to...

    well on my fourth and final chip. got my 9900x to boot and run cinebench stable at 4.7 @1.248 volts on all cores in manual mode. this is the best chip i have seen so far and ill be keeping it. i told...
Results 1 to 25 of 332
Page 1 of 14 1 2 3 4