Search:

Type: Posts; User: Beauzinga

Page 1 of 2 1 2

Search: Search took 0.20 seconds.

  1. Replies
    3
    Views
    1,066

    Hey, I'm in the same boat. I've upgraded from...

    Hey,

    I'm in the same boat. I've upgraded from the PG279Q. I'm still trying different settings but so far I have these:

    OD: Esports
    GameVisual: Scenery Mode (I honestly don't know what's best...
  2. Replies
    1
    Views
    366

    Hey, I upgraded to this display coming from a...

    Hey,

    I upgraded to this display coming from a PG279Q too. I think there isn't an option for ELMB and ASCR.

    Check out Hardware Unboxed's video to get some more in depth settings and sepcs.
    ...
  3. Update: A new BIOS update fixed it.

    Update: A new BIOS update fixed it.
  4. I can confirm for Armoury Create 4.0.8.0 It was...

    I can confirm for Armoury Create 4.0.8.0 It was not an option. I use it for my OLED on my Maximus XII Extreme Motherboard.

    89216

    Original Post:...
  5. Update: Armoury Create 4.1.6.0 didn't fix it.

    Update:
    Armoury Create 4.1.6.0 didn't fix it.
  6. Yeah I don't think it's hardware as it was all...

    Yeah I don't think it's hardware as it was all working before.

    I think the update has a bug that's making it not work. We'll just have to wait for an update and hope that fixes it.
  7. Armoury Create 4.0.8.0 / OLED / CPU FREQ. NOT WORKING?

    Hey Community,

    I just did a clean install of Windows the other day and noticed that the new version of Armoury Create 4.0.8.0 will not give me an option to display my CPU Freq on the OLED display...
  8. I did a clean Install of Windows 10 and...

    I did a clean Install of Windows 10 and downloaded the Armoury Crate app via the AURA website. Everything was working perfectly until I updated the "Memory Device Kit / AURA Kit" under the Update...
  9. Replies
    3
    Views
    2,563

    Stealth Mode Problem

    I’ve download the AURA Creator stand alone app and have set my AURA to a static colour. After a reboot my Stealth Mode in the BIOS keeps resetting to AURA Only. Is there a software setting I’m...
  10. Replies
    3
    Views
    1,093

    PG279Q Service Repair

    Hey,

    I've scratched my monitor's mat coating and since this monitor isn't available to purchase here in Australia anymore, would anyone know if it's worth sending in for repair and if so how much...
  11. Replies
    10
    Views
    5,648

    That's correct. You'd think they would have the...

    That's correct. You'd think they would have the same settings in Armoury Crate. Hopefully it's coming soon.

    Thanks for the help.

    Beau*
  12. Replies
    10
    Views
    5,648

    Unfortunately that only turns off the Aura Sync...

    Unfortunately that only turns off the Aura Sync Lighting and not the OLED LiveDash.
  13. Replies
    10
    Views
    5,648

    Armoury Crate: Turn Off LiveDash OLED

    Hey,

    Is there a way to turn of the LiveDash OLED when powered down in the Armoury Crate? I can't seem to find it. (See attached photo)

    There was an option on the LiveDash standalone application...
  14. Replies
    10
    Views
    2,328

    Thanks for the reply! Looking at the QVL list...

    Thanks for the reply!

    Looking at the QVL list for this board and what resellers are currently selling, I went with F4-3466C16Q-32GTZR most of the other kits are sold out or donít sell anymore....
  15. Replies
    10
    Views
    2,328

    What memory kit?

    Hey,

    I'm looking for some 32GB/64GB memory (G.Skill Trident Z RGB) for my X299 ROG Rampage Omega. I don't want to manually configure voltages and latency etc.. and will be happy with just using...
  16. Replies
    6
    Views
    2,932

    Oh wow, how did I miss this!? Thank you for...

    Oh wow, how did I miss this!? Thank you for pointing that out.

    Time to upgrade!

    Thanks!*
  17. Replies
    6
    Views
    2,932

    Got my replacement unit and still have the same...

    Got my replacement unit and still have the same issue. Surely I can't have two DOA units in a row. Has anyone else had this issue or am I doing something wrong here?
  18. Replies
    6
    Views
    2,932

    Update 2

    It turned out to be a DOA unit and had it replaced.*
  19. Replies
    6
    Views
    2,932

    Update!

    I removed the Samsung 970 EVO 2TB NVMe out from M.2_2 SOCKET3 and put in the Samsung 970 EVO 250GB NVMe (OS). I have nothing in the M.2_1 SOCKET3 and the Samsung 970 EVO 250GB NVMe M.2 (OS) can't be...
  20. Replies
    6
    Views
    2,932

    RAMPAGE VI OMEGA M.2_2 NVMe SSD Issue.

    Hello Community,

    I have a Samsung 970 EVO 250GB NVMe M.2 (OS) installed in the M.2_1 (SOCKET3) that is working perfectly but my Samsung 970 EVO 2TB NVMe M.2 installed in M.2_2 (SOCKET3) isn't...
  21. Replies
    21
    Views
    7,747

    Hey, Thanks for the reply. Iíve decided to do...

    Hey,

    Thanks for the reply. Iíve decided to do the same and just use the Windows drivers for now. I have read that others are doing the same.*

    Samsung 970 EVO 250GB (OS)
    Samsung 970 EVO 2TB...
  22. Replies
    21
    Views
    7,747

    UPDATE: So I did a clean Install of Windows 10...

    UPDATE:

    So I did a clean Install of Windows 10 including all the windows updates but did not install any ASUS drivers and everything was working perfectly. But then I started to install drivers...
  23. Replies
    21
    Views
    7,747

    Boot order is correct (see my screenshot post)...

    Boot order is correct (see my screenshot post) Thank you though.
  24. Replies
    21
    Views
    7,747

    Hey, All 4 sticks are in the correct location...

    Hey,

    All 4 sticks are in the correct location and all switches are on their default settings. Both drives are GPT. Secure Boot Windows UEFI didn't work. Yes, my other SSD originally had Windows on...
  25. Replies
    21
    Views
    7,747

    1. I have tried installing Windows 10 Pro with 1...

    1. I have tried installing Windows 10 Pro with 1 and 2 M.2 SSD's installed.
    2. When I do a clean Install of Windows 10 Pro, I reformat my SSD in the Windows 10 Installer via SHIFT+F10 Disk-part,...
Results 1 to 25 of 29
Page 1 of 2 1 2