Search:

Type: Posts; User: ExcessiveGBH

Page 4 of 4 1 2 3 4

Search: Search took 0.01 seconds; generated 86882 minute(s) ago.

  1. Replies
    74
    Views
    93,341

    ...and what was the lowest?

    ...and what was the lowest?
  2. [QUOTE=rjbarker;311553] Thanks for the reply. ...

    Thanks for the reply. I'll just stay with 4.7 @1.45v. Looks like my cpu is below average for OC'ing.
  3. Replies
    165
    Views
    67,126

    I have never got it work any other way. Someone...

    I have never got it work any other way. Someone here might know why.
  4. Replies
    165
    Views
    67,126

    Did you run the Nvidia patch as Administrator?

    Did you run the Nvidia patch as Administrator?
  5. Thanks for the reply. Have tweaked it slightly...

    Thanks for the reply. Have tweaked it slightly and seems to be stable at Off sett +110 (for now), as before I couldn't even post with that.
  6. I'm concerned about my load CPU load voltages, as...

    I'm concerned about my load CPU load voltages, as I've read on the forums a CPU load voltage around 1.45 having
    a stable over clock @4.8GHz with lower offset voltages than me.
    So I have a stable...
  7. I have a stable over clock of 4.8 with offset...

    I have a stable over clock of 4.8 with offset voltage of +120.
    Idle CPU temp 20-21C (with air con on 26C)
    Idle CPU voltage 0.950
    Using Intel burn test under load
    CPU voltage is 1.47- 1.49
    CPU...
  8. Replies
    5
    Views
    3,843

    I noticed the same thing with 4102 that the PCH...

    I noticed the same thing with 4102 that the PCH fan was high lighted yellow in the fan monitor. It was set to auto by defalut, I just set it to user and now is working. p.s was not getting any...
Results 76 to 83 of 83
Page 4 of 4 1 2 3 4