Search:

Type: Posts; User: flyinion

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds; generated 48525 minute(s) ago.

  1. Sticky: Aura Creator keeps CTD'ing for the last few...

    Aura Creator keeps CTD'ing for the last few versions now if I try to load presets I created in a previous version to edit it. Running the latest version that was just updated on 9-14-21. FWIW...
  2. Trying to edit color layouts I created a few...

    Trying to edit color layouts I created a few months ago with the current version causes CTD's of Aura Creator. I can load the layout but if I try to click a layer to edit it, the app crashes. ...
  3. So after the update to this current version added...

    So after the update to this current version added in trying to control my EVGA video card (which does NOT work) and that somehow corrupted my video driver I ended up using the uninstall tool to...
  4. Scratch that I got it to work. Realized it now...

    Scratch that I got it to work. Realized it now shows RAM sticks individually and it was off the window area on the canvas. I still had to figure out how to add the second stick to an exported...
  5. Just reinstalled Armoury Crate and Aura Creator...

    Just reinstalled Armoury Crate and Aura Creator today after uninstalling (used the AC uninstaller etc) a few days ago. Crate sees my GSkill RAM just fine. Creator only applies settings to one of...
  6. Well, it was good while it lasted. Installed...

    Well, it was good while it lasted. Installed the newest Device Kit/HAL/etc. from 1-7-21 for my X570H and now the devices section where you can select the motherboard/etc and tell the software how...
  7. Thanks. I do have a temp sensor installed as of...

    Thanks. I do have a temp sensor installed as of this weekend when I rebuilt the loop to add that second rad. So, you're saying remove the fans I have connected to the CPU_FAN header and just...
  8. Crosshair VIII Hero fan setup for "CPU" fan when using custom loop

    Hi guys, trying to figure out the best way to configure my fan tuning for using a custom loop instead of air or AIO. I have been using a single rad until this weekend when I added a second and a...
  9. New update seems to be working overall, except I...

    New update seems to be working overall, except I still can't access the devices page for my Crosshair VIII Hero. It says "prerequisite update. you must update your device to continue". There's no...
  10. I managed to fix mine for now. I found an...

    I managed to fix mine for now. I found an uninstall guide on GSkill's forums that details how to uninstall their software (which I installed trying to fix my RAM after AC broke the lighting) and to...
  11. Man you guys just can't get anything right. The...

    Man you guys just can't get anything right. The HAL etc. updated for my motherboard (X570 Crosshair VIII Hero non-wifi) today and now (after a reboot) if I try to go to Device and click on my...
  12. So I realized the Aura Creator profiles flashing...

    So I realized the Aura Creator profiles flashing on and off when applied turned out to be a user error in creating some test ones. So I have that working again, and managed to edit the layer and add...
  13. Just to follow up on my post above about...

    Just to follow up on my post above about services, I STILL can't access the tab in Armoury Crate that allows you to set ARGB header LED count (It just spins forever) and applying anything created in...
  14. How do you force an update? I don't have a...

    How do you force an update? I don't have a number of those bottom ones on the list, and the "Aac_NBDT" one is out of date. My PC is on and connected 24/7.

    Here's what I have right...
  15. AROKHANTOS not sure if it helps you with...

    AROKHANTOS not sure if it helps you with uninstall but I found a pretty good post on GSkill's forum the other day about dealing with conflicts with their lighting software and how to...
  16. Found some new behavior. I created a new Aura...

    Found some new behavior. I created a new Aura Creator config now that it "sees" the ARGB headers with the AC 3.x update. New Aura Creator layouts actually can change the color on the headers. ...
  17. Ok, I waited, and it pasted, when I sent it, the...

    Ok, I waited, and it pasted, when I sent it, the forums gave an "access denied" message. You guys need to set up an email for this or something. This is a MESS.

    EDIT: Now it's giving a...
  18. Uhhhhhhhhhhhhhhhhhhh How the heck are we...

    Uhhhhhhhhhhhhhhhhhhh

    How the heck are we supposed to PM you that log? There's no way to attach it, and trying to copy/paste the contents completely froze things up and I had to kill the browser...
  19. 1. PC / Laptop Crosshair VIII Hero (non-wifi)...

    1. PC / Laptop
    Crosshair VIII Hero (non-wifi) with latest 2103 BIOS

    2. Aura Sync products
    C8H motherboard as mentioned above

    3. 3rd-party peripheral, audio, or lighting software
    Steelseries...
  20. Man this current version just gets weirder. I...

    Man this current version just gets weirder. I updated to Win10 2004 yesterday. Now, after Armoury Crate "reinstalled" itself after I can actually change colors on things. However, the section...
  21. I sort of got it working after I tried to install...

    I sort of got it working after I tried to install the lighting software for my GSkill RAM last night to get it out of Rainbow mode as well and it didn't work. I found a guide on GSkill's forums for...
  22. WTH Asus, updated today hoping it would fix the...

    WTH Asus, updated today hoping it would fix the random half my ARGB header LED's shutting off on a reboot. Well, it fixed that, but broke lighting totally. NOw I'm stuck in rainbow PUKE mode and...
  23. 1. PC / Laptop - PC 2. Aura Sync products -...

    1. PC / Laptop - PC
    2. Aura Sync products - Crosshair VIII Hero (non-wifi) motherboard
    3. 3rd-party peripheral, audio, or lighting software - Steelseries Engine with mouse, keyboard, headphones,...
  24. Thread: New BIOS

    by flyinion
    Replies
    16
    Views
    2,778

    Having a weird issue with the 2010 BIOS on my...

    Having a weird issue with the 2010 BIOS on my on-wifi CH8 Hero. I'm not sure if it's the BIOS or if Armoury Crate needs an update (I'm running the latest from May). Whenever I boot up and log in to...
  25. Thanks, I ended up trying that out last night...

    Thanks, I ended up trying that out last night because somehow I broke something between trying out that extra Sonic Studio device in the Sound panel and plugging my non-USB headphones into the front...
Results 1 to 25 of 119
Page 1 of 5 1 2 3 4