Search:

Type: Posts; User: Simon LeBon

Search: Search took 0.00 seconds.

  1. So how did it go @deejay2 ?

    So how did it go @deejay2 ?
  2. Replies
    17
    Views
    1,494

    Yeah... I had a pretty hot z97 (Maximus VII Hero)...

    Yeah... I had a pretty hot z97 (Maximus VII Hero) that had an M.2 port and I never used it because at the time, it really want no worth the money they wanted for M.2 drives given that back then the...
  3. Well, neither one of us are claiming to be...

    Well, neither one of us are claiming to be "specialist." I'm practically new here and simply giving you advice (free of charge, even) based on a similar board I have had experience with.

    If you...
  4. Replies
    17
    Views
    1,494

    I am pretty sure that the M.2 slot on your Z170i...

    I am pretty sure that the M.2 slot on your Z170i motherboard is not compatible with the latest NVMe Gen 3 drives.

    The Z170i motherboard is more than 3 years old. THAT is when M.2 slots were still...
  5. If the z390-F is anything like the z370-e (which...

    If the z390-F is anything like the z370-e (which I have)... The M.2-1 does disable 2 of the SATA ports if used.

    However the M.2-2 does NOT. So if you use only one NVMe device... use it in the...
  6. Replies
    13
    Views
    828

    @7styles: I also would be leaving the auto-update...

    @7styles: I also would be leaving the auto-update "feature" of windows to at least the notify but do not download until I say setting.

    As for navigation of the desktop and start menu... I would...
  7. Replies
    13
    Views
    828

    Win 10 is a huge stability, speed, and efficiency...

    Win 10 is a huge stability, speed, and efficiency improvement over win 7.

    What is it about Win 7 that you like so much? Maybe we can help with the stuff you don't like about Win 10.
  8. Replies
    3
    Views
    4,664

    It is a bit confusing at first because it does...

    It is a bit confusing at first because it does not appear to be like standard thermo pad I've seen in the past. It's almost more like an adhesive tape.

    But, yes. Remove it for sure. That...
  9. I have a MZ-v7E500BW working just fine as a boot...

    I have a MZ-v7E500BW working just fine as a boot device on the Strix z390-e running BIOS 0602. I can use it in M.2-1 and M.2-2 slot without issue.

    The fact that a particular size of Samsung 970...
  10. There is a bit of an "anomaly." I run two...

    There is a bit of an "anomaly."

    I run two displays. The main one on DVI-D and the second one on HDMI. Both displays are 10 year old Gateway 24" FHD2400's....
  11. [resolved]

    YES!!! Finally fixed after weeks and weeks.

    Unplugged power, left the current 950 card in... I pulled the CMOS battery out waiting a bit, put it back in... powered on, verified the date changed...
  12. I am having this same issue. I have a 3 ASUS...

    I am having this same issue. I have a 3 ASUS graphics cards.... GTX 750ti, GTX 950, and ROG Strix GTX 1060 OC6.

    All three will each work (separately) without issue on my old Maximus Hero VII...
  13. Been a bit under the weather and not keen to pull...

    Been a bit under the weather and not keen to pull parts around.

    But the idea of pulling the CMOS battery as opposed to just triggering the jumper for 5-10 seconds... hmm.... @insta48 do you know...
  14. I'll see what I get tonight or tomorrow and...

    I'll see what I get tonight or tomorrow and report back (little busy tonight and may not get to this until tomorrow night).

    I'll go with your suggestion... I am running a brand new Thermaltake...
  15. Looking here:...

    Looking here:
    https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/ROG_STRIX_Z390-E_GAMING/ROG_STRIX_Z390-E_GAMING_QVL_Devices.pdf

    On page 10 it appears that the "STRIX-GTX1060-O6G-GAMING" that I have...
  16. I'll try a different cable this evening. But...

    I'll try a different cable this evening. But yes, the fact that I've got that card to work on another board AND that other cards are working on this board... it's just strange. That's why I've been...
  17. I cleared the CMOS a few times out of frustration...

    I cleared the CMOS a few times out of frustration WHEN the card did not post... but never right before putting the card in.

    Yes. I've tried plugging in same power cable and another into the 1060...
  18. Yes. The PCI-e slot lock on the end is...

    Yes. The PCI-e slot lock on the end is triggering.


    When installing the 1060 I get no screen from the card at all. IF I use the onboard video I can get to BIOS, but not when plugged into...
  19. [RESOLVED] New ROG Strix z390-E Gaming w/ new ROG Strix 1060 OG6...

    Will not post. Error LED points to VGA/Display card.

    If I use two other cards I have (an ASUS 750ti and an ASUS 950) both post with out issue. I have verified that the motherboard works just fine...
  20. Replies
    3,590
    Views
    1,225,469

    Sticky: Long time Asus fan

    First time on ROG forums

    Let's just say the first PC I bought was a 486 sx25
Results 1 to 20 of 20