Search:

Type: Posts; User: Subsider

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Open a command as admin Run Windows System File...

    Open a command as admin Run Windows System File Checker ("sfc /scannow") report back
    can also try:
    1. Perform a clean installation of the NVIDIA graphics driver in “Safe Mode with Networking”:
    ...
  2. Replies
    21
    Views
    5,782

    yes it is a Trident Z kit . this cpu will do 4.9...

    yes it is a Trident Z kit . this cpu will do 4.9 with max voltage , temps creep into the mid to upper 70's c under load though . 4.7 is a good sweet spot .
  3. I'm using a g15 keyboard and g5 mouse zero...

    I'm using a g15 keyboard and g5 mouse zero problems here ....
  4. Replies
    21
    Views
    5,782

    61520 never gone above 68c during stress testing...

    61520 never gone above 68c during stress testing \ custom loop , trip120 thermalchill rad and DEK fusion block
  5. Replies
    21
    Views
    5,782

    you mean this -...

    you mean this - https://www.dtekcustoms.com/collections/waterblock-parts/products/fuzion-intel-lga1150-1156-1155-pro-mount-bracket-set
  6. did you try running the High Performance profile...

    did you try running the High Performance profile for your Power Plan as Chino suggested ? are you using a UPS ?
  7. Replies
    12
    Views
    6,215

    ran into this on a build for a friend . this is...

    ran into this on a build for a friend . this is how I fixed it , uninstalled NVidia drivers and set pc to boot to safe mode on the next restart , loaded default bios and then cleared cmos and held...
  8. Replies
    15
    Views
    4,027

    Pc is completely stabile after a reboot from a...

    Pc is completely stabile after a reboot from a cold boot and any reboots after ..as it was before switching out the 780 GTX to the 980 GTX TI.. If after I put the 780 GTX back in I have any type of...
  9. Replies
    15
    Views
    4,027

    yeah scratch that ! powered down cold boot and...

    yeah scratch that ! powered down cold boot and F&^$ ! artifacts in 2d STILL ! .... new psu is a Seasonic 1050w platinum . I am beyond disturbed !
  10. Replies
    15
    Views
    4,027

    new psu installed .... looks like it was the...

    new psu installed .... looks like it was the problem (so far) I should be embarrassed ! Its not like I don't know better then to use such a dated psu despite voltage readings or like I wouldnt say...
  11. Replies
    15
    Views
    4,027

    voltages were checked under load .... but like is...

    voltages were checked under load .... but like is said originally - went a head and ordered a new psu anyways..... ill have the SeaSonic SS-1050XP3 installed this wkend . I did try a few other...
  12. Replies
    15
    Views
    4,027

    yes I know ... multi meter say's voltages are...

    yes I know ... multi meter say's voltages are fine but ... just received a new SeaSonic SS-1050XP3 we shall see . wouldn't be surprised either way though . PC Power & cooling made quality psu's but...
  13. Replies
    15
    Views
    4,027

    I can only assume card is fine as after a reboot...

    I can only assume card is fine as after a reboot everything works normally . this only happens on cold boots not restarts . I just tried with only one monitor . the monitor using the dvi cable ....
  14. Replies
    15
    Views
    4,027

    anyone ? NOPE ! error/blue screen after cold...

    anyone ?
    NOPE ! error/blue screen after cold boot this morning . search shows tons of folks with this problem , most running Win 10 but not all . this is getting frustrating, not often that I...
  15. Replies
    15
    Views
    4,027

    went back to 365.19 (skipping back the last 2...

    went back to 365.19 (skipping back the last 2 released) so far all seems normal so far . will see in the morning as it happed every cold boot since installing the 980 ti and new driver and I still...
  16. Replies
    15
    Views
    4,027

    I'm leaning towards a driver problem but I'm not...

    I'm leaning towards a driver problem but I'm not sure . . I'm running dual screens with one dvi and one hdmi . the hdmi as main (once windows loads) and its not loading my color settings and I need...
  17. Replies
    15
    Views
    4,027

    boot issue since installing new GPU

    Like the tittle says ive been having boot issue since installing new GPU. Blue screen within a min or 2 of boot and pc acts laggy . once I reboot all seems fine except asus fan control (although...
  18. Replies
    46
    Views
    19,440

    code 04 has to do with PCH initialization and...

    code 04 has to do with PCH initialization and D4 has to do with PCI resource allocation . Id think the first 2 things id try is removing , cleaning and reinstalling video drivers and setting PCH...
  19. Replies
    7
    Views
    3,501

    for me it seems to keep the vcore at about .05v...

    for me it seems to keep the vcore at about .05v higher even at idle when set to lvl7 (Auto) then when I have it set manually to lvl6 and even higher under extreme loads . lvl6 works for my situation...
  20. Replies
    9
    Views
    5,167

    these are my recommended setting to get you ram...

    these are my recommended setting to get you ram working properly . start by setting these voltages manually . PCH 1.0500 (may need slightly more ), cpu vccio 1.2000 and cpu system agent 1.2000 . ...
  21. Replies
    7
    Views
    3,501

    Chino's guide has some pretty good basic info ...

    Chino's guide has some pretty good basic info you should def. give it a look over ! as neo243 pointed out LLC is probable where you need to look . Take it from auto start at lvl 5 and work you way...
  22. question ? are you running on a UPS (battery...

    question ? are you running on a UPS (battery backup) If so some have power options that can override windows , ie. when running off the UPS to save power it lowers the processer state
  23. I run the cache at 4200 haven't bothered to much...

    I run the cache at 4200 haven't bothered to much with it other then when I want to run certain benchmarks . 4.9 takes more voltage then I care to use . What I'm looking to do now is fine tune some...
  24. I am a OverClocker . I want more with less and...

    I am a OverClocker . I want more with less and stability is a must ! I wont be happy until I've exhausted every option ! ;)
  25. Asus Maximus Hero Alpha and 6700k Overclocking

    So far I have the cpu @ 4.8 (I believe that's all shes got) and Cpu Cache @ 4.2 Ram is GSkill 3200 cl14 . vcore is set to 1.425 Bios shows 1.43 repoted in Windows as 1.44v LLC is on lvl 7 < would...
Results 1 to 25 of 37
Page 1 of 2 1 2