Search:

Type: Posts; User: GObonzo

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Sticky: same issue with aRGB headers not being detected...

    same issue with aRGB headers not being detected in Aura Creator.
    same as with most others; does not show in Aura Creator tabs but works in Armoury Crate with presets.

    case LEDs are connected to...
  2. add a link to your motherboard. i have never...

    add a link to your motherboard.
    i have never seen the 'ASUS Z390-ITX' anywhere.
    the 'ROG Strix Z390-I GAMING' is the only ASUS Z390 ITX board i've ever run across.

    and there are plenty of...
  3. after having uninstalled all ASUS related...

    after having uninstalled all ASUS related software(AI Suite III, Armoury Crate, Aura Creator, and all included options) multiple times
    deleting all ASUS related folders left behind
    and cleaning up...
  4. Issue with AI Suite 3 > Fan Xpert 4 > Fan Tuning, v3.00.79

    each time i attempt to run the Fan Tuning option my CPU temperature slowly climbs into 90s and crashes system.

    no temperature issues whatsoever when running benchmarks or stress testing with...
  5. just got the TUF 3080 Ti last week for $1899 from...

    just got the TUF 3080 Ti last week for $1899 from Newegg.

    3rd shuffle i've been chosen for over quite a few months of entering a couple times a week;
    TUF RX 6700 XT, TUF RX 6800, & now finally a...
  6. 4x M.2 slots 10x rear I\O USB ports, 2 of...

    4x M.2 slots

    10x rear I\O USB ports, 2 of which are 2.0
    4x onboard USB headers, 2 of which are 2.0

    88468
  7. have totally redone my overclock so far have it...

    have totally redone my overclock
    so far have it totally stable @ 5GHz all cores
    1.320 Adaptive voltage +.005v and LLC 4

    have been stressing with Cinebench & Prime 95 with no errors or crashes....
  8. i decided to see how well ASUS may have adapted...

    i decided to see how well ASUS may have adapted their AI Overclocking for the new generation and it works okay.
    after a couple stress tests and restarts, ended up with 5.1GHz on all cores with zero...
  9. using the Z590-E Gaming WiFi & 11700K; ...

    using the Z590-E Gaming WiFi & 11700K;

    BIOS(0704) with default settings, shows Vcore @ 1.465v.

    still with defaults, HWinfo under CPU drop-down shows voltage min @ .63v \ avg @ 1.36v \ max @...
  10. it really depends on your issue if an OS...

    it really depends on your issue if an OS re-install will solve it.

    sometimes it may be an issue with newer hardware where the ASUS software just needs to be updated to accommodate those devices.
    ...
  11. have also been having my devices disappear from...

    have also been having my devices disappear from the Aura Sync page this passed week. manually restarting the ROG Live Service fixes it until my next startup when it fails again.
  12. "Shutdown effects" on my Z370-E Strix board will...

    "Shutdown effects" on my Z370-E Strix board will not save settings, once again. I had the same issue last year until I formatted everything, re-installed Windows & all ASUS software. Then it worked...
  13. currently RTSS, HWMonitor, Flow Control all show...

    currently RTSS, HWMonitor, Flow Control all show temps matching the Ryujin's display while Ai Suite, Precision X1, & Core Temp readings are each varying between 2-5 degrees higher as usual.
    ...
  14. Replies
    22
    Views
    17,367

    i would continue the conversation with support...

    i would continue the conversation with support and see if they have any more helpful info to provide or if they will just initiate an RMA.

    if you can get your VRM temps to a "hot" temperature and...
  15. Replies
    4
    Views
    2,165

    do you mean you are using the tablet as a...

    do you mean you are using the tablet as a secondary display for the PC? or are just running them as two separate desktops?your motherboard manual and/or product support page will have the information...
  16. the same issues that i mention in the previous...

    the same issues that i mention in the previous linked thread: ASUS software and device identification within Windows. it's just erratic and seems to get worse when there's been multiple...
  17. Replies
    7
    Views
    1,669

    since things appear to be installed correctly;...

    since things appear to be installed correctly;
    it could be any main component in the chain of devices that has burned out at any given time whether due to cheap manufacturing, user error, or just...
  18. i've had the same issue with my ASUS Z370 ever...

    i've had the same issue with my ASUS Z370 ever since i first started it up.
    my BIOS, Core Temp, EVGA's Flow Control, AI Suite, RTSS, almost every software I've used and now my Ryujin 360 CPU...
  19. my previous issues with Aura software and device...

    my previous issues with Aura software and device detection + my solution that has so far worked out great:
    ...
  20. Replies
    2
    Views
    487

    my be quiet! Dark Power Pro 11...

    my be quiet! Dark Power Pro 11 80 Plus Platinum 750w has been awesome. i've had it running almost constantly since 2016. perfectly stable, completely silent, if visible looks very nice.
  21. Replies
    11
    Views
    2,513

    the ASUS software seems to have problems with...

    the ASUS software seems to have problems with identifying devices within Windows. the problem here could just be that it randomly loses track of them so the lights stop functioning.
    there's many...
  22. Replies
    11
    Views
    2,513

    an alternative is to just add a link to the...

    an alternative is to just add a link to the service .exe(*:\Program Files (x86)\LightingService) into the registry to run at start:...
  23. Replies
    7
    Views
    1,669

    one thing i would definitely check up on is what...

    one thing i would definitely check up on is what the motherboard's red warning light alludes to. the user manual or motherboard product support page should have a list of possibilities, though you...
  24. Replies
    7
    Views
    1,669

    could be a low quality PSU that is not...

    could be a low quality PSU that is not functioning correctly or just cannot handle the load. could be a bad CPU or bad motherboard so the system just cannot start. could be the system is just not...
  25. Replies
    2
    Views
    381

    it depends on the actual processor, not just if...

    it depends on the actual processor, not just if it's i5 or i7 or even i9.
    there are many versions of each, some 4 core, some 6 core, some 8 core, etc.
    some of each type with low clockspeed and less...
Results 1 to 25 of 56
Page 1 of 3 1 2 3