Search:

Type: Posts; User: inkognito920

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    1,683

    the same to me. G731GV reinstalled...

    the same to me. G731GV
    reinstalled RefreshRateService but nothing has changed
  2. all mentioned suggestions didn't help me but I...

    all mentioned suggestions didn't help me but I just reinstalled ROG serivices and UWP and the issue was gone
  3. Same thing with my G731GV. CPU temperatures were...

    Same thing with my G731GV. CPU temperatures were strongly increased for 10-15C after last BIOS update. I was using ThrottleStop before when I was able to undervolt but I made only -60mv because the...
  4. Did you get -20C with a cooling pad? Now I'm...

    Did you get -20C with a cooling pad? Now I'm wondering what kind of the cooling pad do you use? Is it a refrigerator cooling element integrated right under the notebook? :D
  5. Thank you for your feedback!

    Thank you for your feedback!
  6. I have the same problem with my G731GV and seems...

    I have the same problem with my G731GV and seems like the issue is only with Intel processors.
  7. Replies
    14
    Views
    18,589

    I have the same issue right now and I've tried...

    I have the same issue right now and I've tried everything and nothing changes. I have never downloaded any ADKs. My paltop is G731GV and seems like FN keys, hotkeys stop working right after last...
  8. Replies
    8
    Views
    1,932

    Thanks for your feedback. As I got there supposed...

    Thanks for your feedback. As I got there supposed to be certain amount of dead pixels to get the warranty change. I can't really understand how many dead pixels then I have? And how many at least...
  9. Replies
    8
    Views
    1,932

    Fortunately it's not on the middle of the...

    Fortunately it's not on the middle of the display. I was surfed some sites and read about dead pixels and looks like that's really could be some dust or dirt under the display. Anyway it's visible...
  10. Replies
    8
    Views
    1,932

    G731GV Monitor Issue. Dead Pixels?

    Hi all,

    I bought new G731GV (IPS 144) around 2 months ago and just now I noticed a dark dot on a white background that I can’t wipe. I took a photo of it but can't really realize is it broken...
  11. g731gv seems to be HIGH IDLE temperature of CPU, GPU

    Just bought g731gv yestarday i7-9750h RTX 2060
    Looks like temperatures are to high while I do nothing with laptop. Can't upload the screenshot to this thread, here is the link:...
  12. ROG GL703GM reporting incorrect battery capacity. Suddenly drops from 100% to 0%

    While the GL703GM is running and plugged in, the battery charge suddenly drops from 100% to 0% and starts charging, then after + -5 minutes it is restored to 100%, and the level of battery wear is...
Results 1 to 12 of 12