Search:

Type: Posts; User: clayton006

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,200

    Yeah I think this is a big miss if we can't...

    Yeah I think this is a big miss if we can't enable this in software.
  2. Replies
    10
    Views
    2,932

    I've applied LM to my GX501 and it helped getting...

    I've applied LM to my GX501 and it helped getting it out of the throttle zone. Before, the CPU would hit about 96c (that includes an undervolt). Now my CPU temp hits max 84-86c with LM and undervolt.
  3. Replies
    50
    Views
    20,322

    I have this happen every so often when playing...

    I have this happen every so often when playing audio. Most of the time it gets fixed by muting and then unmuting the main audio control.
  4. I'm also interested in this. I have heard it is...

    I'm also interested in this. I have heard it is possible on the existing system but there are issues with native resolution not working properly. I'm really hopeful that this would be possible as it...
  5. I've used a Ultra Kaze 3000 rpm fan and pulled...

    I've used a Ultra Kaze 3000 rpm fan and pulled air in from the mount on the back of the case and it seems to cool the VRM okay. (Not warm to the touch when clocking). I've got it at half speed so...
  6. Fan over the VRM area helped a bit it seems from...

    Fan over the VRM area helped a bit it seems from the throttle issues. Looks like I need to find a water block for that. Any suggestions? I saw EK may make one but I've heard mixed things about...
  7. Well never mind too, the frequency got pulled...

    Well never mind too, the frequency got pulled back a bit when the one core hit 82c... any other ideas for stability?
  8. Well I spoke a little too soon. I had to up the...

    Well I spoke a little too soon. I had to up the vcore to 1.43.
    All the other temps stayed the same except for that core #5. It will touch 82c briefly, and hop back down into the high 68's - mid...
  9. These Temps / Voltage for 3930k ok under water?

    Specs:
    3930k @ 5.0GHz
    vcore: 1.41v
    LLC: High
    CPU Power (forget what it's called) 120%
    XMP for RAM

    Socket temp: Hovers around 52c-63c (Depending on Prime95 test running)
    Core temps:
    MAX -...
  10. Replies
    3
    Views
    3,098

    Thanks for the info. I'll check it out when I...

    Thanks for the info. I'll check it out when I have a moment.
  11. Replies
    3
    Views
    3,098

    Getting up to 4.8GHz with 3930k - Advice

    I'm at 4.6GHz - 1.36vcore (manual mode) with my 3930k on my RIVE. In order to get stable with 4.7 I need 1.38vcore. Are there any other settings to change (haven't changed any other than XMP for my...
  12. Replies
    79
    Views
    97,676

    Mine is working with 3 cards in PCI-E 3.0 using...

    Mine is working with 3 cards in PCI-E 3.0 using the exe and 304.48. I had one card (as I posted in my other thread) that would only work in a x16 slot. When I put all of them in and they all went to...
  13. So I may have figured it out. Very strange...

    So I may have figured it out. Very strange problem indeed. It turns out, one of my 670's would not boot to windows in any x8 slot. They would only boot into windows when in a full x16 slot. All my...
  14. I think I may have figured it out. More to come...

    I think I may have figured it out. More to come soon!
  15. I just replace the CPU and no dice either. This...

    I just replace the CPU and no dice either. This doesn't make any sense.....
  16. Replies
    79
    Views
    97,676

    I'm having issues similarly as the other guy,...

    I'm having issues similarly as the other guy, only I can get three way to work, just not 4-way. What does your bios look like? What revision are you running?

    I'm running 670's so I'm not sure if...
  17. It fails no matter which card I have plugged in...

    It fails no matter which card I have plugged in the fourth slot. Been through all of that testing. Any three cards at a time works flawlessly.
  18. Agreed... however: Have a look at Vega's...

    Agreed... however:

    Have a look at Vega's machine. Other than running a 3960X and 680's we have a similar setup:
    http://www.evga.com/forums/tm.aspx?m=1537816&mpage=1&print=true
  19. Swapped motherboards, still no luck. Posted my...

    Swapped motherboards, still no luck. Posted my complete issue to the Nvidia forums:
    http://forums.nvidia.com/index.php?showtopic=232315

    I'm going to try swapping the CPU next.
  20. So I've found out even with the command rate I...

    So I've found out even with the command rate I cannot run 1600MHz on my RAM without the video card drivers crashing. 1333MHz is fine.

    Also I don't have a bad card, but every time I put a fourth in...
  21. So I tried turning my AI Overclock (forget if...

    So I tried turning my AI Overclock (forget if that is the name or not) to XMP (thereby setting my ram to 1600) and making sure the voltage was at spec 1.65v and I had issues in my game benchmark.
    ...
  22. Yes I plan on doing only one change at a time....

    Yes I plan on doing only one change at a time. Right now I'm going to reboot again (and probably one more time after that) not touching anything and see if it plays stable. If It does I'll move on to...
  23. Under 100% load they are around 68c I'll play...

    Under 100% load they are around 68c

    I'll play around with stock and see if the games are stable there with PCI-E 3.0. I should probably change the nvidia power setting from adaptive to maximum...
  24. Any suggestions on where to set vcore? 1.4 is...

    Any suggestions on where to set vcore? 1.4 is what its going right now for auto.
    And stock CPU I believe doesn't help either...
  25. So I found out that I have to install only 6...

    So I found out that I have to install only 6 DIMMs since I'm putting in triple channel memory. Now my memory checks out fine, just PCI-E still has some weird bugs going on. If I do vsync on most...
Results 1 to 25 of 31
Page 1 of 2 1 2