Search:

Type: Posts; User: martine-dee

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    1,484

    Can we talk about this meanwhile? I might be...

    Can we talk about this meanwhile?

    I might be tempted to try out the i9-10980XE. Will it work with an X299-E? Considering my configuration (the profile) are some issues foreseeable?
  2. Replies
    13
    Views
    1,484

    Yeah, sorta. ...

    Yeah, sorta.

    https://wccftech.com/intel-10th-gen-x-series-cascade-lake-x-hedt-cpus-delay-november/
  3. Replies
    5
    Views
    248

    Okay, so that will be the slots A1 and C1. ...

    Okay, so that will be the slots A1 and C1.

    82896

    I have Corsair vengeance and they work fine in.
  4. Replies
    5
    Views
    248

    By the way, now that I read again, lags could be...

    By the way, now that I read again, lags could be caused by entirely other things than RAM.
    E.g. my M2 SSD was overheating under the 1080 Ti and needed relocation before system freezes went away.
    ...
  5. Replies
    5
    Views
    248

    I know this question may sound like a broken...

    I know this question may sound like a broken record, but are all four sticks in the slots where they should be according to the manual?
    ...
  6. Replies
    13
    Views
    1,484

    Fancy.

    Fancy.
  7. Replies
    16
    Views
    1,215

    Some time has passed. I've got to say that I am...

    Some time has passed. I've got to say that I am in love with the sound I am getting from this card.

    Playing the music. The crystalizer, surround and bass do magic, I am so excited to keep...
  8. Replies
    16
    Views
    1,215

    Nah, that driver has made no difference. I've...

    Nah, that driver has made no difference. I've installed it and rolled back.

    However, in that process, the ACM stopped blinking. Hell, its light seems dead now. I can't turn it on. Any idea why?...
  9. No, I haven't. Then again, all is stable now. I...

    No, I haven't. Then again, all is stable now. I am inclined to believe that the RAM is fine, despite having traveled all the way from Germany. xD
  10. Okay, by now I stabilized things. Sorta. I am...

    Okay, by now I stabilized things. Sorta.

    I am not reseating the sound card, only using the SATA connectors P1 and P2, and M.2_2. Things are stable for the time being: no more wild resets or such....
  11. Thanks, I see it. I am reluctant to...

    Thanks, I see it.



    I am reluctant to mention that it doesn't sound like proper English to me. However, from what I make out of it, this refers to the M.2_1, while I am using only M.2_2. I could...
  12. News: - Using the P1 and P2 SATA connectors...

    News:

    - Using the P1 and P2 SATA connectors made two SSDs visible again.
    - Reseating the AE-9 (e.g., to another PCIe slot) still causes a one-off triple to quadruple reboot on next start
    - Most...
  13. Reboots and SATA drives not detected when AE-9 is in

    Hi folks,

    I've got a Sound Blaster AE9 with X299-E. The card on its own works as expected, but it is causing quite a havoc if I have any SATA drives attached.

    Symptoms

    Two symptoms. The...
  14. Replies
    2
    Views
    308

    Hey folks. Now that I know more, I would like to...

    Hey folks. Now that I know more, I would like to start the topic anew. I will need help with this. Can this thread be deleted?

    Thanks.
  15. This stabilized. Now that I roll back memories,...

    This stabilized. Now that I roll back memories, there is a slight possibility that I was setting the voltage to 1.5V. Oops. ^^
  16. Replies
    16
    Views
    1,215

    Follow up:...

    Follow up:
    https://rog.asus.com/forum/showthread.php?113051-Reboots-and-SATA-drives-not-detected-when-AE-9-is-in

    Fwiw, the card is currently stable, but I still didn't reattach the SSDs. I will...
  17. Replies
    2
    Views
    308

    One observation: if I reseat the AE-9, the box...

    One observation: if I reseat the AE-9, the box will make two additional auto-reboots on next run. Then it appears to work, but last time I let it go on drives started to disappear (even though they...
  18. Replies
    2
    Views
    308

    Strange reboots when AE-9 is in

    Hi,

    In a previous thread, I asked about sound cards. I've made my pick and yesterday I had a new arrival of Creative Sound Blaster AE-9.

    Now, upon setting everything up, the first start of the...
  19. Replies
    2
    Views
    144

    Thanks, I do. :)

    Thanks, I do. :)
  20. Replies
    2
    Views
    144

    Need a Head Lamp

    Hi,

    After a few dives into box building, I can point a very frustrating problem: lack of light. So far, I've relied on my tactile sense and mobile phone lamp, but that just doesn't cut it. The...
  21. This works now, still on probation, because the...

    This works now, still on probation, because the system started to freeze and overheat the CPU at some point.

    But it was a strange adventure. So, I was setting the XMP profile, but it wouldn't do...
  22. Update. Now I set timings manually to...

    Update.

    Now I set timings manually to 16-18-18-36, 2T, 1600 MHz, 1.3500 V. It sees 3 out of 4 modules (24 GB RAM).

    I suppose it may be about finding the right settings. Well, selecting the XMP...
  23. 32 GB RAM seen but not used; stuck at 2133 MHz

    Hi,

    Do you remember me? I had a similar thread in the past. Not the same. Back then, one module was invisible, now all four are visible but not used.

    So, for reminiscence. I have:
    * ASUS ROG...
  24. Replies
    16
    Views
    1,215

    Here, reveal of the AE-9. ...

    Here, reveal of the AE-9.

    https://www.youtube.com/watch?v=7ixWEb93aeI&t=52m42s

    I want it.
  25. Replies
    16
    Views
    1,215

    In fact, now that I dug it up, I am considering...

    In fact, now that I dug it up, I am considering AE-9. :confused:
    It should become available soon.
Results 1 to 25 of 44
Page 1 of 2 1 2