Search:

Type: Posts; User: Zka17

Page 1 of 20 1 2 3 4

Search: Search took 0.06 seconds.

  1. Maybe the PCIe slot is gone...

    Maybe the PCIe slot is gone...
  2. Thread: new build issues

    by Zka17
    Replies
    4
    Views
    66

    Is your Ram on the QVL of the mobo?

    Is your Ram on the QVL of the mobo?
  3. I am afraid that the top card will run hotter...

    I am afraid that the top card will run hotter...
  4. Thread: Tower 900 Build

    by Zka17
    Replies
    13
    Views
    130

    Looks promising... If you have time, could you...

    Looks promising...

    If you have time, could you run some stressing on the CPU before you add the GPU into the loop?

    I am running my 9900k on air - I would be curious what could change on...
  5. Thread: Tower 900 Build

    by Zka17
    Replies
    13
    Views
    130

    I am trying this one:...

    I am trying this one: G.Skill*F4-4600C18D-16GTRG...
  6. Replies
    3
    Views
    64

    To exclude an issue with the graphics card, you...

    To exclude an issue with the graphics card, you could connect the monitor to the built-in VGA...

    But, if it hangs at the RAM, the above thing wouldn't do too much... Have you tried to reseat the...
  7. Thread: new build issues

    by Zka17
    Replies
    4
    Views
    66

    I am not familiar with the Ryzen, but in general...

    I am not familiar with the Ryzen, but in general you don't install Windows with unstable RAM...

    When I am building, before I would connect any storage drives, I would boot from an USB drive with...
  8. Replies
    8
    Views
    295

    No, you are right - I was thinking on the AIOs,...

    No, you are right - I was thinking on the AIOs, but I had a noise concern...
  9. Replies
    12
    Views
    136

    Yeah, the next step would be the Load Line...

    Yeah, the next step would be the Load Line Calibration... this thing will drop the Vcore under load - higher LLC will result in less Vcore drop (don't set it on the last value as usually it will shot...
  10. Replies
    8
    Views
    295

    It is looking good... I was curious on your RB...

    It is looking good...

    I was curious on your RB testing... I was trying it with the same CPU, but with an air cooler (Dark Rock Pro 4) - your single benchmark produced less heat, but the 15 minutes...
  11. Replies
    12
    Views
    136

    How about manually lowering the CPU Vcore...

    How about manually lowering the CPU Vcore voltage?!

    If you are not OC'ing the CPU, you should run it at way lower voltages! Well, that if you're not extremely unlucky on the silicon lottery...
    ...
  12. Thread: Tower 900 Build

    by Zka17
    Replies
    13
    Views
    130

    Good RAM? For what? You need high frequency, or...

    Good RAM? For what? You need high frequency, or low timings, or high amount?
    What are you building it for?

    P.s.: subscribed!*
  13. Yeah... I assume that the OS is 64-bit too... -...

    Yeah... I assume that the OS is 64-bit too... - if you want Windows 10 64-bit to run properly, then you need at least 8GB of RAM, but better 16GB... Anything below will cause to slow it down... then...
  14. I have observed it too! I have the latest Win...

    I have observed it too! I have the latest Win updates. It seems to me that it happens more often when there is something else running in the background... an another monitoring software, maybe?
    ...
  15. Replies
    1
    Views
    393

    RB is very heavy on the system... it is quit...

    RB is very heavy on the system... it is quit possible that it was stable for whatever you were doing, but at heavier tasks it fails...

    Check your temps...*
  16. Replies
    0
    Views
    47

    Posting denied in certain threads?!

    I am trying to answer a question in this thread:*https://rog.asus.com/forum/showthread.php?112690-Maximus-Z390-Hero-xI-Memory-Question&p=781026#post781026

    I am getting this: *

    81452

    What is...
  17. I would suggest to take off the CPU cooler, then...

    I would suggest to take off the CPU cooler, then carefully (!!!) remove the CPU - the use a magnifying glass, or a microscope if you have, to check the socket pins... bent pins can cause this issue...
  18. Replies
    1
    Views
    242

    Never mind - it's working!

    I have big news!*:cool:

    After I have finished the previous post, I've got an RMA number from Asus to ship it to a service. So, following the instructions, I have packed the board and got it ready...
  19. Replies
    9
    Views
    183

    Yeah, that's what I would say too... but let's...

    Yeah, that's what I would say too... but let's hope that your fixed board will work just fine! *
  20. Replies
    12
    Views
    2,862

    Raja, any improvements on tis matter? Are we...

    Raja, any improvements on tis matter? Are we gonna see this board in US marketplaces?*
  21. Replies
    9
    Views
    183

    Just had a very similar issue with a Maximus XI...

    Just had a very similar issue with a Maximus XI Gene! In my book, Q-code 00 is "not assigned"...

    I have tried re-seating the CPU, different RAMs, still no joy... both the seller an Asus said to...
  22. Replies
    1
    Views
    81

    Sell those Ram modules and get a proper kit...

    Sell those Ram modules and get a proper kit (possibly from the QVL of that specific board)!

    Mixing different kit/modules usually is not recommended... even from the same vendor, and same specs is...
  23. Replies
    8
    Views
    446

    Dark Rock Pro 4 is amazing! I just used on a...

    Dark Rock Pro 4 is amazing! I just used on a Z390-I... it is quiet and very very effective!

    But it is taller than 150mm... - if I would be you, I would look for a more appropriate case for this...
  24. WhisperPower - ROG for Computational Fluid Dynamics

    Hello All! How you've been?*:cool:

    I've been busy with my work, not too much time to enjoy old habits... However, something came up at work with one my projects: I need a small, compact...
  25. Replies
    1
    Views
    242

    Need help - Maximus XI Gene

    I have just received my new Maximus XI Gene, and trying to start it... something is wrong: I am getting a Q-code 00, fans spin up, but nothing else...:(

    Components:
    CPU-9900k
    RAM-Ripjaws V 32...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4