Search:

Type: Posts; User: smokeintheeye

Page 1 of 12 1 2 3 4

Search: Search took 0.01 seconds.

  1. nice one thank you so much that got rid of the...

    nice one thank you so much that got rid of the error on start up. only way i could get it to stop was to move the DLL in to its own file so it didnt load .
  2. reinstalled windows only asus stuff that is on is...

    reinstalled windows only asus stuff that is on is aisuite still get the same error. in the installed files it shows dip4 file not dip5 i dont understand were dip4 is coming from?
  3. just installed it but now i get this error.70724...

    just installed it but now i get this error.70724

    any help
  4. all usbs seem to do it. dont know if im missing a...

    all usbs seem to do it. dont know if im missing a setting in the bios or what. even taking the ram overclock off just to see if it was that. but still the same.
  5. USBs going funny when cpu on %100 load?

    Hello just want to ask if anyone knows why my USB ports sometimes like to go off on there own now and then. more time its when my cpu is at 100% load. but sometimes they dont go off but will play up...
  6. Replies
    4
    Views
    1,968

    thank you so much. i did not know it did that at...

    thank you so much. i did not know it did that at all. cant get SonicSuite or SonicRadar to work right at all tho. well SonicSuite works with 1 ver of it but not radar if i update it radar works but...
  7. Replies
    4
    Views
    1,968

    cmos have been reset, on bios 3504. just started...

    cmos have been reset, on bios 3504. just started after swapping out the oc panel for the front base all updated with drivers. when the dE shows pc still seem ok all boots and works fine. just cant...
  8. Replies
    4
    Views
    1,968

    keep getting DEBUG code ( dE )

    Hello can anyone help i keep getting a DEBUG error with dE showing on computer start up. can anyone tell me what it is or what its off and how to fix it please. looked in my book for the mobo but...
  9. try turning off fast boot in the BIOS.

    try turning off fast boot in the BIOS.
  10. Replies
    54
    Views
    24,209

    setting AI overclock tuner to auto in the bios...

    setting AI overclock tuner to auto in the bios seems to have set it back to 3x4. dont know if that helps you out in anyway
  11. just in the m.2 slot on the mobo. iv redone...

    just in the m.2 slot on the mobo.

    iv redone windows and not stuck all me drivers on yet but think im getting there. still at a lost with the AI overclock tuner tho?

    61767
  12. Rampage v / bios 3501 / samsung 960 evo / overclocking

    Hello all hope someone can help me out. i got a new samsung 960 evo 250gb last night and im getting a bit stuck setting it up right... i think

    1st thing i did before the install of windows was to...
  13. Replies
    54
    Views
    24,209

    hello do you know how to set the link speed in...

    hello do you know how to set the link speed in bios 3501 for the 960 evo? just got the 250gb one today but its showing at 2x4 not 3x4. but cant fined the setting anywhere in the bios for it.
  14. Replies
    10
    Views
    10,519

    i run it a week back but it dose not show the...

    i run it a week back but it dose not show the right ram speed for me. says its at 3101mhz but its not its at 2400.
  15. Replies
    92
    Views
    44,439

    The new DIP5 1.03.50 still shows the wrong Ram...

    The new DIP5 1.03.50 still shows the wrong Ram speeds for me. my ram its at 2400 but it will show its running at 3101mhz with DIP5 1.03.50 running. Dose anyone know if theres a fix for this?
  16. AISuiteIII_Win7-81-10_RVE10_V10140

    AISuiteIII_Win7-81-10_RVE10_V10140
  17. Rampage V Edition 10, new AI suite works on Rampage V

    Just to let yous know i have tested the new Aisuite that come with the Rampage V Edition 10 on the Rampage V and all is good so far. you might have to uninstall wifi engine and usb+ charging thing. ...
  18. Do you have intel management engine installed on...

    Do you have intel management engine installed on the pc?

    plus EZupdate might not work if your not using the right AIsuite3 for the MOBO.
  19. Replies
    234
    Views
    83,082

    ok i just want to ask what people are using for...

    ok i just want to ask what people are using for the Vcore ie auto,offset,adaptive,manual when they get the random restart too?
    i was using adaptive Vcore for all my overclocks. but about 2 weeks a...
  20. Replies
    16
    Views
    13,535

    Nice one thank Qwinn and Raja. Thats what i was...

    Nice one thank Qwinn and Raja. Thats what i was thinking but wanted to ask 1st. will give it a go over the weekend.
    The thing is iv been getting random restarts on my pc for yonks. but about two...
  21. Replies
    16
    Views
    13,535

    Ok cool nice to know your still about. so lets...

    Ok cool nice to know your still about. so lets see if iv got this right.

    at the min i have 2 overclocks i use. 4.6ghz at 1.316vcore with 42 uncore and a 4.2ghz at 1.255vcore 42uncore

    so i go in...
  22. Replies
    16
    Views
    13,535

    Hi Raja nice to see you back on the forum.

    Hi Raja nice to see you back on the forum.
  23. Replies
    527
    Views
    208,941

    http://edgeup.asus.com/2016/05/introducing-rampage...

    http://edgeup.asus.com/2016/05/introducing-rampage-v-edition-10/ just some more info.
  24. Replies
    16
    Views
    13,535

    am i right in saying that this is how the new...

    am i right in saying that this is how the new Turbo Boost Technology 3.0 works on the Broadwell-E processors but this lets you do it on a Haswell-E with out needing to update to the new windows...
  25. Replies
    16
    Views
    13,535

    hummmm very interesting. i have downloaded but iv...

    hummmm very interesting. i have downloaded but iv just got up will read over it one or two times more see if i can get me head round it and report back a bit later. thanks for the info Qwinn.
Results 1 to 25 of 284
Page 1 of 12 1 2 3 4