Search:

Type: Posts; User: Hopper64

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    22
    Views
    469

    BTW-Is that a 6pin PCIe connection at the top...

    BTW-Is that a 6pin PCIe connection at the top right near the 2 8pin CPU connectors?
  2. Replies
    22
    Views
    469

    Here’s another source: ...

    Here’s another source:


    **https://wccftech.com/asus-x299-refresh-rog-prime-motherboards-intel-core-i9-10000-core-x-cpus-confirmed/
  3. Replies
    16
    Views
    231

    Yea. I read somewhere that an AIO was water...

    Yea. I read somewhere that an AIO was water cooling equivalent to training wheels. Had to do something about that. :D

    My 9900x is stable at 4.9. Its a really good chip. It wont do realbench...
  4. Replies
    179
    Views
    16,964

    Agree. Thanks for your efforts!!*

    Agree. Thanks for your efforts!!*
  5. Replies
    16
    Views
    231

    Thanks for the feedback guys. Most helpful.

    Thanks for the feedback guys. Most helpful.
  6. Replies
    16
    Views
    231

    Oh, one other thing. This flow sensor doesn't...

    Oh, one other thing. This flow sensor doesn't cause increased restriction? The description states it does not. What's your thought on that? Thanks.
  7. Replies
    16
    Views
    231

    Thanks! That's exactly what I was wanting to...

    Thanks! That's exactly what I was wanting to know. Appreciate the help!!
  8. Replies
    16
    Views
    231

    custom loop questions

    Probably not the right place to post, but I wanted the thoughts of our forum on this. Finished installing EKWB XRes combo pump/res and it works great. 2 quick questions. I'm running the pump at max...
  9. How is your memory installed? Post a picture. ...

    How is your memory installed? Post a picture.

    On the PSU, what do you have currently?*
  10. It may be an issue with a bad memory kit or weak...

    It may be an issue with a bad memory kit or weak IMC on the CPU itself. Its recommended to run memory tests at the speed recommended by the manufacturer.

    Did *Ramtest report errors before locking...
  11. That's reassuring. You might want to post pics of...

    That's reassuring. You might want to post pics of your bios settings for everyone to look at.
  12. What's the exact part number for the memory? Have...

    What's the exact part number for the memory? Have you tested it? Is the kit on the QVL list? This is first few things I can think of at the moment. Ramtest is recommended by a few on the forum as...
  13. Replies
    9
    Views
    152

    There’s a hot fix driver that might address this:...

    There’s a hot fix driver that might address this:

    *https://nvidia.custhelp.com/app/answers/detail/a_id/4844/~/geforce-hotfix-driver-version-431.68

    I had some mouse cursor issues too with...
  14. Replies
    16
    Views
    917

    Glad things worked out for you.

    Glad things worked out for you.
  15. Replies
    16
    Views
    917

    I’m on the updated bios now for my board. Bios...

    I’m on the updated bios now for my board. Bios 0702. Everything seems to work after installing aura version...71. Here is the flashback method:
    ...
  16. Replies
    16
    Views
    917

    Installed Aura 1.07.71 which seems to have fixed...

    Installed Aura 1.07.71 which seems to have fixed the problem. Both applications are now working under 0702. I also reflashed the bios using the flashback method.
  17. Replies
    4
    Views
    240

    Installed Aura 1.07.71 which seems to have fixed...

    Installed Aura 1.07.71 which seems to have fixed the problem. Both applications are now working under 0702. I also reflashed the bios using the flashback method.
  18. Replies
    16
    Views
    917

    Thanks. Figured I wasn’t alone.

    Thanks. Figured I wasn’t alone.
  19. Replies
    4
    Views
    240

    Anyone else notice the same thing?

    Anyone else notice the same thing?
  20. Replies
    16
    Views
    917

    Anyone else with this problem?

    Anyone else with this problem?
  21. Replies
    4
    Views
    240

    Bios 0702 R6EO breaks Aura and LiveDash

    0602 for R6EO worked well with the latest software, but 0702 breaks both applications. Went back to 0602 on bios 1 chip and everthing works as it should. Made a thread in the software section:
    ...
  22. Replies
    16
    Views
    917

    Just booted the machine back into 0602 with bios...

    Just booted the machine back into 0602 with bios chip 1 and everything works as it should. Both LiveDash and Aura work well with this bios.
  23. Replies
    16
    Views
    917

    Here's another error message on LiveDash: 81078

    Here's another error message on LiveDash:

    81078
  24. Replies
    16
    Views
    917

    Bios Update breaks aura and livedash

    Just updated my bios to 0702 for my R6EO and Aura and LiveDash don't work. Worked fine with bios 0602. Latest versions of the software were working. Ideas? Thanks.

    81077
  25. Replies
    7
    Views
    143

    Thanks. *

    Thanks. *
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4