Search:

Type: Posts; User: radioguy728

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    5,673

    Hello i4enco, Did you flash the bios to latest...

    Hello i4enco, Did you flash the bios to latest version dated 03/29/21 ?
    This worked for me
  2. Replies
    2
    Views
    761

    Bios Flash

    Thank you BigJohnny
    that worked I had the wrong bios file
    you are a gentleman and a scholar

    Before the flash my memory bandwidth was 32.5 Gb/sec
    now it is 46.4 Gb/sec.
  3. Replies
    2
    Views
    761

    Bios Flash Will not work

    Hello forum, I am trying to flash my maximus XIII

    with Ez flash in the bios . I down loaded the correct file, Ran the file renamer, as Admin.
    Put the cap file in the root of the flash drive ...
  4. Replies
    2
    Views
    861

    okay , thank you I won't get hung on the ...

    okay , thank you I won't get hung on the synthetic benchmarks
  5. Replies
    10
    Views
    9,584

    Did you try Xmp-1 in the bios, should pre set ...

    Did you try Xmp-1 in the bios, should pre set the
    memory to 3200mhz, 1.35 v , not sure about stock timings
  6. Replies
    2
    Views
    861

    Memory bandwidth

    Hello all I have a question, I recently upgraded to a
    Asus Maximus XIII z59o mb paired with an Intel I9 11900k cpu. @4.9Ghz
    Running crucial sniper Ballistics Elite 32gig at 3600mhz.
    I ran a few...
  7. Replies
    1
    Views
    745

    Maximus Z390 Hero xI Memory Question

    I have a memory question . Just picked up this board and a I7 9700k with Ballistix Sport ddr4-3200 Grey in color, not the LT version
    Is this a good memory choice ? It's running 3400mhz at 1.360...
  8. Replies
    3
    Views
    1,776

    Thanks Menthol, i know this late

    Thanks Menthol, i know this late
  9. Replies
    3
    Views
    1,776

    780s SLI Power Supply Query

    Had a question about gtx 780s SLI and the power supply.

    I just picked up an EVGA supernova P2 1000 watt PSU
    which should be more than enough for this older build
    I7 4790k @4.5, 1.210 v
    16-gig...
  10. Replies
    2
    Views
    1,024

    Thank you for responding, the memory is as...

    Thank you for responding, the memory is as follows
    Corsair Vengence pro 2x8 16gig at 2400mhz 1.65v.

    I had corsair vengence 2133 4x4 16gig that i had to put in a different pc.
    I bought the 2 ...
  11. Replies
    2
    Views
    1,024

    Asus Maximus VII Hero MEMory query

    Hi guys, I hope this is the right area to post this question.
    I have the 7 hero board with the 4790 I7
    Is it okay to run corsair vengence pro 1.65v in this board without damaging the cpu
    or the...
  12. Replies
    14
    Views
    8,492

    Asus Maximus VII hero Memory

    Hey guys, had a question, is it okay to run corsair vengence pro 2400mhz at 1.65v on this mb?
    Will it damage cpu or memory controler. Xmp sets memory voltage to 1.65 at 2400mhz.
    Not sure if this...
  13. Replies
    7
    Views
    28,852

    Intel Speed Step on or off

    Hello all I have the i7 4790k running at 4.5 at 1.210 v. Maxiumus VII mb
    My question is not sure if i should have intel speed step on or off.

    If left on will it hurt performance?

    If turned off...
  14. Replies
    2
    Views
    2,323

    ROG Maximus VII Hero VRM temperature

    Hello is it normal for VRM temp to be at 105 deg. F per AI III when i am surfing the internet?
    I am running I7 4790k @4.5 with 1.2 v on the cpu voltage
  15. Hello Nate, Right now i set the memory to 2000...

    Hello Nate, Right now i set the memory to 2000 and set the timings to 12-12-12-28 2T a little on the loose side voltage left on auto,the funny thing is it ran at 2133 for 2 plus years and no...
  16. Thanks Nate,I did go back to default settings...

    Thanks Nate,I did go back to default settings and everything seems okay just seems a lot slower.
    Sorry the ram is two 4x4 kits for 16-gig.When i first built this system 2 1/2 years ago,everything...
  17. Sorry guys I am new to overclocking and i was...

    Sorry guys I am new to overclocking and i was hoping some body has an
    answer to this problem.
    thank you
  18. Just a liittle more info about the memory I ran...

    Just a liittle more info about the memory
    I ran memtest 86 for 9 hours no errors
  19. sabbertooth z77 Mother board Won't run at 4.6gig anymore

    please help my system keeps freezing up,sometimes the sound card is not recognised.Everything was fine for 2 years
    then this started to happen.Now i cant go over 4.4ghz and my memory wont run at...
Results 1 to 19 of 19